Jump to content

email account name:already in use,


Guest FrankyG
 Share

Recommended Posts

Anycome come accross the scenario of having to (or being forced to) delete an existing email account and then trying to recreate it?

I have deleted my POP3 account, and then tried to recreate it using the same name as previously. I get a pop up box telling me that 'that name is already assigned to an account, please choose a unique name' or something like that.

This behaviour persists even after soft reset. Does anyone know where the name(s) of the email accounts are stored on the TyTN II - is it the registry or one of the system databases? I've searched the registry for the name of the account I was trying to use and come up with nothing.

I remember having the same problem with the original TyTN, is there a fix for this little bug?

Regards,

FrankyG

Link to comment
Share on other sites

Guest chucky.egg

Haven't seen that issue, but you could try editing the registry to change the name of the "broken" account (or even delete it if you're brave)

Check this thread for the details of the Registry "FriendlyName" for WM5

Link to comment
Share on other sites

For those interested in a solution;

I used a database tool called dbviewsp_arm.exe (http://www.smartphonedn.com/libraries/dbviewsp.html) to find the POP accounts. The branch I had to edit was called pmailFolders (at the bottom of the list). You can't see the names of the mail accounts unless you resize the columns displayed. Drag them all as far to the left as far as possible. You should eventually see the names of your POP account(s). I just selected the one which was misbehaving and deleted it. Soft reset, and then created a new POP account without any problem.

I'm pretty sure this problem was caused by Sprite backup. I created a backup which included email, but after performing a restore (after the hard reset) my POP3 account was NOT Recreated - but it looks like the database entry was. It may have been my fault, as I did mess around with the Sprite settings ;)

Anyway...fixed!

FrankyG

Link to comment
Share on other sites

Guest rickyburke

I do feel that 90% of problems with the Kaiser is from 3rd party apps, either through bad design, or compatibility issues with WM6.

Edited by rickyburke
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.