Jump to content

uh oh, 6Gb MicroSD problem on my Vario III?


Guest AndyO
 Share

Recommended Posts

First post! And gutted!

I seem to be the only one having issues with my Kaiser and a 6Gb MicroSD....! I've got the Vario III and went for the Sandisk 6Gb from MobyMemory. Initially all seemed well although it did seem a little sluggish to replicate and in general response times were a bit slower than I'd expect but I'm not sure if that's just me!

I only got the Vario yesterday hence didn't get to sync it until last night when I noticed an odd problem - connecting to the PC takes forever! The sync 'spinning wheel' icon must have taken about 30 seconds just to get to the point of starting to check my contacts - to finish the sync is over a minute. Given that my old (312Mhz XScale) Yakumo would manage this in less than 10 seconds its definitely not right.

Didn't know what this was until I tried to install some apps and found that ActiveSync (4.5) didn't acknowledge the storage card at all?! The 'install to default directory' option is ticked and greyed out as though I didn't have the card....yet the kaiser seemed to acknowledge it fine (and I'd installed a couple of CABs directly which worked - when I run them from the card I get the option on the device to install on the main memory or the card as you'd expect).

I tried for ages to get this working last night to no avail, and there was nothing helpful I could find online.

This morning things took a turn for the worse. Started Opera to browse the web and all the icons were scrambled to lines of random pixels! It was installed on the card, hence I opened it in File Explorer andsure enough it looked corrupted - only some garbage filenames and no sign of the proper files and folders. Not knowing what else to do I reset it, and it now seems to be working again!

So, dilemma! I'm *assuming* my Activesync problem is due to some sort of read/write issue with the card but I'm not sure - the scrambled files this morning sound clearly ominous but I was hoping for advice!

Could it be the Kaiser?

Will MobyMemory be likely to swap my card (stupidly I binned the package after five mins when it seemed to work fine in the unit itself!!!)?

And has anyone else had problems with the Sandisk 6Gb?

Cheers!!

Link to comment
Share on other sites

You've got me worried now! I ordered my 6gb card y'day, should get it in the morning!

Before you go down the route of getting an exchange or refund i would suggest, if possible, to use another memory card. Do you get the same problems? If you do then it could be a problem with the phone. If you don't then it could be a problem with your 6gb card or the fact your phone doesn't know what to do with the class 4 card. When i spoke to the HTC support people i was told that the tytnII can only take class 2 memory cards. The 6gb is a class 4 card but after reading a few peoples' threads on the tytnII/6gb card combo they've had no probs so i went out n ordered one.

I strongly suggest you try a diff card and test that out. That'll give you a could start in terms of getting to the bottom of your problem.

Link to comment
Share on other sites

I've had a 6Gb card in my Vario III since Firday and had no problems with it. I haven't installed any software to it, I'm just using it for storage, The onboard memory on the VIII seems to be plenty for the software I need.

Link to comment
Share on other sites

I've had a 6Gb card in my Vario III since Firday and had no problems with it. I haven't installed any software to it, I'm just using it for storage, The onboard memory on the VIII seems to be plenty for the software I need.

Yeah, I'm a bit confused as literally noone seems to be having problems with them - unlike some of the older HTC devices that were more picky with cards!

Hmm. Well I'll try taking it out lots more and reseating it this evening in case it was just a flaky connection but I'm a bit worried to say the least! Fingers crossed it'll just fix itself!!!

Link to comment
Share on other sites

I have a similar problem. 6GB card works on the phone (using the adaptor to put mp3 etc on it) but it will not show up in active sync

The 6Gb SanDisk card shows up fine in the Vario III when it is connected to my Vista PC.

Link to comment
Share on other sites

Ok, I hope this isn't a Vista/XP issue or a version of ActiveSync issue. What are you guys using?

I'm on XP SP2...haven't looked XP issues as I'm assuming that as it was passed through the Vario III there was no direct interfacing with the card itself - any thoughts?!

I was hoping it was an Activesync issue as I can use the file explorer within Activesync to view the storage card on the device which I can interact with (copying files that way etc). It's literally *just* the install dialogue that's screwed up. Very odd!

Hence it seemed like an activesync thing until my card threw a wobbly on its own in the Kaiser earlier today which was worrying. Been stable since then, but still the same problem with Activesync ;)

So annoying :S

Edited by AndyO
Link to comment
Share on other sites

Well, 1 report of it working on Vista, 1 report of not working on XP.

It's far too early to tell, of course, but I'm hoping it's nothing to do with Vista being newer!

Link to comment
Share on other sites

Well, 1 report of it working on Vista, 1 report of not working on XP.

It's far too early to tell, of course, but I'm hoping it's nothing to do with Vista being newer!

apols, late edit to above! don't think its XP per se, unless its an activesync bug within 4.5.

Link to comment
Share on other sites

I don't think it's an XP, Vista or Activesync issue. I think the 6gb card just isn't compatible with the Vario III. I spoke to HTC earlier and they said the phone is only compatible with class 2 cards. The 6gb one is a class 4... That could be your answer right there.

I'm gonna ring up again in the morning to get more info because the guy i spoke to said there would be a class 2 6gb card coming out any day now, HTC are waiting for stock.

If you speak to anyone who has the 4gb card which happens to be class 2 they'll tell you they have no probs with activesync, xp, vista etc etc.

My 6gb card arrives in the morning and i'm gonna send it right back and i'm gonna cop the 4gb one just to be on the safe side.

Edited by dead_beat
Link to comment
Share on other sites

I don't think it's an XP, Vista or Activesync issue. I think the 6gb card just isn't compatible with the Vario III. I spoke to HTC earlier and they said the phone is only compatible with class 2 cards. The 6gb one is a class 4... That could be your answer right there.

I'm gonna ring up again in the morning to get more info because the guy i spoke to said there would be a class 2 6gb card coming out any day now, HTC are waiting for stock.

If you speak to anyone who has the 4gb card which happens to be class 2 they'll tell you they have no probs with activesync, xp, vista etc etc.

My 6gb card arrives in the morning and i'm gonna send it right back and i'm gonna cop the 4gb one just to be on the safe side.

Ah crap ;)

Well, I *did* have an XP issue, which was that my install of SP2 didn't recognise the SDHC card at all. Thinking this was the root of my Activesync woes I went to MS for the hotfix, patched it up........and still no joy in Activesync.

Post-Hotfix in standalone mode (using the included USB card reader), I now recognise the card as a USB mass storage device or additional drive, but it then prompts me to format straight away!

Sure this is all connected and I'm more swayed by the Class 4 debate now...anyone have any further thoughts?

Edited by AndyO
Link to comment
Share on other sites

I have now managed to see the card from Active Sync by using the explore button like someone mentioned above.

When installing software on the vario III itself it gave me the option to install to the CARD.

Im running XP SP2

Link to comment
Share on other sites

I have now managed to see the card from Active Sync by using the explore button like someone mentioned above.

When installing software on the vario III itself it gave me the option to install to the CARD.

Im running XP SP2

Link to comment
Share on other sites

I have now managed to see the card from Active Sync by using the explore button like someone mentioned above.

When installing software on the vario III itself it gave me the option to install to the CARD.

Im running XP SP2

Yeah all the same here - just very odd its disabled from Activesync?!? The override on install to the device lets me re-route installs to the storage card I've now found, but I just hope this isn't indicative of more quirky behaviour to come. The Activesync problem is a bit less worrying than the corrupted graphics when I ran Opera from the card!! ;)

Being fair it took me about two years to get a stable set of software on my last PDA so I shoud probably be prepared for some grief!

Link to comment
Share on other sites

So, do I send my 6gb Sandisk back unopened for (hopefully) a refund and probably minus the 10% restocking fee, or do I just live with the fact that I can't install from ActiveSync to the storage card (which I don't think I've ever done)

Link to comment
Share on other sites

I have my 6gb class 4 coming today. Will have to decide whether to open it and take a chance or send it back for the 4gb.

Am I right in thinking that class 4 support on the device is a hardware issue, or could it be fixed by software?

Link to comment
Share on other sites

6gb sandisk (sdhc) microsd card from mymemory here, (With funky white card reader included)

Through WMDC on vista can explore sd card, install applications to it and use easily. Formatted on phone through SKTools first.

Work PC, on XP using activesync 4.5, exactly the same experiance as using vista, no problems, can install to sdcard.

So no problems with the Sandisk 6gb card here.

HTH

Flubster

Link to comment
Share on other sites

Am I right in thinking that class 4 support on the device is a hardware issue, or could it be fixed by software?

I'm not sure. It could be a combination of both, but i'm gonna lean towards it being a hardware issue.

Class 2 cards have a read/write speed of 2 gb/s and the class 4 cards have a read/write speed of 4 gb/s. If the handset can't handle speeds of 4gb/s then it'll cause probs. Although i'm not sure if it's possible for a card to be backward compatible ;)

Link to comment
Share on other sites

Ok... So the plot does indeed thicken!

I just got off the phone with HTC (again) and i spoke to a really helpful dude who gave me a fair bit of info.

Basically... The class 2 cards *should* work work with the Vario III. This is what the guy on the phone told me. When i asked about the "should work" part he said that HTC have only tested upto 6gb class 2 cards but the tests weren't as thorough as you would think.

He said that using class 4 cards haven't been tested and will no doubt cause problems if not now but most definitely in the future.

The number for HTC support is 0845 8900079 in case anyone wants to get more info for themselves.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.