Jump to content

Blcakberry Connect Install/boot problem


Guest Drift3r
 Share

Recommended Posts

Guest Drift3r

Hello,

I have the Kaiser TyTN II bought in the UK and I'm currently trying to install the Blackberry Connect software.

The main problem I'm having is that after installing the client software and going through the setup wizard (Start -> Settings -> System -> Blackberry), I choose which services I'd like (Calendar/tasks/notes) where it then asks to reboot the device. The trouble is it never reboots back into the main screen, it constantly hangs on the green Windows Mobile intro pic, and no matter how many resets or disconnecting the battery, I cannot get past this screen. ;) The only way to resolve is perform a hard reset.

So I'm using the following file (BBConnect_WM6_Professional_BB_4[1].0.0.84.cab) found here (http://www.america.htc.com/mobile/connect/8925/) which I discovered from the Modaco news item here (http://www.modaco.com/print.html&clien...89&t=258901). Looking at the comments from the last link, it seems as though other people have installed it successfully, but for some reason it doesn't work on mine, even after a fresh hard reset with no other software installed.

I install it by copying the cab file to the Kaiser via ActiveSync, and then simply execute the cab file from within explorer (I disable the phone password as requested). My main aim is to make it work with an enterprise account (BES), so should I install the desktop software first? I'll give that a go in a moment anyway and see if that helps.

Many thanks in advance for your help.

Link to comment
Share on other sites

Guest Drift3r

Ok, I think it was because I installed the app on my storage card, whereas this time I tried the internal memory and it worked! ;)

Phew, it was beginning to bug me that it wouldn't work.

Link to comment
Share on other sites

  • 3 weeks later...
Ok, I think it was because I installed the app on my storage card, whereas this time I tried the internal memory and it worked! ;)

Phew, it was beginning to bug me that it wouldn't work.

I had this same problem with an ATT TILT. I too chose to install Blackberry connect to the storage card. You'd think there'd be some kind of warning about this behavior. I'm just glad I had everything backed up.

Edited by Jim_R
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.