Jump to content

Vario 3 and youtube.


Guest TomaHawk
 Share

Recommended Posts

Hi.

i have tried a couple of methods i have found on the internet to watch video for the full youtube on the vario

but cant get either full you tube or you tube mobile to work. anyone managed?

Edited by TomaHawk
Link to comment
Share on other sites

hi tomahawk,

I think youtube videos are sent out in flash video format so I would assume you need to install a flash plugin for IE. not sure if there is one for pocketIE. try the Adobe site to see if there is one for Pocket IE on WM6.

Ketanc

Link to comment
Share on other sites

I had the same trouble. One of the first things i tried when i got my MDA Vario III was m.youtube mobile. I noticed a couple of other posts in various forums mentioning the same problems also.

YouTube mobile uses 3gp/RTSP. There's the HTC streaming media player pre installed on the phone. It launches automatically when you click on u-tube content

However, no matter what i tried the result is always the same - "failed to find network"

I tried loads of things. I started to suspect that T-Mobile were doing something to block this content.

I spoke to T-Mobile and they confirmed that no streaming media is allowed on Web'n'Walk basic package. You've got to be on WnW Plus or the other more expensive one.

But if thats the case, I still dont understand why i cant get youtube mobile to work when i'm using WLAN, instead of T-Mobile HSDPA Network. I was thinking that it might have something to do with NAT/PAT. I'll do some more experiments when i have time and report back.

Unless anyone else has any ideas?

oh well. At least i managed to get Live Messenger and the RDP Client back, thanks to the CABs available on this forum.

Edited by JayDee180
Link to comment
Share on other sites

Vtap's sound and video quality sucks (even if both are tuned to high quality). This is probably the BEST flash player for youtube vids right here and it takes WAY less time to download video as well:

http://discussion.treocentral.com/showthre...ghlight=youtube

Click here to see it in action on the Kaiser:

John J:)

Edited by jjimenezjj
Link to comment
Share on other sites

you actually get this to work on a vario?

No, I have it working on an Ameo running WM6 but it should run OK on a kaiser or any other WM device.

Link to comment
Share on other sites

you actually get this to work on a vario?

i tried it like 3 times but cant get it to work. might be bcause im on web and walk standard.

Vtap works but is not great. lots of results dont work. and video kind of sketchy.

TomaHawk - I work for Veveo Inc. who provide the vTap service. We actually encountered a problem yesterday with the service which would have led to many clips not playing. The root cause of the service interruption is currently under review and service has been completely restored. We will continue to closely monitor system in order to maintain normal service levels.

You should now have a better success rate at playing clips.

Thanks...

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.