Jump to content

SMS "letter allowance"


Guest sc0user_75
 Share

Recommended Posts

Guest sc0user_75

Ok. This is another little annoying thing with the VIII;

When sending a txt message you are told how many letters you are allowed per txt (in the varios case its 160). This allowance is shown at the bottom of your txt.

But, if you open up the keyboard you can no longer see this allowance as its covered by the keyboard.

Is there anyway to have the allowance show at the top? Or even over the keyboard?

Link to comment
Share on other sites

Guest burrzoo

The SIP keyboard blocks the character counter for me too whether in portrait or landscape mode. Why don't you just slide it open and you the physical keyboard? Really easy and fast to get used to...at least it was for me. I just don't like using the virtual keyboard. Sorry, no workaround..

Link to comment
Share on other sites

Guest sc0user_75

Very strange indeed. Just went to send a new txt and the character allowance is back!!!

do do dooo dooooo (thats my version of the twilight zone music ;) )

Link to comment
Share on other sites

Guest Mr.Clark

I can see it when I start typing, but if you use a lot of line breaks it can drop down behind the virtual keyboard.

Still, I tend not to bother formatting it too much, as if it's read on a crappy Nokia with a tiny screen, the formatting will be wasted anyway.

Link to comment
Share on other sites

Guest Phil Lee

I have a number of SIPs installed and the results vary depending on which is selected. In portrait mode with the standard keyboard I can see the number of characters all the time. If I use a larger SIP, such as TouchPal, and scroll up to see the message header, the number of characters is hidden behind the SIP.

Link to comment
Share on other sites

Guest sc0user_75
I can see it when I start typing, but if you use a lot of line breaks it can drop down behind the virtual keyboard.

Still, I tend not to bother formatting it too much, as if it's read on a crappy Nokia with a tiny screen, the formatting will be wasted anyway.

Ohhhhhhh! Mystery solved thanks to Miss Marple (AKA Mr Clark ;) )

Link to comment
Share on other sites

Guest Qwerty_uk

I get the same thing happening on my Orbit, but I think it might be because I've set the text size to larger than default. I'd rather have the big text than see the counter all the time though - I just scroll down or hide the keyboard if I want to see it.

What text size do you have in your settings? (System > Screen)

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.