Jump to content

Opening Messages - opens at BOTTOM of message?!


Guest FrankyG
 Share

Recommended Posts

Guest FrankyG

Anyone else? Open a message (any type) and it opens at the bottom of the message, so that I can't see the message or who it's from without scrolling up. It's annoying ;)

Also, if I use the D-pad to scroll through the messages, each message opens up in the same manner - at the bottom.

Is there a fix for this?

Thanks,

FrankyG

Link to comment
Share on other sites

Anyone else? Open a message (any type) and it opens at the bottom of the message, so that I can't see the message or who it's from without scrolling up. It's annoying ;)

Also, if I use the D-pad to scroll through the messages, each message opens up in the same manner - at the bottom.

Is there a fix for this?

This is/was a common problem on the Hermes / TyTn I - but only if you'd installed a "tweak" utility like HTweakC or PimpMyBlack. There is a registry key (see below) that needs to be set to a value of 1 in order to prevent the auto-scroll-to-end in messages etc. The only downside to setting it to 1 is that you can't then scroll around pages in PIE using the D-Pad, you've got to use the stylus.

\HKLM\Software\Microsoft\Internet Explorer\Navigation\4-Way Nav = 1

If you've got the stock ROM on your TyTn II, then this may be the default setting; if you've flashed or installed tweaks, then this behaviour may be the result of that.......

HTH,

Mark.

Link to comment
Share on other sites

Guest FrankyG
This is/was a common problem on the Hermes / TyTn I - but only if you'd installed a "tweak" utility like HTweakC or PimpMyBlack. There is a registry key (see below) that needs to be set to a value of 1 in order to prevent the auto-scroll-to-end in messages etc. The only downside to setting it to 1 is that you can't then scroll around pages in PIE using the D-Pad, you've got to use the stylus.

\HKLM\Software\Microsoft\Internet Explorer\Navigation\4-Way Nav = 1

If you've got the stock ROM on your TyTn II, then this may be the default setting; if you've flashed or installed tweaks, then this behaviour may be the result of that.......

HTH,

Mark.

Cheers, thanks for that ;)

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.