Jump to content

Kaiser Bluetooth Carkit audio quality


Guest boyo69
 Share

Recommended Posts

i really hope its me............. i hope its something i am doing wrong

i have heard virtually all HTC products...........and everyone has paired up just fine with my car bluetooth kit (BMW 3 series, 06 plate)

i eagerly awaited the Kaiser as the complete utopic device.............and i still think it is..............except..............THE WEEDY, TINNY, LOW VOLUME audio when on Handsfree !!!!!!!!!!!!

my carkit allows upto 4 devices to be memorised, so i have paired my HTC Touch, my HTC S710 and the TyTn II to it.......... the first 2 are perfect, rich, bassy sound with good volume that is perfectly audible even on the motorway.................

the TyTn II is VERY low, just about audible in stationary traffic and not at all bassy........... you remember those weedy HiFi systems that had about 5w Total output and could be bought for £29.99 !!!!!

i have seen a few posts saying the same thing........... i wonder if it is HTC's ROM that has this??? what about the T-Mobile users or perhaps the Dopod users??

i guess it is objective........... if you have never had a HTC device, you would have nothing to judge it by and therefore you are probably satisfied......but i have had LOADS of different devices, HTC and Mobile carrier branded, and none are as pathetic as the TyTn II on Bluetooth audio........... it is seriously stopping me using it as my main phone device which is such a big shame

PLEASE......... if anyone has any reg tweaks, rom upgrades, suggestions, ideas let me know.............. this £450 device is nowhere near as good as my wife's £30 mobile phone when it comes to audio...............

cheers

Mark

PS have to say, the audio is fine when you listen into the internal speaker or on speakerphone, so not sure it is the audio chip ???

Link to comment
Share on other sites

just in case anyone is interested, i have found a small improvement by doing the following:-

using a registry editor

HKLM/Software/Microsoft/Bluetooth/A2DP/Settings

change USEJOINTSTEREO from 1 to 0

if nothing else, it just seems louder.....................

hope it helps

Mark

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.