Jump to content

notifications


Guest snowgum
 Share

Recommended Posts

Guest snowgum

Dear All,

I find that my screen does not light up from standby when a new email arrives, in spite of this being set under notifications. I have the sound off as its a bit annoying. Any workarounds??? At present I only know if an email has arrived if I turn the screen back on.

Thanks.

Matthew

Link to comment
Share on other sites

Guest sc0user_75

I'm afraid this is a bit of a glitch in the Kaiser/VIII mate.

The phone cannot pick up an email when in sleep mode.

And to date, as far as I know, there aren't any fixes either.

Link to comment
Share on other sites

That isn't exactly true.

There it a known issue (which I am also experiencing) where the phone sometimes doesn't check for emails in standby mode. Waking up the phone makes the phone check.

Regarding not waking up (turning the screen on) when receiving the email, that is the correct behaviour I think. That's how it's designed.

Link to comment
Share on other sites

Guest sc0user_75
That isn't exactly true.

There it a known issue (which I am also experiencing) where the phone sometimes doesn't check for emails in standby mode. Waking up the phone makes the phone check.

Regarding not waking up (turning the screen on) when receiving the email, that is the correct behaviour I think. That's how it's designed.

Surely not Lozzd! I mean, think about it logically - this phone is designed for business use. Business users will be getting a lot of emails. Now, if someone is due an important email and are waiting for it, they wouldnt want to keep "waking the phone up" to check if the email has arrived.

We get texts and voicemails in sleep mode, so why not emails?

So surely this is a glitch... which'll hopefully be sorted with the next firmware?!?!

Link to comment
Share on other sites

Of course it's a glitch! You're absolutely right, it's a bug. Only seems to be happening on this phone, on any ROM. It's hella annoying too, because sometimes it will check in standby, sometimes it won't, and no one has found a correlation of why yet.

What I was saying, is that the screen does not light up when you recieve a new email like it does with text messages.

Link to comment
Share on other sites

Guest Paul (MVP)
Surely not Lozzd! I mean, think about it logically - this phone is designed for business use. Business users will be getting a lot of emails. Now, if someone is due an important email and are waiting for it, they wouldnt want to keep "waking the phone up" to check if the email has arrived.

We get texts and voicemails in sleep mode, so why not emails?

So surely this is a glitch... which'll hopefully be sorted with the next firmware?!?!

He means the 'not lighting up' is by design.

I definitely don't want my device lighting up every time I get a mail, I just want the sound?

P

Link to comment
Share on other sites

Guest sc0user_75
Of course it's a glitch! You're absolutely right, it's a bug. Only seems to be happening on this phone, on any ROM. It's hella annoying too, because sometimes it will check in standby, sometimes it won't, and no one has found a correlation of why yet.

What I was saying, is that the screen does not light up when you recieve a new email like it does with text messages.

Woops! Sorry lozzd - I think I got ahead of myself and I think I misread your post. Must have been from me getting a little ahead of myself now that I'm beginning to understand the phone ;)

Link to comment
Share on other sites

Guest Snooginsguy
I'm afraid this is a bit of a glitch in the Kaiser/VIII mate.

The phone cannot pick up an email when in sleep mode.

And to date, as far as I know, there aren't any fixes either.

I think I've found the fix for this, though it is not a preferred option:

I disabled the Task Manager and the HTC Home Screen. I would like to have used these 2, but the email not coming in was too annoying for me.

I also got activesync to stop turning on automatically - this was done by disabling the automatic time zone and clock update option.

Once I did these 3 things, I noticed 3 outcomes: the screen stopped freezing up on me, and I started getting emails, and alarms would go off in standby mode. SAo, I believe they are all intertwined: the task manager or the HTC homescreen was causing the unit to freezew, and when I put it into standby mode it would retain that frozen state until I turned the unit back on. Then it would immediately catch up with itself and download the emails it was supposed to. I'm not a programmer so I have no concrete evidence that this is what was happening, but I did notice that the clock on the HTC homescreen would lag - it would show an earlier time when I first turned the phone back on from standby, and would jump to the current time after a second.

Hope this helps anyone, I'd be curious to hear if there are similar positive results by doing these steps.

And for what it's worth, I'm using an AT&T Tilt with the vanilla Tilt ROM (soft reset before the "customizations" were added.)

Link to comment
Share on other sites

Guest Snooginsguy
Interesting. I already turned off HTC Home, what is the "task manager"? The close application thingy in the top right? I wouldn't mind trying this out.

Yeah, it's the thing in the top-right corner of the Today screen. To disable, you go to the Task Manager in Settings > System > Task Manager, and from within there go to the Button tab and uncheck the option to Enable Quick Menu on today Screen.

Link to comment
Share on other sites

Interesting. It's completly different on my Vario III. I have no "Task Manager", only Settings > System > X-Button.

Still, I'm getting emails at the moment, so I'll leave it until it breaks next time ;)

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.