Jump to content

HSDPA frustration on Vario III


Guest Zeusie67
 Share

Recommended Posts

I got my new Vario III on Saturday (to replace my Vario II) and was initially chuffed to bits with it.

However, I have become increasingly frustrated by the data speeds of the Vario III in comparison with my Vario II.

I ran several speed tests on the Vario III (while in good 3G signal areas) and most came back as 150 kbs ;).

In the same areas I get approx. 1Mbs on my Vario II.

The main issue is that the Vario III doesn't seem to be utilising HSDPA (I never get the little 'H' appearing at the top of the screen) in areas where it is clearly available on the Vario II (which was latterly running WM6).

I phoned T-mobile today about the problem, mainly to make sure that the HSDPA utility was activated on my Vario III account. The guy I spoke to advised me that it was automatic on all web'n'walk accounts now, and he couldn't help any further in trying to resolve the problem.

Can anyone help me out with this?

Is there any tweaks that I can do to resolve this or is it likely to be a hardware problem?

Edited by Zeusie67
Link to comment
Share on other sites

I got my new Vario III on Saturday (to replace my Vario II) and was initially chuffed to bits with it.

However, I have become increasingly frustrated by the data speeds of the Vario III in comparison with my Vario II.

I ran several speed tests on the Vario III (while in good 3G signal areas) and most came back as 150 kbs ;) .

In the same areas I get approx. 1Mbs on my Vario II.

The main issue is that the Vario III doesn't seem to be utilising HSDPA (I never get the little 'H' appearing at the top of the screen) in areas where it is clearly available on the Vario II (which was latterly running WM6).

I phoned T-mobile today about the problem, mainly to make sure that the HSDPA utility was activated on my Vario III account. The guy I spoke to advised me that it was automatic on all web'n'walk accounts now, and he couldn't help any further in trying to resolve the problem.

Can anyone help me out with this?

Is there any tweaks that I can do to resolve this or is it likely to be a hardware problem?

have you gone to settings/connections HSDPA and ticked the "turn on HSDPA" box?

Link to comment
Share on other sites

ummm.... does that exist? I certainly don't have an "HSDPA" setting in "connections". anyone else? i presume we're talking about the vario iii?

Joshy x

I guess they took that out of the settings on the Vario III then. ;)

Link to comment
Share on other sites

I guess they took that out of the settings on the Vario III then. ;)

I do not know if they did it everywhere, but her in the netherlands they did.

I have an unbranded tytn II and a collegue of mine has an mda vario III.

My device has the hsdpa setting, his does not.

Link to comment
Share on other sites

have you gone to settings/connections HSDPA and ticked the "turn on HSDPA" box?

As pointed out by the previous poster, this option has been removed from the Vario III. However, there is a little utility called KaiserTweaks that i have downloaded and ran which ensure that HSDPA is switched on. I've also checked the registry to ensure that both HSDPA and the use of the 'H' icon are enabled (which they are) but I still can't get the same connection speeds as i do on the Vario II in the same areas.

I'm completely baffled. :(

Next stop hard reset. ;)

Edited by Zeusie67
Link to comment
Share on other sites

I phoned T-mobile today about the problem, mainly to make sure that the HSDPA utility was activated on my Vario III account. The guy I spoke to advised me that it was automatic on all web'n'walk accounts now, and he couldn't help any further in trying to resolve the problem.

They spun me that line too, but they were wrong. Look under Price Plans in "My T-Mobile" and see if you have the "HSDPA 384k Uplink" option ticked under Additional Services. I didn't, until I called back. They "re-provided" it and 24 hours later it was all working.

Edited by Metoo
Link to comment
Share on other sites

They spun me that line too, but they were wrong. Look under Price Plans in "My T-Mobile" and see if you have the "HSDPA 384k Uplink" option ticked under Additional Services. I didn't, until I called back. They "re-provided" it and 24 hours later it was all working.

I had to have mine reprovided because they told me it would be activated anywhere from an hour to 24 hours. it didnt even take an hour before it was active though. and im on a standard web-n-walk contract with the £7.50 a month charge

Edited by dolbe666
Link to comment
Share on other sites

Phone them again and ask to speak to technical support. The guys on the helpdesk are thick as, first time I phoned they thought I was calling from the company HSDPA haha. It's not automatically enabled for everyone depends on how long you've had the contract etc.

Link to comment
Share on other sites

Look under Price Plans in "My T-Mobile" and see if you have the "HSDPA 384k Uplink" option ticked under Additional Services. I didn't, until I called back. They "re-provided" it and 24 hours later it was all working.

I've just looked and I don't have that. Will be contacting T-Mobile then!

Does anyone know where I can find the HSDPA coverage map?

Link to comment
Share on other sites

A quick text message to T-Mobile, they have added it and I can see it in my T-Mobile account.

Hurrah! Will need to test it... if I can find any HSDPA coverage! ;)

Link to comment
Share on other sites

A quick text message to T-Mobile, they have added it and I can see it in my T-Mobile account.

Hurrah! Will need to test it... if I can find any HSDPA coverage! ;)

Hmmm, I'm a new subscriber and in my services I see 'Capped Data Rate' or something of that ilk in my services.

However I do get the H icon. Would this imply that I'm not getting max capacity out of my Web'n'Walk plus or because I'm new, do you think its just on by default?

Confusing indeed?!? :(

Link to comment
Share on other sites

where did u check in the registry?

Got this on another forum:

The following key may enable the HSDPA icon ...

HKLM\Software\OEM\RIL\EnableHSDPAIcon

set value to 1

for the record the key enables/disbles HSDPA

HKLM\Software\OEM\RIL\DisH

0 - enabled

1 - disabled

These were the registry entries I checked.

Link to comment
Share on other sites

Hmmm, I'm a new subscriber and in my services I see 'Capped Data Rate' or something of that ilk in my services.

However I do get the H icon. Would this imply that I'm not getting max capacity out of my Web'n'Walk plus or because I'm new, do you think its just on by default?

Confusing indeed?!? :(

Capped Data Rate is automatic on all new accounts and all that it means (I am advised) is that if you are an infrequent user of the internet via your phone they cap the monthly charge at £1.

It has nothing to do with data speed, apparently. I pointed out to customer services that as I pay £7.50 a month for WebnWalk this "service" is totally superflous.

I'm currently in a queue to try to speak to technical support again to get the HSDPA uplink added. Why can't they just provide the services they claim to provide without the customer having to harass them into providing it? ;)

Edited by Zeusie67
Link to comment
Share on other sites

Now been onto T-mobile for well over an hour, and having to fight tooth and nail with them to get them to enable HSDPA on the Vario III.

They are trying to tell me that it's not a service I'm due on my "tariff", despite the fact that I have it with my Vario II, which is on the extract same tariff.

Aaaaaaaaaaaaaaaaaarrrrrrrrrggggggggghhhhhhhhhhhhhh!!!!!!!!!!!!!!

Link to comment
Share on other sites

Zeusie67, did you log on to your account and see if "HSDPA 384k Uplink" is listed?

It's not (despite being told yesterday that it was). :( Thanks (to you and metoo ) for the "heads up" on that. :D

I also checked the "services" in my price plan for my Vario II and the "HSDPA 384k Uplink" service shows up in that account.

So T-mobile are clearly "at it".

After being on to them for nearly an hour and half, queing, arguing and on hold, they managed to cut me off before the matter got resolved. ;)

It's like hitting my head of a brick wall.

I don't have the energy to call them again today and have emailed them instead in the hope that this works. <_<

Edited by Zeusie67
Link to comment
Share on other sites

It's not (despite being told yesterday that it was). :( Thanks for the "heads up" on that. :D

I also checked the "services" in my price plan for my Vario II and the "HSDPA 384k Uplink" service shows up in that account.

So T-mobile are clearly "at it".

After being on to them for nearly an hour and half, queing, arguing and on hold, they managed to cut me off before the matter got resolved. ;)

It's like hitting my head of a brick wall.

I don't have the energy to call them again today and have emailed them instead in the hope that this works. <_<

i've emailed them too after 3 failed phone attempts... i reckon thats got more chance of being directed to the right person

Link to comment
Share on other sites

are being forwarded to wrong person then another wrong person followed by yea you guessed it the wrong person lol

anyone had any issue's with this on vodafone?

Link to comment
Share on other sites

Finally got it sorted by a very helpful 'lass' at the Technical Support on Tyneside!!! :)

Apparently the reason HSPDA had not been automatically applied to the account was because of the way in which my tariff had been set up!!!! :( Bizarro!!! ;)

:D

Hopefully my problems serve as a useful warning to any other Vario III user who isn't getting decent data speeds when in 3g coverage areas: T-mobile are NOT automatically enabling HSDPA on ALL accounts - despite what i was first led to believe. Make sure you check with them and it's best to speak to Technical Support because from my experience, their front line Customers Service staff are not very clued up on the HSDPA service.

Edited by Zeusie67
Link to comment
Share on other sites

Interesting. I get the 3g icon turning into a H icon when I use the internet, so does that mean HSPDA is enabled on my account? It was a brand new account a month ago.

Link to comment
Share on other sites

Interesting. I get the 3g icon turning into a H icon when I use the internet, so does that mean HSPDA is enabled on my account? It was a brand new account a month ago.

Yes.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.