Jump to content

HSDPA frustration on Vario III


Guest Zeusie67
 Share

Recommended Posts

Just got off the phone to a far more helpful member of CS. She & her manager have changed my account to an older Flext20 plan & bolted on the W'n'W with hsdpa separately. Hasn't updated yet so I can't tell whether it's worked.

Link to comment
Share on other sites

thats what i've been told happened to my account also and its working fine. so if anyone else has this problem just tell customer services to do that.

Joshy x

Link to comment
Share on other sites

Was on the Flex 20 Wnw basic.

I got upgraded to WnW Plus but got a 5quid discount...

So now Flex 20 Wnw Plus....with HSDPA enabled; on the MyTmobile, it shows WnW plus upgrade and with some 5quid discount.

Phone now picks up HSDPA (H icon), and getting speed from 2Meg to 3Meg based on the speed tests i've done.

Edited by hyeung
Link to comment
Share on other sites

Called CS again to get the 'My T-Mobile' authentication PIN removed since they hadn't sent it to me. HSDPA Uplink now showing on my account but still no hsdpa speeds or the elusive 'H' when downloading (I've checked the registry to ensure it's all enabled).

CS said there are some problems in my area (B62) at the moment, so maybe this is why I'm yet to receive full download speeds. I live less than 200m from a 3G T-Mobile transmitter and 3G signal strength is rock solid, inside or out. Whereabouts are you guys who've been upgraded and now receive HSDPA speeds? I find it hard to believe that my area isn't yet covered, given that I live less than 8 miles from central Birmingham! T-Mob don't yet provide info on 3.5G coverage, so does anyone have any idea where is covered, particularly around the midlands?

Link to comment
Share on other sites

Hi Guys,

I stumbled across the forum after searching Google. I have a similar problem with T-Mobile and HSDPAl. Yesterday I entered a Flext 35 & Web n Walk Plus contract which included the Vario 3. I already have an original HTC Tytn II on an O2 and wanted to move to a new provider with better HSDPA coverage.

I went to my local T-Mobile shop and took out a contract with HSDPA. I went back to my office and setup my phone. I am in an area that should have HSDPA but all I saw was the [G] in my headset. On my HTC Tytn II there is HSDPA icon in settings (I think), it lets you enable or disable HSDPA on the phone. This is missing from my Vario III, I guess this is consistent with what other people are seeing on their Vario III’s.

I called T-Mobile this afternoon to make sure HSDPA was enabled on my account. The first line customer support eventually put me through to the technical team. I was advised that HSDPA was not enabled on my phone as my contract did not support that service. I was told that I needed Web n Walk Plus, I tried to point out that my contract documentation and T-Mobile but show that I have service but he was adamant I did not have it. I was transferred back to customer team that confirmed I have Web n Walk Plus, so I was then transferred back to Technical team who had been advised of my Web n Walk Plus status. I was then told:

- All Web n Walk packages have HSDPA enabled automatically

-T-Mobile no longer show HSDPA on the “additional services” under your price plan

-I will never see the [H] on the top menu bar of the phone when using HSDPA as its the notification is disabled on the T-Mobile software build. As is the enable/disable option in settings on the HTC Tytn II.

The last point makes me nervous. I guess I need to perform some speed tests to verify that I receive [H] speeds when only [G] is displayed. I’ll also try my T-Mobile sim in the Tytn II, I just need to be sure I am in an area that has HSDPA support. Either way this thread does not fill me confidence regarding T-Mobile and what they tell the customers.

Link to comment
Share on other sites

I just installed the "KaiserTweak" tool, it shows that HSPA is disabled on my Vario III handset:

-Data (GPRS/EDGE/HSPA)

|

|-Disconnect after >Disabled<

|-Always On: T-Mobile Internet >Disabled<

|-HSPA >Disabled<

So basically it seems T-Mobile have disabled HSDPA by default on all the Vario IIIs?

Edit: Typo

Edited by Redback911
Link to comment
Share on other sites

I think that just enables the control panel applet.

FWIW, I had HSPDA working fine before on Web and Walk plus, Flext 35. And I changed that HSPDA option to "enabled" and it has made no difference and no control applet has showed up even after a soft reset...

Link to comment
Share on other sites

So basically it seems T-Mobile have disabled HSDPA by default on all the Vario IIIs?

No. It works just fine on my Vario III.

When I see "3G" icon on my phone, I start using Pocket IE and as soon as it started the data download, the icon got changed to "H" icon.

Go to T-Mobile website and go to the Phone coverage page, enter your post code and see if your area is covered or not for 3G.

Link to comment
Share on other sites

No. It works just fine on my Vario III.

When I see "3G" icon on my phone, I start using Pocket IE and as soon as it started the data download, the icon got changed to "H" icon.

Go to T-Mobile website and go to the Phone coverage page, enter your post code and see if your area is covered or not for 3G.

I second that, works fine on the vario III - as i get the H icon during data downloads, and switches backs to 3G icon when idle. I used KaiserTweak to enable HSDPA; but this did not work initally as it appears that HSDPA was not enabled on my account. So after enabling it i.e. switching me to WnW Plus package, all was fine.

I'm still consfused with what T-mobile are telling us all? Some are saying that HSDPA is only available on WnW Plus/Max packages; then others are suggesting that HSPDA should be enabled for all WnW packages, this includes the basic one at £7.50.

So what is the correct line?? ;)

Link to comment
Share on other sites

I phoned T-Mobile yesterday to check the status of my HSDPA. (Dont actually get 3g in my area but it is coming next year). Was told that it was only available on the plus tariff. I mentioned that it doesnt mention that within anything i read and also the phone's description. He went away to check and then said that he could enable it for me as i was on the original web n walk for the last 18 months.

He was also into his gadgets, using a vario 2 and also a visitor to xda-developers so this may have helped.

Now shown on My T-Mobile under services.

A good result.

Link to comment
Share on other sites

I phoned T-Mobile yesterday to check the status of my HSDPA. (Dont actually get 3g in my area but it is coming next year). Was told that it was only available on the plus tariff. I mentioned that it doesnt mention that within anything i read and also the phone's description. He went away to check and then said that he could enable it for me as i was on the original web n walk for the last 18 months.

He was also into his gadgets, using a vario 2 and also a visitor to xda-developers so this may have helped.

Now shown on My T-Mobile under services.

A good result.

Yes it seems that if you joined before the 17th Oct, you have the old WnW tariff when means that HSDPA can be added without additional cost.

But for the poor souls that joined after the 17th Oct, HSDPA is no longer standard on the baisc WnW, but only the Plus/Max tariffs. Which means you would have to upgrade to get HSDPA. That's how i understand it works....

Not exactly a fair deal, as new customers would have to pay more to get a feature thats available to customers prior to the 17th. I would thought that such changes would be applied to ALL WnW basic users rather than just recently new customers.

But then again, others have been told that HSDPA should be standard on ALL WnW tariffs?

Link to comment
Share on other sites

What I don't understand is that I get the H icon but nothing under my account section that says anything about HSPDA...

What I don't understand is that I don't get the H icon but my account says HSDPA is enabled...

Speed tests show around 200kb/s which doesn't fill me with joy (http://text.dslreports.com/mspeed - if anyone wants to see what they get for comparison). T-Mob 3G coverage here is a swathe of deep pink according to their coverage map, so I'm at a loss as to why download speeds aren't better. If it doesn't get better where I work, in central Birmingham, I feel yet another call to T-Mob coming on. Beginning to wonder whether the service shown on my account is actually in place.

Link to comment
Share on other sites

What I don't understand is that I don't get the H icon but my account says HSDPA is enabled...

Speed tests show around 200kb/s which doesn't fill me with joy (http://text.dslreports.com/mspeed - if anyone wants to see what they get for comparison). T-Mob 3G coverage here is a swathe of deep pink according to their coverage map, so I'm at a loss as to why download speeds aren't better. If it doesn't get better where I work, in central Birmingham, I feel yet another call to T-Mob coming on. Beginning to wonder whether the service shown on my account is actually in place.

It maybe that you don't have it enabled on your actual phone?

I used KaiserTweaks to check that it was enabled....

I can't go to dslreports.com/mspeed coz, its complaining about the version of javascript? ;)

Instead i've been using "performance.toast.net"; before i was getting up to 1200kb, but with HSDPA i get speeds up to 3012kb!

Link to comment
Share on other sites

I just ran the test from "performance.toast.net" which downloaded a text file and an image with the H icon active. I got a speed of 3020Kb but of course that isn't a true speed since the image that was downloaded was compressed by T. The text only download gave a speed of 1363Kb.

Link to comment
Share on other sites

man, i can't believe this, I've just ordered my vario iii as a new customer, it's getting deliever tomorrow, then i read this post!!

i'm specifically moving to t-mob for the better data connection/plans

so if i don't get hsdpa on my WnW plan, what do i get instead? GPRS, EDGE? what sort of speed do i get with that!

that would suck, i could have just stayed where i was and not payed to get a new phone as I'm still pretty happy with my JAMin!!!

Link to comment
Share on other sites

I wouldn't worry too much- you will still get 3G connections which are ample for normal web browsing. Any more sustained download may be against the T&C for basic Web n Walk anyway. You really only see a difference when downloading larger files or streaming media. 3G with the Vario III will be much faster than GSM on the Jamin ;) It's your choice then whether to pay the extra £2.50 (?) per month to include HSDPA

A lot of users don't even use 3G most of the time due to the large battery hit- for email and casual textual browsing, GPRS/Edge gives all you need.

Link to comment
Share on other sites

in reality i may not use it long run, but unless I get it to start with I won't be able to try out all the possibilities.

will just have to see what happens when i get the phone i guess

Link to comment
Share on other sites

@fdrzrich

I take it that was the text-only test? Looks to me like you're getting damn good hsdpa speeds, it's just that the 'H' isn't showing. You sure your account isn't set up with hsdpa!? I've just done a test at the same site & I'm getting 545Kb (same story last night too) & my account has supposedly been upgraded. Also tested it in central Birmingham and speeds there were a bit higher but nothing like what I think I should reasonably expect.

@Neil5459

I see what you're saying but the VarioIII is billed as an hsdpa phone & that's how I bought it, knowing that I'm in an excellent 3G area. You wouldn't like to go to a car showroom & order a 3 litre model only for a 1.6 to turn up, would you? Sure, it would still get you from A to B, but...

Any extra horsepower to help speed up my presently sluggish browsing would be welcome & since T-Mob claim to have altered my account, I think I should be getting it. Anyone reckon it's worth a hard reset to see if that helps?

Link to comment
Share on other sites

so, got my vario iii, seems nice so far.

tried that performance test, only got 250k. not sure if that's because of my signal so i will try a few more later.

i've tried the registry hack, manually and with kaisertweak and the control panel applet does not appear, anyone else have the same problem or suggestions?

Link to comment
Share on other sites

@fdrzrich

I take it that was the text-only test? Looks to me like you're getting damn good hsdpa speeds, it's just that the 'H' isn't showing. You sure your account isn't set up with hsdpa!? I've just done a test at the same site & I'm getting 545Kb (same story last night too) & my account has supposedly been upgraded. Also tested it in central Birmingham and speeds there were a bit higher but nothing like what I think I should reasonably expect.

That was the 'text and shuttle' option and I tried it with various hosts - all were above 1500, some over 3000?!?! WTH is going on? I'm not supposed to have HSDPA....I have noticed that on the 'my tmobile' that the 'capped data' is now not selected. Any ideas what that means? I definitely don't get the 'H' showing as I tried my friends WnW plus sim and it then showed up.... <_<

Link to comment
Share on other sites

you must have HSDPA champ. I just tried on mine, got 2232kb in Opera mini beta and 2013kb in PIE. Don't know if the browser should make a difference. I guess when I tried last week I got slow speeds because T-Mobile were only half way through changing my account to HSDPA.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.