Jump to content

Auto emails send/receive no longer working


Guest sc0user_75
 Share

Recommended Posts

Guest sc0user_75

I knew something was wrong when I looked at my phone the last few mornings - the Internet connection was not on!!

Now I can't seem to received emails automatically OR by selecting Send/Receive on the email page. When I click on Send/Receive i get the following message "Cannot Connect with current location settings. To change your connection settings, tap settings"

I made sure that the setting was to T-Mobile internet.

I can however connect to the internet.

Any ideas folks?

Link to comment
Share on other sites

Guest sc0user_75
I knew something was wrong when I looked at my phone the last few mornings - the Internet connection was not on!!

Now I can't seem to received emails automatically OR by selecting Send/Receive on the email page. When I click on Send/Receive i get the following message "Cannot Connect with current location settings. To change your connection settings, tap settings"

I made sure that the setting was to T-Mobile internet.

I can however connect to the internet.

Any ideas folks?

Guys I even tried to Check the box that allows "to send/receive when roaming" in the Advanced Settings menu. This also does not work.

Link to comment
Share on other sites

Guest jimbouk

Sounds like your t internet connection settings are wrong. Go into start, settings, connections tab, connections, then click on manage existing connections. Make sure your T connection is selected and press edit., click next, check the access point is correct as well as any username etc they require. You will need to search for the T GPRS settings - I think there's a thread somewhere around with all of them.

Link to comment
Share on other sites

Guest sc0user_75

Thanks Jimbo for reply. If the tmobile internet setting were incorrect would that not disallow me from accessing the internet? I can easily access the internet no problems. Its just emails that is a PITA!

Link to comment
Share on other sites

Guest sc0user_75

A quick update guys... and info for anyone else who has this problem in future...

For some unknown reason my Activesync had turned itself on. That's the reason why I couldnt receive any emails!

Is this normal? Should it happen if Actvivesync is on?

Link to comment
Share on other sites

Guest sc0user_75
Activesync on the device? No, shouldn't cause a problem.

P

Yup. Strange. But for some reason my Activesync was on in Comm Manager. As soon as I turned this off I was back in business!

Link to comment
Share on other sites

Guest sc0user_75

No Jimbo. The message came direct from the Connections icon at top of screen.

As for exchange server's - I dont even know what they are let alone try to set up one ;)

Link to comment
Share on other sites

Guest jimbouk

That message does relate top activesync though. WM devices confusingly use the same location to tell you about AS connection problems and WEB connection issues.

If it happens again, I would review your activesync settings and maybe delete the partnership and repair it.

Link to comment
Share on other sites

Guest sc0user_75

I'll have to come to you mate to ask how to do it ;)

But so far, since I switched off Active Sync, emails have been coming through fine.

Just had a thought... what makes Active Sync come on? Is it when you sync the device with a computer? If so, I reckon this happened when I synced the phone with my Mac over the weekend. But then again, I use Missing Sync and not Active Sync. Hmmmmmmmmm! I'll try syncing the device again tonight and see what happens.

Link to comment
Share on other sites

Guest Snooginsguy
I'll have to come to you mate to ask how to do it ;)

But so far, since I switched off Active Sync, emails have been coming through fine.

Just had a thought... what makes Active Sync come on? Is it when you sync the device with a computer? If so, I reckon this happened when I synced the phone with my Mac over the weekend. But then again, I use Missing Sync and not Active Sync. Hmmmmmmmmm! I'll try syncing the device again tonight and see what happens.

Activesync will come on when you have the "Automatic Change Time Zone and Clock" option turned on. this is in the Phone > Tine Zone tab under Settings.

I was also having this problem where my pop emails weren't getting downloaded when the phone is in standby, and occasionally alarms wouldn't go off either. I had to disable the Task Manager and the HTC homescreen to get them to work - I think it is a related issue to what some people are seeing with the freezing screens, as getting rid of these 2 items helped stop the freezing screen as well as letting me get email automatically.

Link to comment
Share on other sites

Guest liteswap
Activesync will come on when you have the "Automatic Change Time Zone and Clock" option turned on. this is in the Phone > Tine Zone tab under Settings.

I was also having this problem where my pop emails weren't getting downloaded when the phone is in standby, and occasionally alarms wouldn't go off either. I had to disable the Task Manager and the HTC homescreen to get them to work - I think it is a related issue to what some people are seeing with the freezing screens, as getting rid of these 2 items helped stop the freezing screen as well as letting me get email automatically.

I have this issue too. I've turned off HTC's home screen, stopped ActiveSync and it still reports that it can't find the email server - and yes, it is set up correctly.

Interestingly, if I clear the Inbox and re-download, it'll happily download up to the last point where it stopped - and then stop again. Very weird - and annoying. It happens no matter whether the connection type is Wi-Fi, 3G, HSDPA or GPRS, so that's not the problem. And since it will download SOME emails, it's obviously correctly connected. Memory is not in short supply either.

Bright ideas required and gratefully received...

Link to comment
Share on other sites

Guest liteswap
I have this issue too. I've turned off HTC's home screen, stopped ActiveSync and it still reports that it can't find the email server - and yes, it is set up correctly.

Interestingly, if I clear the Inbox and re-download, it'll happily download up to the last point where it stopped - and then stop again. Very weird - and annoying. It happens no matter whether the connection type is Wi-Fi, 3G, HSDPA or GPRS, so that's not the problem. And since it will download SOME emails, it's obviously correctly connected. Memory is not in short supply either.

Bright ideas required and gratefully received...

More weirdness: I set the machine's home screen back to the Voda default and email starts working again.

I then connect to the PC and ActiveSync fires up. After syncing, but before disconnection, email won't connect at all. Disconnect ActiveSync and email now works.

But for how long...?

Link to comment
Share on other sites

Guest jimbouk
I have this issue too. I've turned off HTC's home screen, stopped ActiveSync and it still reports that it can't find the email server - and yes, it is set up correctly.

Interestingly, if I clear the Inbox and re-download, it'll happily download up to the last point where it stopped - and then stop again. Very weird - and annoying. It happens no matter whether the connection type is Wi-Fi, 3G, HSDPA or GPRS, so that's not the problem. And since it will download SOME emails, it's obviously correctly connected. Memory is not in short supply either.

Bright ideas required and gratefully received...

If this is pop email, is it set to only download X days worth of emails?

Or is it simply timing out due to a slow email server?

Link to comment
Share on other sites

Guest liteswap
If this is pop email, is it set to only download X days worth of emails?

Or is it simply timing out due to a slow email server?

This is IMAP - and I might have suspected a slow server except that the problem seems to vary according to what state the machine is in - ie it's not random. It's still working now, though - the troubling thing is that if it stops working again, I don't know exactly which of my actions fixed the problem, even though I was methodical about it.

Link to comment
Share on other sites

Guest sc0user_75
I'll have to come to you mate to ask how to do it ;)

But so far, since I switched off Active Sync, emails have been coming through fine.

Just had a thought... what makes Active Sync come on? Is it when you sync the device with a computer? If so, I reckon this happened when I synced the phone with my Mac over the weekend. But then again, I use Missing Sync and not Active Sync. Hmmmmmmmmm! I'll try syncing the device again tonight and see what happens.

A quick update guys - I sync'd my phone last night using Missing Sync, I checked the Clock settings, and thankfully all seems to be well. I'm getting auto receive emails, I can manually download them to. Oh, and am also using HTC Home Screen with not problems.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.