Jump to content

Stop proxy server being added?


Guest tsutton
 Share

Recommended Posts

Guest tsutton

I plug my phone to my work's computer so I can charge it up.

But every time I plug it in, my work's proxy server get added and everyttime it happens, I have to untick the settings via Start -> Settings -> Connections -> Connections and under My Work Network, Edit my proxy server

If I do not clear it out, the phone won't be able to connect to the Internet.

Is there a way to stop this from happening?

Thanks,

Link to comment
Share on other sites

Guest En_croute
I plug my phone to my work's computer so I can charge it up.

But every time I plug it in, my work's proxy server get added and everyttime it happens, I have to untick the settings via Start -> Settings -> Connections -> Connections and under My Work Network, Edit my proxy server

If I do not clear it out, the phone won't be able to connect to the Internet.

Is there a way to stop this from happening?

Thanks,

I've found the same thing

No solution yet.

Link to comment
Share on other sites

Guest Paul (MVP)

Uninstall ActiveSync on your work PC ;)

I'm not at my PC atm, but can you set your work PC to be 'Work' rather than 'Internet' to stop that happening?

P

Link to comment
Share on other sites

Guest tsutton

Found a way round to this.

In ActiveSync, go to File -> Connection Settings and under "This computer is connected to:"

I changed it to "The Internet" from "Automatic" and this fixed the issue.

Link to comment
Share on other sites

I'm going to have to try this out and see if maybe it will do the same for me. I actually have the opposite problem, I'm on t-mobile and have to use a proxy and when I connect to AS it deletes the proxy settings if I forget to change my connection settings to the one I have set up without the proxy and I pretty much forget to do that every time I connect to AS and it's really getting annoying.

Link to comment
Share on other sites

Nope, that didn't work. Not only did it remove my HTTP proxy, it also removed my socks proxy which it didn't do before I changed it. Oh well, it was worth a try anyway.

Edited by xeno1
Link to comment
Share on other sites

I don't know if it will help or not but you could try turning off advanced network functionality in the "USB to PC" settings.

I have been having a similar problem, unitl i did this i could not get any access to the internet through the computer but its now working fine.

Dont use proxy so cant help on that one.

Link to comment
Share on other sites

I don't know if it will help or not but you could try turning off advanced network functionality in the "USB to PC" settings.

Unfortunately I've already tried that and I end up losing all internet connection through AS. Thanks for the reply though. I'm thinking that I may have to just live with it for now. The worst part of it is that when it removes the proxy it also somehow disables every other connection that I have set up. So, if I replace the proxy and then set the connection to the one without the proxy, the non proxy one won't allow it to connect to the net until I do a soft reset. Try and explain that one. <_<

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.