Jump to content

Laggy Keyboard?


Guest lozzd
 Share

Recommended Posts

I found the keyboard on my Vario III to be extremely and very annoyingly laggy. Whilst my Vario III is so fast compared to my Wizard, the keyboard on my Wizard kept up with my typing no problem. I was very used to typing on it. So imagine my surprise when I start typing on the vario III and it can hardly keep up!

I don't know why, but disabling automatic completion of words fixed it. You would've thought if the Wizard had enough power to search the dictionary, the Vario would. I never used that function, and I have left autocomplete (which I think is actually useful) enabled, and the keyboard keeps up with my typing now.

FYI, it's in Settings -> Input -> Word Completion -> Suggest words when entering text.

I hope this words for other people.

It *didn't* fix the issues I'm having with some keys just not responding when I type too quickly. It's extremely irratating as well that the shift and fn keys now take so long to process, e.g., I find my self typing something, then an exclamation mark, then a space, and what actually comes out is an upside down exclamation mark and no space (hitting fn + space turns the previous character into a weirder character, if applicable!) so basically "fn" is getting stuck on for two keys instead of just one. Very annoying!

Link to comment
Share on other sites

I found the keyboard on my Vario III to be extremely and very annoyingly laggy. Whilst my Vario III is so fast compared to my Wizard, the keyboard on my Wizard kept up with my typing no problem. I was very used to typing on it. So imagine my surprise when I start typing on the vario III and it can hardly keep up!

I don't know why, but disabling automatic completion of words fixed it. You would've thought if the Wizard had enough power to search the dictionary, the Vario would. I never used that function, and I have left autocomplete (which I think is actually useful) enabled, and the keyboard keeps up with my typing now.

FYI, it's in Settings -> Input -> Word Completion -> Suggest words when entering text.

I hope this words for other people.

It *didn't* fix the issues I'm having with some keys just not responding when I type too quickly. It's extremely irratating as well that the shift and fn keys now take so long to process, e.g., I find my self typing something, then an exclamation mark, then a space, and what actually comes out is an upside down exclamation mark and no space (hitting fn + space turns the previous character into a weirder character, if applicable!) so basically "fn" is getting stuck on for two keys instead of just one. Very annoying!

I thought that my double leter bug had gone, but it is stil there, even after disabling autocomplete. Its very anoying! ;)

Link to comment
Share on other sites

Guest jimbouk

When I had this problem on my hermes, the problem with turning off the autocomplete always used to be that the device wouldn't offer to uto complete emails and text addresses when you start typing them. The solution was to reduce the autocomplete to only suggest after typing three letters and to only suggest one word.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.