Jump to content

Connecting Bluetooth headphones question.


Guest este123
 Share

Recommended Posts

Guest este123

Hi,

I have been using my Touch with bluetooth headphones, but am looking for a quick way to connect them together when I want to use them.

The only way I have been able to do it is by making a new pairing every time I want to use them both together.

Am I missing something here? My brother is having the same difficulties with his Kaiser. Its a pain having to reset my headset and connection every time.

Any suggestions would be greatly appreciated.

Mandy.

Link to comment
Share on other sites

Guest Paul (MVP)

The pairing relationship shouldn't need to be recreated. Which headphones?

Tapping the button on my headphones tells the device they are there again, and it just works.

P

Link to comment
Share on other sites

Guest este123

We are both using iTech headphones. Mine are the Clip S35 and my brothers using the Blueband. Perhaps I need to play about a bit more, or it could be a problem with the iTech stuff. Can anyone recommend another brand of headphones to use?

Mandy.

Link to comment
Share on other sites

Guest este123
Try This Today Plugin.

Works with my kaiser and Gear4 Bluetooth headphones. I think that there might be a battery use issue..so if you install and use it keep an eye on it.

HTH

FrankyG

Thanks FrankyG,

I tried this out and it works really well. ;)

Cheers,

Mandy.

Link to comment
Share on other sites

Guest burrzoo
Hi,

I have been using my Touch with bluetooth headphones, but am looking for a quick way to connect them together when I want to use them.

The only way I have been able to do it is by making a new pairing every time I want to use them both together.

Am I missing something here? My brother is having the same difficulties with his Kaiser. Its a pain having to reset my headset and connection every time.

Any suggestions would be greatly appreciated.

Mandy.

I never have to pair up after the initial setting. I have BlueTrek ST1 headphones and I find that I must be sure that BT is enabled on the TyTN II FIRST then I power up the headphones and never have any issues. All of the functions work as expected.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.