Jump to content

Disable the "Connecting" notification


Guest fatmcgav
 Share

Recommended Posts

Guest fatmcgav

Hi there,

is tehre a way to disable the "Connecting to..." notification? As i find it a royal PITA when it keeps popping up when i'm txting, writing an email or whenever....

Cheers

Gavin

Link to comment
Share on other sites

Guest wattsja
Hi there,

is tehre a way to disable the "Connecting to..." notification? As i find it a royal PITA when it keeps popping up when i'm txting, writing an email or whenever....

Cheers

Gavin

Start --> settings --> Sounds & Notifications --> --> Connection Established --> Turn Off (Uncheck) "Display Message on Screen"

Link to comment
Share on other sites

Guest fatmcgav
Start --> settings --> Sounds & Notifications --> --> Connection Established --> Turn Off (Uncheck) "Display Message on Screen"

how did i miss that???? ;)

Cheers, much better now.

G

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.