Jump to content

Has anyone got Navizon to work on this mobile


Recommended Posts

Guest petec500

Hi,

I've been trying to get Navizon to work fully on my Qtek 8310 and although the GPS (via BT) and Wifi lights come on and work ok (i can log APs), the green "Phone" light wont come on and so i cant log cells.

Anyone else had this problem, or got Navizon working fully?

Link to post
Share on other sites
Guest petec500

Ah - so it's not just me then! That's something of a relief then! I've uninstalled, rebooted, cleaned-out, reinstalled - everything i could think of!

Where are the Navizon forums by the way? I'd like to read up on all the issues going around.

Please let me know if you get a response. I'm about to set up my trusty old C500 too, but with a different cell-provider sim-card (probably O2) in the hope of gathering yet more points. All i need to work out is how to share an external BT GPS device across two phones.

Link to post
Share on other sites
Guest petec500

Yup - done all that - three times now.

I just solved it though - came across this page on the Navizon website: Clicky!

Basically, i un-ticked the "Scan memory on HTC devices" and i've now got a green light for the phone!

There is an indication in this thread that this option may find less cells, but some has to be better than none!!

Link to post
Share on other sites
Guest petec500
There is an indication in this thread that this option may find less cells, but some has to be better than none!!

A quick follow-up to the above - on the run into work this morning - 8310 and Touch running side-by-side, i got the following results:

APs Cells

Qtek 8310 258 2

HTC Touch 197 4

So it seems the 8310 is less able to pick up cells, but it's certainly better at finding APs for some reason. Strange!

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.