Jump to content

Disable Wireless Network Detection Notification


Guest Reado
 Share

Recommended Posts

Any idea how you disable the Wireless Network Detected notification? I can't find the option anywhere.

Also the "Don't show me this message again" when a wireless network is detected doesn't seem to work; notifications keep appearing when revisiting the area. Is this happening for anyone else?

Thanks in advance.

Link to comment
Share on other sites

It should be in Sound and Notifications. You can change how it alerts you for new networks (sound, vibration, message, etc)

Nah, that doesn't do it. For "Wireless network detected" I have everything disabled (i.e., Play Sound, Display Message, Flash Light and Vibrate all unchecked) and yet I still get notifications about new networks. It's a pain in the arse.

It would also be nice if I could force it to only connect to Wifi networks that I've previously connected to unless I ask. It's very annoying when I'm in range of my router, but it hunts through all the other WLANs it can see, failing to connect before finally stumbling across mine and connecting...

Link to comment
Share on other sites

I think this is a classic example of a bug with the software. I managed to turn off the balloon message last night, and now all I'm getting is the icon at the top and the option "Notification" for the left soft key. Great! But to get it to do that I had to tick the display message box under Notifications > Wireless Network Detected, even though it was not ticked, click OK, go back in and untick it again. This seems to apply it properly and the balloon no longer appears.

So it sounds like the software isn't reading the registry correctly and thinks the option isn't ticked when really it is.

Hope that helps.

Link to comment
Share on other sites

hi reado

You could be right .... Isnt it ironic... I want it back .... and you want it disabled :)

I ended up hard resetting and restoring from backup. I am pretty sure there is a reg key somewhere in there to do it, but god knows why.

I never had any other Networks specified in the N/W settings either!

Ho-hum !

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.