Jump to content

TYTN II wont boot up fully?


Guest Ollf
 Share

Recommended Posts

I got my new TYTN II today, and I was very impressed. That was short lived as the phone seems to have had some sort of failure after one hour of being turned on.

I was in a menu deleting a contact and it reset, started to boot up and got to Orange welcome screen, it then resets again and seems to be stuck in that cycle. I soft reset it, hard reset it with no change. I took the battery out and left it for about an hour and tried again and it came back on, I then managed to get it sync'd with Outlook.

After which I removed the usb cable and replaced it with the charger and it immediately reset and is now stuck again. Any ideas? Have I done something I shouldn't have?

Link to comment
Share on other sites

Guest hotphil

That sounds knackered to me. I'd try two things before ringing OCS to get it swapped - first, try booting without any memory card in it (unlikely to be the problem, but worth a shot), if still no joy, then try a hard reset (which will be the next thing on the OCS script anyway so may aswell save yourself some time!).

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.