Jump to content

Disable Wake Up on new SMS


Guest chucky.egg
 Share

Recommended Posts

I'm trying to stop my Kaiser from waking up when a new SMS arrives.

I dont use a lock, so the device wakes up and the screen gets a "tap" in my pocket.

I've tried the reg tweak from the Diamond users

3. Wake Up on New SMS --> HKLM\Drivers\BuiltIn\RIL : DisableSMSWakeUpEvent <-- set to "1" by default. Change value to "0"

Source

But that hasn't worked, and seems to stop the SMS notifications (sound, vibrate, message). In fact I've just removed that setting and the device is STILL not notifying me, and sometimes wakes up, sometimes doesn't.

I'm using a Vodafone v1615 with the TLR WM6.1 ROM

Anyone got any bright ideas on either? (Stopping the wake up, or fixing the lack of notifications)

I've got a backup so I might start with a Hard Reset to make sure it's not something that's "always" been there.

Edited by chucky.egg
Link to comment
Share on other sites

Hmm

Did a hard reset and tested, worked as expected (beep, vibrate and shows message)

Restored from my Sprite Backup and it stops notifying again

At the moment I suspect it's mccSMS2Go, but I can't seem to get rid of it fully - have uninstalled and it hasn't fixed the issue

Trying to find the changes that SMS2Go makes...

EDIT

Ooops, partly my fault!

You have to de-activate mccSMS2GO first, then remove it.

Edited by chucky.egg
Link to comment
Share on other sites

OK, I've got my notifications back, whoo hoo.

Still looking for a way to stop the device waking up when an SMS comes in though...

Link to comment
Share on other sites

OK, I've got my notifications back, whoo hoo.

Still looking for a way to stop the device waking up when an SMS comes in though...

I was annoyed by this problem too - the best I could come up with was to install S2U2 - you may be familiar with it. It's a fantastic app that will keep the device locked and notify you on the screen as well as give you other info such as weather and missed calls etc - cool animated gifs too.....

post-126775-1214556981_thumb.gif post-126775-1214556835_thumb.jpg <-- here's mine!

Good luck

Link to comment
Share on other sites

I thought that was a bit overblown for my needs, so I've used DeviceLock for now

I've had to set it to "Suspend" the device and assign it to a hardware key usign Buttons in Control Panel - using "Lock on wake" caused error messages (even though it appeared to work)

I'm still hoping for a reg setting or something

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.