Jump to content

Getting emails through wifi


Guest gazzaman28
 Share

Recommended Posts

I've just got a HTC Diamond, I've got wifi set up on it and it works fine for accessing websites, Youtube, weather information, etc., but when I send/recieve emails (I've got it set up for Hotmail) it always ignores the wifi and goes through 3G/GPRS instead. I can access the Hotmail website directly through wifi so there isn't a problem with the wifi connection, so why should it insist on connecting this way when going through the mail tab?

Link to comment
Share on other sites

Can anyone at least acknowledge if this happens on other diamonds or if it's just me?

Connect to wifi, then switch off 3G/GPRS, now send/receive your emails - does it work without having to connect back to 3G/GPRS?

Link to comment
Share on other sites

Can anyone at least acknowledge if this happens on other diamonds or if it's just me?

Connect to wifi, then switch off 3G/GPRS, now send/receive your emails - does it work without having to connect back to 3G/GPRS?

Seems to work happily over WiFi for me in both the Outlook style of account i.e. using Ms Exchange and for a standard POP3 account.

The only suggestion I can make is that under Options for both of these types there is an Advanced Settings option (although they appear slightly different in each case). Under the Outlook one I had only "The Internet" as the only connection option, whereas the POP3 setting listed also "Work" and "T-Mobile Internet". Is it possible you have the last of these selected, or equivalent based on your network provider? This may force the connection to be 3G/GPRS rather than any current Internet connection i.e. WiFi

Other than that, I think it's only you (unless others can back you up)?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.