Jump to content

Resetting a Cingular 8125 with unknown password


Guest Ganesha
 Share

Recommended Posts

Guest Ganesha

Okay so I bought a Cingular 8125 with a broken LCD from a friend (see picture as proof before yelling about it being stolen!) and it has a password on it.  I asked said friend for the password, but he won't give it to me because it's the same password he uses for EVERYTHING!  :lol:

I tried hard reset (top left and right buttons... comm and voice command I think? while pushing in the reset button) 5 times or so, nothing doing.

I tried to download the software from both Cingular/AT&T and HTC... AT&T just puts me into a default "Info about Smartphones" or whatever screen, and HTC gives me an error: "Server Error in '/' Application. The resource cannot be found."

I've even tried calling HTC's number, but it just rings then quits.  <_<

Any ideas on where to get the software or to blow this password out so I can get this puppy working?  I don't want to dump the $ into buying a new faceplate and LCD and the time fixing it if I'm going to be stuck at a password (and if it's dead beyond asking for password in ActiveSync).

post-437997-1224511596_thumb.jpg

Link to comment
Share on other sites

Guest Ganesha

Bless HTC.  I'm pleasantly surprised at the quickness and honesty of their response.

Grabbing the file and will post to hosting (wow, super slow download!) for future use.

Hello,

 

Thank you for your inquiry about your 8125.  

 

I understand that you purchased an 8125 with a broken screen. Currently, we are not hosting a ROM upgrade for the 8125, but I have a way around that for now. If you use the Google.com search for "htcamerica.net 8125 update" and click the word "Cached" to vies Google's cached version of that page. Once on that page, read all instructions and precautions about a ROM update. This will be taken down permanently as of October 31st.

 

However, this will not resolve the issue of your screen. We have a repair department you may contact at 1.888.617.1113 to arrange for a screen repair.

 

I hope we have answered your question in detail. Feel free to contact us again if you have any further questions.

 

HTC Technical Support

http://www.america.htc.com

http://www.htcwiki.com 

Link to comment
Share on other sites

Guest Ganesha

*grumble*

When I try to run the installer it keeps telling me to plug in the phone.  I tried it several times, with different states of password asking... Press Ok three times (it will just sit there and be disconnected in ActiveSync), leaving password up (ActiveSync's arrows will rotate in the corner of the screen), etc...

Any other ideas on how to blow out this password?  :lol:

HTC has quit responding. o.O

Edited by Ganesha
Link to comment
Share on other sites

  • 4 weeks later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.