Jump to content

Can't connect to internet through WIFI/ActiveSync.


Guest casper326
 Share

Recommended Posts

Guest casper326

Dear All,

I have flashed to PV09M. It's a good ROM fast and pretty.

But after I flashed to this rom.

I can connect to my Wifi Router, but can't access the internet.

The ActiveSync also can sync my contact list, but the internet also can't access.

Does anyone have solution for this issue?

:rolleyes:

Link to comment
Share on other sites

Guest Mr.Tuan

This is no problem

U go to Setting/Connections/Browser Connection

Then Tick Automatically detect setting

Click Ok and connect PC by USB

U can connect internet by share ActiveSync

Link to comment
Share on other sites

Guest casper326
This is no problem

U go to Setting/Connections/Browser Connection

Then Tick Automatically detect setting

Click Ok and connect PC by USB

U can connect internet by share ActiveSync

I have try already....

Can't help.... And How about Wifi?

When I add a new connection(SSID), there have an option called "connect to" below the SSID. But it's blank, so I can't access the internet when I connected the Wifi...

Link to comment
Share on other sites

same here :rolleyes: flashed to V10M ROM and my wifi or activesync doesn't work, just flashed to Taril's ROM and all work's fine again but the M2D rom's are my favorite that's why I can't stay on this rom I run out of space when I install all my apps.

But look's like not all Omnia's have the issue that's wired :)

Link to comment
Share on other sites

same here :rolleyes: flashed to V10M ROM and my wifi or activesync doesn't work, just flashed to Taril's ROM and all work's fine again but the M2D rom's are my favorite that's why I can't stay on this rom I run out of space when I install all my apps.

But look's like not all Omnia's have the issue that's wired :)

Yes i have the same issue for almost all PV ROM.

The problem is due to some registry setting for comm manager is not right.

Another forumer (sorry i can't recall your name) has provided the solution. It is to backup comm manager registry key from a known good ROM, then restore it to this PV ROM.

It works for me. If you do not know where the comm manager registry key are, do a search in this forum you will find the original post providing this solution has the registry key path mentioned.

Link to comment
Share on other sites

I found something on XDA forums but the fix file didn't help and the reg didn't help and nothing else out there. If you take a look inside your reg would be nice.

Thanks

This key should be this one i gues: HKLM\Software\HTC\CommManager\WLAN\DeviceName\

Link to comment
Share on other sites

Guest casper326
I found something on XDA forums but the fix file didn't help and the reg didn't help and nothing else out there. If you take a look inside your reg would be nice.

Thanks

This key should be this one i gues: HKLM\Software\HTC\CommManager\WLAN\DeviceName\

I have solve the problem.

It's because the CommMgr in the Registry is empty.

I have exported the setting from my official rom and import to my PV10M rom.

Now everything fine.

Thanks everyone.

Link to comment
Share on other sites

Guest casper326
I don't get it what's empty in the registry

Could you please post your export settings you got there.

Thanks

Here is the setting from Hong Kong Official Rom.

PS. After flashed to V10M, my Wifi and ActiveSync also can't access the internet.

Wifi only can connect to my Router, can't get data passthrough.

ActiveSync also can sync my contact list and file, but can't access internet.

Official_ConnMgr.rar

Edited by casper326
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.