Jump to content

messenger deleting contacts by itself


Guest mch_87
 Share

Recommended Posts

If i login on msn messenger on my phone it is deciding to delete some of my contacts...

I have no idea why it is doing this as i copied my msn contacts to the relevant contacts in my phone book and selected the option in messenger to combine contacts with messenger...

Its really starting to hack me off as I'm having to re-add contacts all the time :)

Link to comment
Share on other sites

Guest MikeWard1701
If i login on msn messenger on my phone it is deciding to delete some of my contacts...

I have no idea why it is doing this as i copied my msn contacts to the relevant contacts in my phone book and selected the option in messenger to combine contacts with messenger...

Its really starting to hack me off as I'm having to re-add contacts all the time :)

Its an issue with WLMm, if you combine your contacts lists and then delete contacts from your phone book, they're deleted from messenger. To resolve the issue you'll need to un-sync your contacts in messenger settings.

Link to comment
Share on other sites

Its an issue with WLMm, if you combine your contacts lists and then delete contacts from your phone book, they're deleted from messenger. To resolve the issue you'll need to un-sync your contacts in messenger settings.

How do I do this? (the option to combine within windows live is grayed out)

and I'm not deleting anything from my phone, they just decide not to come up when I sign in on my mobile and then when I use msn on my pc some contacts are gone...

Thanks for the reply

Link to comment
Share on other sites

Guest Monolithix

WLM contact sync sucks, badly. Open messenger, sign in or cancel, tap menu > windows live > Menu > options > sync options > unceck contact sync options. > Done.

(no idea why you couldn't find that yourself :))

Link to comment
Share on other sites

WLM contact sync sucks, badly. Open messenger, sign in or cancel, tap menu > windows live > Menu > options > sync options > unceck contact sync options. > Done.

(no idea why you couldn't find that yourself B))

I did find that myself but the options are grayed out :(

Link to comment
Share on other sites

  • 9 months later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.