Jump to content

Vario III slowing down...


Guest Transform
 Share

Recommended Posts

I have had my Vario 3 since October 2007 now and its starting to get a little slow. It takes appox 1 to 1.5 mins to turn on (usable state). I sometimes find that my screen touches aren't recognised and the phone just sits there. Sometimes I press the screen/softkey 5 times before something happens!!

I really don't want to have to hard reset because I don't want to have to install all my apps on it again. I also made many, many reg tweaks to it so it would take too long to reconfigure it all again. I guess theres no real way to speed things up again?

Link to comment
Share on other sites

I have had my Vario 3 since October 2007 now and its starting to get a little slow. It takes appox 1 to 1.5 mins to turn on (usable state). I sometimes find that my screen touches aren't recognised and the phone just sits there. Sometimes I press the screen/softkey 5 times before something happens!!

I really don't want to have to hard reset because I don't want to have to install all my apps on it again. I also made many, many reg tweaks to it so it would take too long to reconfigure it all again. I guess theres no real way to speed things up again?

You pretty mush answered your own question :)

A hard reset will most likey get you back up and running, but you'll lose everything...

Have you considerd SASHIMI to help with the re-installation and applying reg fixes?

Thanks

Dave

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.