Jump to content

SRS WOW HD 1.5.1.0


Guest sector
 Share

Recommended Posts

i uninstalled, soft reset, and installed again along with another soft reset and its been smooth sailing ever since... phone calls and sms no longer freeze up the phone,

once again good work fellas i really appreciate it.

Link to comment
Share on other sites

Unfortunately, I found a bug after one week with fantastic sound quality :)

When receiving video call cannot turn on speakerphone (handsfree). No problem without outgoing video calls. I checked phone->video call->"when accept incoming call, mute camera", I made no change to default settings of SRS. At first I though it was a bug with the dialer and installed different version of secdialer but none of them did not allow to turn on speaker while incoming video call. There is a button, but no response after pushing it.

After I uninstalled SRS problem has gone.

Could anybody confirm this ?

Edited by buyukbang
Link to comment
Share on other sites

Unfortunately, I found a bug after one week with fantastic sound quality ;)

When receiving video call cannot turn on speakerphone (handsfree). No problem without going video calls. I checked phone->video call->"when accept incoming call, mute camera", I made no change to default settings of SRS. At first I though it was a bug with the dialer and installed different version of secdialer but none of them did not allow to turn on speaker while incoming video call. There is a button, but no response after pushing it.

After I uninstalled SRS problem has gone.

Could anybody confirm this ?

Unfortunately it's true. You can choose to answer viseo calls with wired headset or to not use SRS WOW. :)

Link to comment
Share on other sites

Unfortunately it's true. You can choose to answer viseo calls with wired headset or to not use SRS WOW. :)

I installed this yesterday and its working flawlessly. Thank you sector and vbox ;) . Only one question. I have S2U and it now states that I have headphones plugged in. Is there a way to fix this or is just something I have to live with?

Link to comment
Share on other sites

Just saw this thread lol

Currently running Ryrzy latest ROM with this freshly installed,,, have to say works like a charm!

One question, what settings are people using?

Regards

Link to comment
Share on other sites

I installed this yesterday and its working flawlessly. Thank you sector and vbox :) . Only one question. I have S2U and it now states that I have headphones plugged in. Is there a way to fix this or is just something I have to live with?

I had S2U2 that it visualized headphones and SV2 that it did not start, I have resolved with this:

go to HKLM\System\State\Hardware search for Headset and change it's value to 0 (zero)

the only problem is that it does not come more visualized icon of headphones, at the end paltry problem.

excuse for my English, I hope of being be clear

Link to comment
Share on other sites

AFAIK, you're the only one that has had this happen.

I've recieved tons of SMS, MMS, and emails since I installed it well over a week ago, and I've had not a single crash.

I'm guessing you did something wrong in the install, or have some other problem with your phone.

Wrong, it keeps happening to me since I installed today.

I'm running Ryrzy's ROM.

It wasn't straight away but 2/3 hours later it started doing this.

Shame!

Link to comment
Share on other sites

Wrong, it keeps happening to me since I installed today.

I'm running Ryrzy's ROM.

It wasn't straight away but 2/3 hours later it started doing this.

Shame!

U must have done something wrong, nothing wrong even after soft resets for about 5 days now, if it doesn't work for you, uninstall it and install by steps in the first post, that should work without a doubt.

Link to comment
Share on other sites

U must have done something wrong, nothing wrong even after soft resets for about 5 days now, if it doesn't work for you, uninstall it and install by steps in the first post, that should work without a doubt.

I may give it another try but I read on some other forums lots of people having the same problem and having to reflash.

TBH, I don't use the phone to play music much. Does the SRS Wow make much difference just for normal use i.e. ringtones etc?

Link to comment
Share on other sites

I may give it another try but I read on some other forums lots of people having the same problem and having to reflash.

TBH, I don't use the phone to play music much. Does the SRS Wow make much difference just for normal use i.e. ringtones etc?

If u dont use ur omnia as an mp3 device also, then SRS has no meaning for you tbh, but you must have done something wrong cause i simply just done what instructions say, install the thing that disables some kind of security, then SRS and soft reset without using SRS before doing so and it works since then without a single problem and the sound is way better.

Link to comment
Share on other sites

If u dont use ur omnia as an mp3 device also, then SRS has no meaning for you tbh, but you must have done something wrong cause i simply just done what instructions say, install the thing that disables some kind of security, then SRS and soft reset without using SRS before doing so and it works since then without a single problem and the sound is way better.

Hmmmm, no I did exactly as instructed.

How do you 'enable' it once installed?

Link to comment
Share on other sites

Big improvement on the sound quality. For me, WOWDance was good although this may change on the genre of music.

Question: I appear to have the improvements on the default media player but on the audio player in the Manila2D skin, doesn't seem to be as loud. Are my ears deceiving me?

Link to comment
Share on other sites

just installed this app.

very surprising improvement.... it's real WOW..!!

but i have an error when i update weather....i use M2D, an sh0ck 6.1 ROM...

my M2D restart automatically, like when the device get restart....

try to uninstall, and it's gone...update weather run normally..

please any advice?

*sorry for my bad grammar

*EDIT

the error has gone.

just try to uninstall and install it again...it fix

Edited by Omniaaddicted
Link to comment
Share on other sites

What the AIO Security do? What is good for?

It removes the security warnings from your phone to allow you to install this.

Edited by Jokes On You
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.