Jump to content

09/Feb 1.7 - MoDaCo Custom ROM - Stock T-Mobile Style (now with online kitchen)


Guest PaulOBrien
 Share

Recommended Posts

I've uploaded version 1.3 with minor changes.

I'm afraid to say that this will likely be my last MCR for Pulse, I am going to sell my Pulse to fund the purchase of a Motorola Droid (and I don't like to hoarde devices, heh!) I might be tempted to pick one up again if we get the custom kernels with WiFi working, but for me it's run it's course for now.

I hope someone else will pick up the ROM and run with it going forward!

Cheers,

P

Link to comment
Share on other sites

I've uploaded version 1.3 with minor changes.

I'm afraid to say that this will likely be my last MCR for Pulse, I am going to sell my Pulse to fund the purchase of a Motorola Droid (and I don't like to hoarde devices, heh!) I might be tempted to pick one up again if we get the custom kernels with WiFi working, but for me it's run it's course for now.

I hope someone else will pick up the ROM and run with it going forward!

Cheers,

P

Noooo your custom ROM is awesom but thanks for all the hard work and hopfully you might consider keeping the Pulse to do future development work!

Thansk again for the custom ROM's!

Link to comment
Share on other sites

I've uploaded version 1.3 with minor changes.

I'm afraid to say that this will likely be my last MCR for Pulse, I am going to sell my Pulse to fund the purchase of a Motorola Droid (and I don't like to hoarde devices, heh!) I might be tempted to pick one up again if we get the custom kernels with WiFi working, but for me it's run it's course for now.

I hope someone else will pick up the ROM and run with it going forward!

Cheers,

P

You were the last hope getting a cool custom rom for this phone. I am really sad now. And angry buying this phone :D

Anyway thanks for all the work so far. Maybe someone else will continue ur work. I dont have the skills for that.

Link to comment
Share on other sites

sorry if this is a stupid question but if i install this rom will i lose any apps which i have already installed. also, since rooting my pulse i have been getting error messages telling me to force close servo search, to remidy this can i just delete servo-search-android_b115sp02.apk from the custom rom before installing? any help will be greatly appreciated.

Link to comment
Share on other sites

I'm totally new to smartphones android and hacking them.

I have a few questions before i dare take the plunge.

1. This is just a ROM not a custom kernal so wifi still works?

2. Do i need to wipe my phone before installing the rom?

3. If not will my apps be automatically be installed to my SD card or do i have reinstall them?

4. Do i need to root my phone first or something?

Could do with a totally noob step by step or pointed to one.

Link to comment
Share on other sites

P

Thanks for the quick reply. Got my Pulse 3 days ago and for such a cheap contract phone it seems to offer alot. Hope this rom softens some of its niggling problems :(

Really appreciate your work Paul, hope you get a new Pulse soon :D

Link to comment
Share on other sites

This is a non wipe update, so you won't lose anything you have installed.

P

ok thanks for the help. now ive just got to wait for my 8gb class6 sd card to arrive and then im in buisness :D

Link to comment
Share on other sites

I just tried to install the 1.3 update over my 1.2 modaco rom, but in the verification process of the rom I get this error msg:

E:Corrupt file:

system/lib/libwebcore.so

E:Verification failed.

Is it just a faulty download?

/EDIT

Getting another verification error after a new download.

Getting a complete "bad" warning after another download. Maybe sd-card borked?

Edited by bas-r
Link to comment
Share on other sites

I just tried to install the 1.3 update over my 1.2 modaco rom, but in the verification process of the rom I get this error msg:

E:Corrupt file:

system/lib/libwebcore.so

E:Verification failed.

Is it just a faulty download?

/EDIT

Getting another verification error after a new download.

Getting a complete "bad" warning after another download. Maybe sd-card borked?

try formatting the memory card and hten copying it over, after you have copied it over wait a couple of minutes just in case then safely remove it (right clicking on the safely remove icon in the start menu notification area and safely removing the memory card with the right drive letter)

try now

Link to comment
Share on other sites

try formatting the memory card and hten copying it over, after you have copied it over wait a couple of minutes just in case then safely remove it (right clicking on the safely remove icon in the start menu notification area and safely removing the memory card with the right drive letter)

try now

thanks, already did that (although linux doesn't use driver-letters ;-), unmounted the drive. But no joy.

/EDIT

Ok, the installation worked when I copied the rom directly onto the sd-card through my computer, in a cardreader. For some reason copying the file with phone involved did not work well.

Edited by bas-r
Link to comment
Share on other sites

when i try install this rom, the recovery enviroment displays the following and refuses to install:

=================

E: Can't mount /dev/block/mmcblk0

p1 (or /dev/block/mmcblk0)

(Invalid argument)

Can't mount sdcard

=================

Any ideas????

Link to comment
Share on other sites

when i try install this rom, the recovery enviroment displays the following and refuses to install:

=================

E: Can't mount /dev/block/mmcblk0

p1 (or /dev/block/mmcblk0)

(Invalid argument)

Can't mount sdcard

=================

Any ideas????

never mind it seems to be working now

Link to comment
Share on other sites

I've just updated WaveSecure to 3.0.0.37, which is now hard-reset proof! :D

P

After upgrading to 1.3, Roadsync seems to be unable to connect.

In the About-screen, it keeps telling me: Pulse with MCR 1.3, REBOOT REQUIRED.

Is this related?

Reboots don't seem to have any effect.

Link to comment
Share on other sites

In the About-screen, it keeps telling me: Pulse with MCR 1.3, REBOOT REQUIRED.

Reboots don't seem to have any effect.

I can confirm this. In 1.1 there was the PW for the ssh server on this place.

Link to comment
Share on other sites

I had to do a full wipe and a reinstall of the rom to get the normal 'about' screen back (with ssh pwd), and to get roadsync back running.

Edited by bas-r
Link to comment
Share on other sites

I had to do a full wipe to get and a reinstall of the rom to get the normal 'about' screen back (with ssh pwd), and to get roadsync back running.

Yes, I can confirm that the full wipe fixed the REBOOT REQUIRED for me as well.

Link to comment
Share on other sites

Am I the only one who has this issue of being unable to add new contacts on the phone (having to do it to my google account online)

This was with the original ROM and the Custom one....

Suggestions......

(apparently if I use the T-mobile November update it works, but then I won't have Paul's ROM...

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.