Jump to content

09/Feb 1.7 - MoDaCo Custom ROM - Stock T-Mobile Style (now with online kitchen)


Guest PaulOBrien
 Share

Recommended Posts

Guest Shuflie

I think I'll stick with the custom kernel for the time being then, I like the speed with compcache and I haven't any any app installation issues for a while now since going to ext4.

Link to comment
Share on other sites

Indeed! You lose the custom kernel however at this time.

P

Well done and Thanks, I'll give it a go now.

Any clues as to what had changed in the dec update which caused the problems?

I can confirm that this works ok on my device, shows the modaco custom rom version and ssh password on the about screen.

I installed by copying the 2 updates to the sd card, booted ra recover, applied the first update then applied the second without rebooting first.

I could be wrong, but it seems a little slower for some reason :S

Edited by rjm2k
Link to comment
Share on other sites

Not really, aside from the RIL changes there doesn't seem to be a lot new. Would be nice to find out if there's new kernel source associated with the new update...

P

Link to comment
Share on other sites

Not really, aside from the RIL changes there doesn't seem to be a lot new. Would be nice to find out if there's new kernel source associated with the new update...

P

oh and just to further confirm that SU Permissions along with QuickBoot both work ;) Never seen the original recovery image until now!

Link to comment
Share on other sites

Guest martinmax

But as i know the custom kernel is included in this rom , and its automaticly instaled when you install the rom , and installing december update is screwing your phone , So... How to Not install the custom kernel , only the 1.5 rom and december update ?

Link to comment
Share on other sites

Guest pmw1971

Took the plunge at last after installing recovery update, did nandroid backup and then installation of Modaco rom.. fantastic.. runs faster, more memory available. Will donate as soon as I've been paid.

PmW

Ooo and shopsavvy works now :-)

Edited by pmw1971
Link to comment
Share on other sites

Guest juan1088

Excuse me Paul! I put up 1.5 with december patch, and it looks like i can't install apps to the memcard. I have ext4 partion. Is this problem related to the december update, or it's my uniqe problem? The ROM is awesome anyway, thanks for your tiering!

Link to comment
Share on other sites

Guest martinmax
Excuse me Paul! I put up 1.5 with december patch, and it looks like i can't install apps to the memcard. I have ext4 partion. Is this problem related to the december update, or it's my uniqe problem? The ROM is awesome anyway, thanks for your tiering!

You dont have custom kernel , and you have no support for ext4

Link to comment
Share on other sites

Guest blaze23

after updating from mcr1.41 to 1.5 my google maps app has disapeared frommy launcher, and everytimei boot i get an error telling me that google maps needs to force close. any suggestions??

Edited by blaze23
Link to comment
Share on other sites

Guest mintfresh
after updating from mcr1.41 to 1.5 my google maps app has disapeared frommy launcher, and everytimei boot i get an error telling me that google maps needs to force close. any suggestions??

I found I had problems with Google Maps, I uninstalled it from the Application manager and then did the update again, seems to have fixed things. I think mine might be that I didn't have an ext2 partition the first time I did the update though.

Link to comment
Share on other sites

Guest blaze23
I found I had problems with Google Maps, I uninstalled it from the Application manager and then did the update again, seems to have fixed things. I think mine might be that I didn't have an ext2 partition the first time I did the update though.

i have just done a complete fresh install of mcr1.5 pntop of the tmobile december update. this time google maps was present on my phone, but whenever i tryed to launch it itwould force close. i unisalled it and went to reinstall from the market, but it wasnt there. ive tried using mrket enabler, but it doesnt seem to help [although im not entirley sure how to use it!].

could somebody please advise me on how to get google maps back. if somebody could just upload the google maps apk form their phone, would i just be able to install this??

EDIT::: never mind, ive got it back. if any body else has thisproblem then do the following:

[1] uninstall googlemaps from your phone

[2]download mcr v1.5. open it up on your pc and navigate to the data/apps folder. copy the google maps apk in there onto your sd card.

[3] run the apk on your phone to reinstall.

DONE!

[it should be noted however that on my phone at least, i still dont have an icon for googlemaps. in my launcher ithas the default andorid app icon and is named com.googleandorid.maps. i have no idea how to fix this, if anyone has any suggestions then please share]

Edited by blaze23
Link to comment
Share on other sites

Guest PatrickGr

Hello,

I have got a new Pulse:biggrin.gif

I installed:

1.1-pulse-superboot

1.2.3-pulse-amonrarecovery

1.5-MoDaCo Custom ROM

Now every few minutes the Servo-Search-Error appears.mad.gif

I tried to fix this with adb but it dont works.

adb remount (works, after editing the ini-File)

adb rm /system/app/*servo* (rm unknown?)

adb uninstall /system/app/*servo* (failure)

Then I used EStrongs Explorer, but even with this App I can't delete

/system/app/servo-search...

It seams, that I don't have the permission to delete or I have to stop the Servo-Search (how to stop?) before I can delete it.

Is there a posibility to prevent that the Servo-Search is launched at startup?

Is there a ROM without Servo-Search or is Superboot/amonrarecovery the Problem?

Thanks for Help

Link to comment
Share on other sites

Guest blaze23
Hello,

I have got a new Pulse:biggrin.gif

I installed:

1.1-pulse-superboot

1.2.3-pulse-amonrarecovery

1.5-MoDaCo Custom ROM

Now every few minutes the Servo-Search-Error appears.mad.gif

I tried to fix this with adb but it dont works.

adb remount (works, after editing the ini-File)

adb rm /system/app/*servo* (rm unknown?)

adb uninstall /system/app/*servo* (failure)

Then I used EStrongs Explorer, but even with this App I can't delete

/system/app/servo-search...

It seams, that I don't have the permission to delete or I have to stop the Servo-Search (how to stop?) before I can delete it.

Is there a posibility to prevent that the Servo-Search is launched at startup?

Is there a ROM without Servo-Search or is Superboot/amonrarecovery the Problem?

Thanks for Help

youve just got the name wrong thats all, you need to do:

su

mount -o remount,rw /system

rm /system/app/servo-search-android_B115SP02.apk

Link to comment
Share on other sites

Guest kristijan_mk
Hello,

I have got a new Pulse:biggrin.gif

I installed:

1.1-pulse-superboot

1.2.3-pulse-amonrarecovery

1.5-MoDaCo Custom ROM

Now every few minutes the Servo-Search-Error appears.mad.gif

I tried to fix this with adb but it dont works.

adb remount (works, after editing the ini-File)

adb rm /system/app/*servo* (rm unknown?)

adb uninstall /system/app/*servo* (failure)

Then I used EStrongs Explorer, but even with this App I can't delete

/system/app/servo-search...

It seams, that I don't have the permission to delete or I have to stop the Servo-Search (how to stop?) before I can delete it.

Is there a posibility to prevent that the Servo-Search is launched at startup?

Is there a ROM without Servo-Search or is Superboot/amonrarecovery the Problem?

Thanks for Help

I had the same problem, only my phone is out of the box state.

You can just reinstall servosearch (from the /system/app folder) and the error will be gone

Link to comment
Share on other sites

Guest PatrickGr
youve just got the name wrong thats all, you need to do:

su

mount -o remount,rw /system

rm /system/app/servo-search-android_B115SP02.apk

Hello,

I have got Windows XP. So there is no "SU" or "Sudo su" and in adb.exe is no "rm". There is only an "uninstall"-Command

I tried "adb uninstall /system/app/servo-search-android_B115SP02.apk" and there was a Failure-message too.

I also tried the reinstallation, but after reboot the Error-Message appears.

My workarround that worked for the last three hours was: configure Servo-Search to search only in MMS-Folder. Only if I make a Reboot the Servo-Search-Error appears two times at startup. But then not again.

For the future it would be nice if there is a ROM without Servo-Search bugs or Servo-Search installed.

Is there a Console (root) on the Phone or can I install one?

Thanks for Help

Link to comment
Share on other sites

Guest pandinusimp

Look here:

Removing Servo search - Post #11

Tutorial on how to uninstall stuff:

*Make sure you have Quick Boot and root access**

1. Reboot the phone in recovery mode using Quick Boot

2. Connect your Pulse to the computer

3. Open up a cmd window and "cd" to the folder with adb installed

4. Type in "adb shell"

5. Write "mount -o rw /dev/block/mtdblock1 /system"

6. Write "cd /system/app"

7. Write "ls"

8. Now, write in "rm [name of app to delete]" to uninstall the app. Eg. "rm TouchPal.apk"

9. Do this for as many apps as you need to

10. Write in "reboot" to reboot your phone

So do i remove servo search.

Edited by pandinusimp
Link to comment
Share on other sites

Guest Shuflie
Hello,

I have got Windows XP. So there is no "SU" or "Sudo su" and in adb.exe is no "rm". There is only an "uninstall"-Command

I tried "adb uninstall /system/app/servo-search-android_B115SP02.apk" and there was a Failure-message too.

I also tried the reinstallation, but after reboot the Error-Message appears.

My workarround that worked for the last three hours was: configure Servo-Search to search only in MMS-Folder. Only if I make a Reboot the Servo-Search-Error appears two times at startup. But then not again.

For the future it would be nice if there is a ROM without Servo-Search bugs or Servo-Search installed.

Is there a Console (root) on the Phone or can I install one?

Thanks for Help

Try using "adb shell" then su and run the commands from there.

Link to comment
Share on other sites

Guest pandinusimp

Hello Paul,

now my Pulse running MCR 1.5. All my apps are on the SD card. If i do the december update and install MCR 1.6 my apps recognized by 1.6? Because the apps are still on the SD card. Or do i have to reinstall all my apps?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.