Jump to content

TouchFlo3D


Guest Chainfire
 Share

Recommended Posts

remics version is quite good, no laggy, but in weather and some panel is Chinese. Thus i can read Chinese a little bit but i prefered English. Hope you got another version of this good work soon. Great work remics!

Edited by Danung
Link to comment
Share on other sites

I still got a problem of photo tab.

First, i try albumsearcher, when i try to run it on my phone, nothing happend.

then, i try to edit registry, nothing happend too.

Any solution?

Link to comment
Share on other sites

  • 2 weeks later...
Guest akusokuzan

Thanks a ton for this! Just a few quick questions though....how do you change the default programs/folders that are attached to each of the links? I want to change the SMS client to the Samsung client, and the opera browser to Opera 10, but am unsure how. Can anyone advise me of the registry edits necessary? Thanks in advance.

Link to comment
Share on other sites

Guest Rapid81
Thanks a ton for this! Just a few quick questions though....how do you change the default programs/folders that are attached to each of the links? I want to change the SMS client to the Samsung client, and the opera browser to Opera 10, but am unsure how. Can anyone advise me of the registry edits necessary? Thanks in advance.

You can set Opera 10 to default browser on the Internet tab by editing the 27c65cbd_manila file in \Windows.

<?xml version="1.0" encoding="utf-16"?>

<InternetPortal>  

<BrowserExe>\My storage\Program Files\Opera Mobile 10\Opera10-armv4i.exe</BrowserExe>

  <IncludeUserFavorites>True</IncludeUserFavorites>

  <Banner

	DefaultImagePath="\Windows\HTC\Assets\Images\InternetPortal\banner.qtc"

	SelectedImagePath="\Windows\HTC\Assets\Images\InternetPortal\banner_selected.qtc"

	NavigateUrl="www.google.hu"

	Width="480"

	Height="215" />

  <OperatorLinks>

	<Link

	  Text="YouTube"

	  Executable="\windows\youtube.exe"

	  ImagePath="\Windows\HTC\Assets\Images\InternetPortal\youtube.qtc" />

  </OperatorLinks>

</InternetPortal>

Link to comment
Share on other sites

Guest miguelo23
Ok people here it is: TouchFlo3D v1.3 for the I8000, B7610 and B7620 (and perhaps the M900?)

The CAB file includes the v1 compatibility layer v0.250, however it is renamed and Manila is patched to use the renamed version, so you can (must) still use other versions to test other software. See: http://www.modaco.com/content/i8000-omnia-...tibility-layer/

The QTC images are preconverted to a format our Samsung chips can understand. While our libgles can convert ATI images on-the-fly, this is both faster and smaller (thanks to CFC v0.60).

This version is mostly functional. There may still be some issues with audio manager and other dependancies. You are welcome to try and figure out the cause and the fix for these issues (or did you expect us to do all of the work?).

Here is a video of TF3D v1.3 in action on I8000:

Yes, we know this is an old TF3D version, but you have to start somewhere :D Also, it is not particularly fast (yet).

Instructions

- Download both RAR files and extract the CAB. If you have WinRAR (or comparable software), right-clicking on the Part01 and selecting "Extract here" should extract both files.

- Copy the CAB to internal storage or storage card and install from there.

- The installation will take about 30mb, so make sure you have that space available on main storage.

- Please do select to install to device, not storage card.

Note that installing (and uninstalling) takes excruciatingly long. This is normal :D

Credits

- GinKage ( most of libgles )

- Chainfire ( preconverting images, CFC, repackaging CAB )

- NuShrike ( no direct involvement for the port, but some involvement with libgles )

Download (1 of 2)

PLEASE NOTE, THIS IS PART 1 OF 2. PART 2 OF 2 IS ATTACHED TO THE POST BELOW!

IMPRESIONANTE XGODD

Y VERY NICE INTERFACE, FAST AND CLEAN, IMPRESIVE

THANKS

GinKage)

- Chainfire

- NuShrike

Link to comment
Share on other sites

Guys I was wondering if anyone can help me out here

I am having some problems with this..

First, sorry about my english :D

Here is what I've done:

1. Downloaded both .zip files

2. Used 7zip and transform into one file

3. Transfered the .cab into the phone

4. Installed the file on the phone (installed on main storage, the one that has 512MB, is this the right place?)

5. After installation was complete it asked me to reboot

6. After reboot it showed these two messages in loop, something like:

"Starting TouchFLO™ 3D..."

"Please touch the screen to start TouchFLO™ 3D..."

7. So I touched the screen, waited like 10 minutes but nothingh happened

Maybe its not starting because I am missing some file that is needed to run TouchFLO3D,

currently my Omnia II has:

- Windows Mobile 6.5

- Microsoft Net Framework 3.5

- libgles_mn.dll (that if im not wrong I used to run Tower Defense)

Am I missing something?

Do I need to install this first?

I have tryied to install the OpenGL ES driver after I installed the TouchFLO but it still shows the same messages

Also I've tryied to disable/enable TouchFLO3D on today items and reboot but I still get the same messages.. :D

Would anyone be kind enough to explain me what am I doing wrong?

Thanks in advance

Edited by Leeds
Link to comment
Share on other sites

Guys I was wondering if anyone can help me out here

I am having some problems with this..

First, sorry about my english :D

Here is what I've done:

1. Downloaded both .zip files

2. Used 7zip and transform into one file

3. Transfered the .cab into the phone

4. Installed the file on the phone (installed on main storage, the one that has 512MB, is this the right place?)

5. After installation was complete it asked me to reboot

6. After reboot it showed these two messages in loop, something like:

"Starting TouchFLO™ 3D..."

"Please touch the screen to start TouchFLO™ 3D..."

7. So I touched the screen, waited like 10 minutes but nothingh happened

Maybe its not starting because I am missing some file that is needed to run TouchFLO3D,

currently my Omnia II has:

- Windows Mobile 6.5

- Microsoft Net Framework 3.5

- libgles_mn.dll (that if im not wrong I used to run Tower Defense)

Am I missing something?

Do I need to install this first?

I have tryied to install the OpenGL ES driver after I installed the TouchFLO but it still shows the same messages

Also I've tryied to disable/enable TouchFLO3D on today items and reboot but I still get the same messages.. :D

Would anyone be kind enough to explain me what am I doing wrong?

Thanks in advance

On my phone i guessed that the TF3D did not have enough mem to run, as the OS was kicking back due to the mem limit thing. so i uninstalled whatever i could an tried. but i think i ran into some kink so i did hard reset - then installed TF3D rightaway and its fine now.

hope this helps

Link to comment
Share on other sites

On my phone i guessed that the TF3D did not have enough mem to run, as the OS was kicking back due to the mem limit thing. so i uninstalled whatever i could an tried. but i think i ran into some kink so i did hard reset - then installed TF3D rightaway and its fine now.

hope this helps

That might be the reason why it's not working here

Thank you, i'll try that :D

Edited by Leeds
Link to comment
Share on other sites

Guest liquidc3lls

Hello everyone....

Im very new to this whole winmo scence...and i love every bit of it.....i just installed manila 1.3....but now i want to install the hot fix to get my music and photo tabs to work...only problem is i dont know how to install the patch ive read all 29 pages and am very very very confused, so can someone please tell what the best setup to get manila 1.3 to run smoothly on the Omnia I8000?

thanks a million in advance!

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.