Jump to content

Using stereo bluetooth earphones external speaker switches on


Guest twe
 Share

Recommended Posts

Hi guys, is this a bug in the firmware? I have my stereo earphones connected to the Pulse, when I load the music player and start listening to music I the speaker at the back of the Pulse starts hissing, as it has switched on but no sound is coming out [sound going through earphones].... Obviously this will kill the battery quicker, but it should not come on. Can anyone confirm this? Will email T-Mobile about it.

As soon as I stop the music playing back the speakerphone switches off too.

Link to comment
Share on other sites

Yeah I've noticed the speaker comes on when it shouldn't. E.g. when you are playing sound in silent mode. I doubt T-Mobile will do anything about it. They'll tell you to contact Huawei which is nearly impossible.

Link to comment
Share on other sites

Yeah I've noticed the speaker comes on when it shouldn't. E.g. when you are playing sound in silent mode. I doubt T-Mobile will do anything about it. They'll tell you to contact Huawei which is nearly impossible.

Ah thanks for the confirmation, shame that its there, seems like quite an obvious bug that was let through.

Link to comment
Share on other sites

Yeah I've noticed the speaker comes on when it shouldn't. E.g. when you are playing sound in silent mode. I doubt T-Mobile will do anything about it. They'll tell you to contact Huawei which is nearly impossible.

Ah thanks for the confirmation, shame that its there, seems like quite an obvious bug that was let through.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.