Jump to content

S3C6410 Overclocking Tool: Need Omnia II/Louvre Testers


Guest daskalos
 Share

Recommended Posts

Hi guys! I really wanted to use this tool but i was just wondering if this will work on a custom ROM. I'm using the Energy.OMNIA.28244.Sense2.5.Cookie.2.0.Nov.14 Rom.

As said, it works only on WM6.5. 28244 is 6.5.3.

Link to comment
Share on other sites

As said, it works only on WM6.5. 28244 is 6.5.3.

Thaths wrong! It has something to do with files in the Rom. If the right files are coocked in, it is working.

Just like on new Energy Roms(since 11.11.2010). Someone told me shadows-Roms would work with S3Clock, too.

If tested Energy roms myself. Install S3Clock --> FPU Enabler --> Patch --> wait --> minimize --> choose Clock speed --> S3Clock --> hide --> be happy

regards.

Edited by y17dt
Link to comment
Share on other sites

@y17dt - what version of S3Clock are you using? I'm having issues with V1.1 because 'hide' doesn't do what it's supposed.

Program creator said that he'll eventually fix that, 4 months ago.

Although I discovered that exiting S3Clock instead of hiding doesn't charge benchamark results at all.

SKTools:

Integer: ~576000 @ 900Mhz

Float: ~65000 @ 900Mhz

I also modified existing mortscript and ran at startup FPU Enabler twice, than ran S3Clock, and killed it right away.

Kind regards.

*notice: I'm using OmniaPro B7610 and WM6.1 build 21056.

Edited by madmid
Link to comment
Share on other sites

I reflashed my ROM. I'am now using Speedfrog's SenseJH1 and guess what... It has a built in S3Clock with FPU Enabler and the hide button works!!! Running on 952Mhz and it seems stable for me.

Link to comment
Share on other sites

@y17dt - what version of S3Clock are you using? I'm having issues with V1.1 because 'hide' doesn't do what it's supposed.

Program creator said that he'll eventually fix that, 4 months ago.

Although I discovered that exiting S3Clock instead of hiding doesn't charge benchamark results at all.

SKTools:

Integer: ~576000 @ 900Mhz

Float: ~65000 @ 900Mhz

Hi,

I´m using version 1.6.20 working absolutely fine.

Integer ~5214000 @800Mhz ~246000 @952Mhz

Float: ~11200 @800Mhz ~3600 @952Mhz

I8000 absolutley stable, no problems at 952Mhz.

Try new version. I think it will fix your problems.

Regards

Link to comment
Share on other sites

  • 1 month later...
Hi,

I´m using version 1.6.20 working absolutely fine.

Integer ~5214000 @800Mhz ~246000 @952Mhz

Float: ~11200 @800Mhz ~3600 @952Mhz

I8000 absolutley stable, no problems at 952Mhz.

Try new version. I think it will fix your problems.

Regards

Hey! May i know where can i get the latest S3Clock? Mind sharing the link? :unsure:

Link to comment
Share on other sites

  • 4 weeks later...

Hi there,

is there any haret-version existing which can do a 'dump gpois' on b7610?

i did not find one until now - but have tested many.

compared to I8000 there is a difference in gpio-mapping

we need to find out where/what

if anyone has the knowledge to edit the haret-source so it will give a fine

gpio-dump - that would be great!

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.