Jump to content

09/Feb 1.7 - MoDaCo Custom ROM - U8230 Vanilla Style (now with online kitchen)


Guest PaulOBrien
 Share

Recommended Posts

Guest giabbe1

Guys I know I may sound stupid but I tried everything and still cannot manage to download the rom. I used different browsers and different OS. I tried to click on it and it doesn't work. I tried to right-click and then select "save as..." and it doesn't work. Can you please explain me how to get this rom?

Link to comment
Share on other sites

Guys I know I may sound stupid but I tried everything and still cannot manage to download the rom. I used different browsers and different OS. I tried to click on it and it doesn't work. I tried to right-click and then select "save as..." and it doesn't work. Can you please explain me how to get this rom?

I have same issue opera is stuck on 24.4% other browsers also dont work. I have searched high and low still no rom to be found.

Hope some one can help ;) ;)

Link to comment
Share on other sites

Guest JingleManSweep
thank you JingleManSweep ;)

No worries. I'm transferring some more of the images/firmware I've got in my downloads folder, as an alternative download location. Don't download any files (apart from the one you wanted), as the others are still transferring. I should have uploaded them to a temp folder first, but its too late now. They should be all uploaded finished in about 30 minutes.

Link to comment
Share on other sites

Guest giabbe1
No worries. I'm transferring some more of the images/firmware I've got in my downloads folder, as an alternative download location. Don't download any files (apart from the one you wanted), as the others are still transferring. I should have uploaded them to a temp folder first, but its too late now. They should be all uploaded finished in about 30 minutes.

Thanks man, just one question (probably is once again a very stupid one): I don't find the "update-pulse-u8230edition-1.1-core-signed.zip" file in there. As far as I understood, there is the 1.0 MCR and the 1.1 MCK of the u8230 but not the 1.1 MCR, am I wrong?

Still I can't understand: am I supposed to use the 1.0 ROM and replace the kernel? how do I do that? sorry but I'm pretty new to this android thing and still very confused...

Link to comment
Share on other sites

Guest Downloaderz

Is there a way to connect to a PPTP VPN on this rom, or is it only possible on =>1.6? I want to be able to connect to my uni's WPA2 Enterprise or VPN =/

Link to comment
Share on other sites

Guest jonathonf
<br />Is there a way to connect to a PPTP VPN on this rom, or is it only possible on =&gt;1.6? I want to be able to connect to my uni's WPA2 Enterprise or VPN =/<br />
Nope, need 1.6 for built-in VPN. There's an OpenVPN app in the Market but it needs root and openvpn executable (IIRC).
Link to comment
Share on other sites

Installed this rom this morning works nicely so far except for a small problem. I unlocked the phone to use a three/hutchinson sim. The phone does not automatically register on the 3g three network. If I manually select the network it connects ok and if I leave a 3g area it switches to orange as it should, however upon returning to an area with 3g coverage it does not automatically switch back.

The network selection behaved correctly using the stock t-mobile rom.

Thanks anyway.

Link to comment
Share on other sites

Guest gavinlew

The generic rom is nice - at least it removes the "purple" for us non - tmobile users ;)

The only problem I have is when the unit reboots or after a power on you have to run recovery on the SD card for things to behave , is there any fix for this - for example this being done via a script on startup ?

Link to comment
Share on other sites

Guest jonathonf
<br />Installed this rom this morning works nicely so far except for a small problem. I unlocked the phone to use a three/hutchinson sim. The phone does not automatically register on the 3g three network. If I manually select the network it connects ok and if I leave a 3g area it switches to orange as it should, however upon returning to an area with 3g coverage it does not automatically switch back.<br /><br />The network selection behaved correctly using the stock t-mobile rom.<br /><br />Thanks anyway.<br />
Hmm... works fine for me on 3. Though my SIM started on a contract and is now PAYG.
Link to comment
Share on other sites

The only problem I have is when the unit reboots or after a power on you have to run recovery on the SD card for things to behave , is there any fix for this - for example this being done via a script on startup ?

have you tried converting to ext3?

Link to comment
Share on other sites

Guest vinnyjones
Installed this rom this morning works nicely so far except for a small problem. I unlocked the phone to use a three/hutchinson sim. The phone does not automatically register on the 3g three network. If I manually select the network it connects ok and if I leave a 3g area it switches to orange as it should, however upon returning to an area with 3g coverage it does not automatically switch back.

The network selection behaved correctly using the stock t-mobile rom.

Thanks anyway.

I also use this rom with a three sim (contract)... Whenever mine goes out of 3 service area it roams to orange but always automatically goes back to three....

Link to comment
Share on other sites

Guest Firepyre
I also use this rom with a three sim (contract)... Whenever mine goes out of 3 service area it roams to orange but always automatically goes back to three....

Indeed, same here - no problems with my contract 3 sim reconnecting automatically. It happens a lot here at work because of the patchy 3G coverage.

Link to comment
Share on other sites

Guest gavinlew
have you tried converting to ext3?

Yes, the partition is ext3 , however it is 1.5gb in size (could the problem be size related), there is a 6.5gb fat32 partition at the start.

Link to comment
Share on other sites

Yes, the partition is ext3 , however it is 1.5gb in size (could the problem be size related), there is a 6.5gb fat32 partition at the start.

I've read that its not good to go over the default 512MB...could somebody else confirm?

Link to comment
Share on other sites

Hey!

Is there a possibility to install apps to the device memory and not to the SD-Card, because I have got a problem with my "Better Keyboard", which will not save the settings I made. After a reboot, they are initial again.

Another think is, that I have to repair my ext-filesystem more then once a day for it is often not possible to install apps from the market. Very annoying! The filesystem was ext2 but i converted it to ext3.

Ciao

Edited by 205er
Link to comment
Share on other sites

Guest gavinlew
Hey!

Is there a possibility to install apps to the device memory and not to the SD-Card, because I have got a problem with my "Better Keyboard", which will not save the settings I made. After a reboot, they are initial again.

Another think is, that I have to repair my ext-filesystem more then once a day for it is often not possible to install apps from the market. Very annoying! The filesystem was ext2 but i converted it to ext3.

Ciao

How big is your ext3 -filesystem on your SD Card, I am having the same problem as you - is yours more than 512mb ?

Link to comment
Share on other sites

no, it is much smaller, i m not sure but it should be 128mb.

EDIT:

F*CK... Once again my filesystem is broken... I think I will delete my EXT3-partition and will install all my apps on the device-memory. I see no benefit in A2SD, sorry!

Edited by 205er
Link to comment
Share on other sites

Update to first post:

"- Added Dropbear SSH running by default, check 'About' screen for password (port 2222) - If you have problems using Roadsync, run 'adb shell /system/bin/removedropbear.sh'"

P

Link to comment
Share on other sites

Guest Helvetic

Hey,

Wonder if anyone could shed some light on this as I think I have well and truly broken my phone!

Installed the new ROM, did a wipe - working FINE for 3 weeks, im not clever enough to edit anything on it, so I have just been using as normal.

The other day it just dies! Now it will not go past the initial android screen which comes on after the t-mobile splash - its not even the animated screen.

and thats it..

how the bleemin hell do i get my phone to work?!??!?!

- thanks in advance for any kind input you have - I'm guessing I cant just go back to t-mobile and ask them to swap the phone? ;)

Link to comment
Share on other sites

Guest Helvetic
You can use fastboot to boot the recovery image (see recovery image post) then wipe from there (and reapply the latest MCR ROM while you're there?)

P

Cheers Paul, I failed doing that but I was a little unsure what I was doing so Ill give it a good hard read...Am I right in saying that i need to get to the blue screen to start the process?? (I was failing as i couldnt see the 3 red android skaters!?).

M

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.