Jump to content

[Skin][Titanium] gchris Titanium V1.3.1 (WVGA-VGA-WQVGA-QVGA)

Recommended Posts

  • 9 months later...
  • 3 weeks later...
Guest doczyus

Dear All,

My problem isn't close to this topic, but this topic is living, please help me somebody:

Last day I've get an Samsung Omia II GT-I8000 until my own HTC phone is under prepare. It is an locked phone for the Hungarian Vodafone network with 2GB internal storage and with stock rom. Of course I would like to use the phone with the Hungarian Vodafone SIM card. So the Samsung stock rom after the HTC is unuseable for me, and I was very happy when I found NRG's custom ROM with Sense. On my old HTC HD2 I always used rom from this really great rom cooker man.

So I downloaded firstly the Samsung CDMA modem driver 4.1.34 and installed it on my pc (MS XP SP3). After I downoaded the last nrg rom with OCTANS Mini Downloader 2.11.

After I power off the phone, launched the OCTANS Mini Downloader, connect the phone with PC via USB (directly the phone to PC)

Then click on .NB0 button, then selected the rom image file.

Then enabled the Detect button on the bottom. So clik on the Detect button, then nothing happens... after few seconds I unplug - replug the usb cable, and the downloader found the device. After I click on the START button, and the flash procedure started.

On the downloader's window right side we can see theese:

[setup] Windows XP

[setup] Download Ram Size :41777920 bytes,(39 MB)

OnDeviceChange \\?\USB#Vid_04e8&Pid_6619#5&30607ea2&0&5#{25dbce51-6c8f-4a72-8a6d-b54c2b4fc835}

[Down] PDA Image.

[PDA:0] Download start 0x0

[PDA:0] BSP_OSVER:[testrom]

[PDA:0] BSP_HW_ID:[40]<

[PDA:0] Size:[235210752 Bytes]


[success] All Download finished.

After the LANGPACK DOWNLOAD SKIP!! the phone turned on automatically, and the display shows Samsung OMNIA II.

The time between the LANGPACK DOWNLOAD SKIP!! line, and the last line ([success] All Download finished) was about 6 - 8 minutes, and since this operation the phone shows only with black background the "Samsung OMNIA II" and still wait at this point.

The phone can not answer for any touch or button pressing.

To turn off the phone one and only way, to take out the battery.

When I taking back the battery, and restart the phone, the screen shows same "Samsung OMNIA II" what I wrote upper and nothing any other...

I tried hard reset with button - nothing. Tried couple of versions nrg's rom - nothing.

Can someone help me with flashing this rom?

Maybe some missing first step, like by HTC --> firstly must change HARDSPL for using cooked rom??? or any other issue?

Please help me. Now I have a Samsung brick with sim card and micros sd card..

Best Regards,


Edited by doczyus
Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.