Jump to content

[ROM] HD2 Leo2 Fusion / BETA 2 RELEASED TODAY


Guest rodrigofd
 Share

Recommended Posts

to top post u can search for the background4all cab around in modaco or xda developer....

for those who cannot connect 3G can u pls give more info?? like what eboot or phone part u used..

i am on JB1 eboot and IJ2 for phone and i am fine wif the 3G...

hope this helps.. maybe u all can try reflashing wif another phone part??

---edit---

oops okay.. it is randomly receiving 3G signal (on and off) after a few reboots... but i guess is is happenning even wif official roms.. could also be due to some of the registry tweaks i installed....

Edited by darkworldzz
Link to comment
Share on other sites

hi rod

bug:no sound in the ringtone,only vibrate.

dont set ring in the setting help!!!

It's the ringtones files that are corrupted. Once i copied over my regular ringtones and selected one it worked fine. Thats actually the only issue I had so far. :(

About the RAM, I just use HTCaddicts cleanRAM to clear up RAM before stuff like browsing. End up at ~45mb after a level 3 clean. I've only flashed PDA btw.

Edited by Calan Boo
Link to comment
Share on other sites

hi people

this rom is very slowly.... first HD2 rom were faster than second rom... an i have only 48MB free ram after restart

Edited by branuloo
Link to comment
Share on other sites

not slow for me, so usable now.

anyone got any luck making the letters popout when you type? i cant shift and hold a letter to choose accented ones. it's invisible.

thanks!

Link to comment
Share on other sites

Hi all!

I use this rom. I love it, but the battery time is not good... Before this rom, my phone was useable 2-3 days without charge. Now it go dead about 4-5 hours :S Any idea ? Thanks

Link to comment
Share on other sites

Hi all!

I use this rom. I love it, but the battery time is not good... Before this rom, my phone was useable 2-3 days without charge. Now it go dead about 4-5 hours :S Any idea ? Thanks

me too, maybe beacouse its automaticly switched to High from Auto in Performance, and even in High Perf. or with charger plugged in still slow and laggy, at least for me, still... i cant say its making hell of an impression :( htc software is really something compared to original samsung stuff... im not supprised that so mamy u folks switch to HD2 :( i guess its just that O2 is to slow to handle that. No hardware support for OGL ES1.0 makes this stuff go 5x slower then wm6.1 + ms3 + espresso which is not that bad if u got this 80MB free ram + no memory leak. But u cant have everything, i always dreamed about wm6.5.3 + new manilla with sense + 100MB free ram, but i guess that aint gonna happen :( so the only option is to buy a new device :( shame that hd2 is so big, heavy and got no amoled ;/ i hope diamond 3 is going to fill that gap.

Edited by sesser
Link to comment
Share on other sites

Thank rodrigofd, very much.

One question, where to find the installed Java application. Application is installed properly but can not find it in Start menu.

Any idea?

try in Start > Tools > Jblend

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.