Jump to content

srs hd wow


Guest ice_rich
 Share

Recommended Posts

Guest ice_rich

hiya everyone and its great news about the recent tg01 update as it seems to have sorted my call quallity dilema but i do have to turn the call volume down so theres no distortion either end.my dilema is the actual speaker volume of the handset as i think is very quiet.i was thinking about installing srs hd wow but there are alot of topics saying there isnt a stable version for the tg01 and does it actually increase the volume of the ringtone etc and which is the best version to download?.im sure alot of us have this dilema as they could have made the phone louder.some input over the issue would be appreciated.and a big thanx for everyone giving toshiba e-mails as i did myself. best regards rich

Link to comment
Share on other sites

Guest useyourfist

i installed the 3cab version (attached) and it significantly increases the ring/speaker volume. i couldnt not have tg01 without it and not had one single problem. just install 3cabs in the right order (1,2,3) then turn phone off then on and all will be fine

1.SRS_WOW_HD_1.5.1.0_OMNIA.CAB

2SRS_WOWHD_v1.5.1.0_Fixed.cab

3SRS_WOWHD_v1.5.1.0_BT_Enable.cab

Link to comment
Share on other sites

Guest ice_rich
i installed the 3cab version (attached) and it significantly increases the ring/speaker volume. i couldnt not have tg01 without it and not had one single problem. just install 3cabs in the right order (1,2,3) then turn phone off then on and all will be fine

thanx so much..has really improved the sound. best regards rich

Link to comment
Share on other sites

Guest mkultr4
i installed the 3cab version (attached) and it significantly increases the ring/speaker volume. i couldnt not have tg01 without it and not had one single problem. just install 3cabs in the right order (1,2,3) then turn phone off then on and all will be fine

Hello,

I've tried installing these cabs,soft resetting. I can't find the program on the device. I've tried start>settings>system, but there is nothing there. I have also tried installing v3 in older post but still the same,cannot find icon. I have updated to the new rom from the tosh site. any help would be greatly appreciated.

thanks, mkultr4

Edited by mkultr4
Link to comment
Share on other sites

Guest ice_rich
Hello,

I've tried installing these cabs,soft resetting. I can't find the program on the device. I've tried start>settings>system, but there is nothing there. I have also tried installing v3 in older post but still the same,cannot find icon. I have updated to the new rom from the tosh site. any help would be greatly appreciated.

thanks, mkultr4

hiya mate...try soft resetting a few times and then see if srs wow icon appears.if not try uninstalling the 3 cabs soft reset then install the 3 cabs again then soft reset.hope it works this time.if not i hope someone else can help you. best regards rich

Link to comment
Share on other sites

Guest drkdeath5000

If your running spb, sense, or something similar try going to the windows start button (click 'start' found at the top left), and finally go to settings. You should see the srs program near the bottom. For some reason the program icon doesnt want to show on the spb list of programs installed but it does show on the windows start section.

Link to comment
Share on other sites

Guest mkultr4
If your running spb, sense, or something similar try going to the windows start button (click 'start' found at the top left), and finally go to settings. You should see the srs program near the bottom. For some reason the program icon doesnt want to show on the spb list of programs installed but it does show on the windows start section.

Nice one mate,

I had overridden the start button in SPB, all sorted now. has anyone tried to fix SRS wow not being recognised by spb?

thanks,mkultr4

Link to comment
Share on other sites

Guest marco_chiasso
thanx so much..has really improved the sound. best regards rich

Installed and removed because of big troubles with bluetooth headphone. I had to full restore reverting with sprite.

sounds are improved but with the new update by toshiba i think it do not need at all (only my opinion).

Regards

Marco

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.