Jump to content

AOL Instant Messenger - AIM


Guest ElimGarak
 Share

Recommended Posts

Guest ElimGarak

Hey folks,

I'm quite unhappy, as I cannot use the official AIM-client (which can be downloaded here: http://wap.aol.com/boxely/mobileaim.cab)

I tried the official WM6 (i600UXXGG2), as well as the de-branded WM5-ROM (i600XXGD1), it won't work on both. The installation works fine, even the sign-on sometimes works, but then the software will just crash. Like in Windows ME-times :P

Does anyone have the same problem or maybe even a possible solution? Btw: I tried a different provider - no change. And everything else works just as it should (e.g. mobile browsing).

Best regards

Edited by ElimGarak
Link to comment
Share on other sites

Guest ElimGarak

I just found out, that on i600XXGD1 (WM5) an older version of AIM, that I dug out somewhere seems to run flawlessly (while it doesn't on WM6, AFAIR).

I attached this old version here - it doesn't include some functions of the new version (like lifestream, etc.), but if you just want to use IM, it's just as fine as the new version.

Best regards

20964_mobileaim.cab

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.