Jump to content

Easy to create your lite rom like me...


Guest twu2
 Share

Recommended Posts

Guest dextro_

Now that I finally make the rom work with the package I want ( :( ), I can't download xtra (via active sync)... :S I used your script from v3_JE2.. and when I have you JE2 lite installed I cannot too..:s

Edited by dextro_
Link to comment
Share on other sites

Guest twu2
Now that I finally make the rom work with the package I want ( :( ), I can't download xtra (via active sync)... :S I used your script from v3_JE2.. and when I have you JE2 lite installed I cannot too..:s

try to restore connection.

and... in my experience, after 1st boot, sometimes the internet connection via activesync can't work, you can try to reboot it again, usually, it will work.

Link to comment
Share on other sites

Guest skoda60
Now that I finally make the rom work with the package I want ( :( ), I can't download xtra (via active sync)... :S I used your script from v3_JE2.. and when I have you JE2 lite installed I cannot too..:s

Can share how you do it and what version of OEMizer you used. So happy you have success. Cheer!

Edited by skoda60
Link to comment
Share on other sites

Guest dextro_
Can share how you do it and what version of OEMizer you used. So happy you have success. Cheer!

you want to know how the oemizer works? I used the oemzier from kitchen2 from wes topic. Extract all file relationed with oemizer into one folder (I name it OEMizer ) and run the exe.

Edited by dextro_
Link to comment
Share on other sites

Guest dextro_

twu I've make a package with OEMizer but when I try to build a rom it pops up an error(when the build os begins to create registry) saying: Can creat default.hv and other. but if I replace the reg, dsm, dll and provxml files from your LITE/zzzzzMyMods into my folder (zzzzzMyMods) the build gives me no error. But after flash the owner information ins't there and some apps doesn't work. I've noticed that the OEMizer don't create the custat.dll neither the mxip_myProv_100.provxml. The provxml, I think, it's created with the tool reg-2-xml right? I've already did it. But how can I create the dll? and the provxml file translated with reg 2 xml tool don't have the same name as yours.... can you give me some help?

EDIT: now I've tried to open the reg file from my package created with oemizer and the RGU (on tools folder) give me an error to saying: length can't be less than zero; parameter name Length.

Edited by dextro_
Link to comment
Share on other sites

Guest twu2
EDIT: now I've tried to open the reg file from my package created with oemizer and the RGU (on tools folder) give me an error to saying: length can't be less than zero; parameter name Length.

open the .reg file in the new Package folder, remove all setting for [HKEY_LOCAL_MACHINE\Security\AppInstall\My OEM\ExecutableFiles]

if still get some error, check all the value in .reg file, there must have some error in the file.

Link to comment
Share on other sites

Guest dextro_
open the .reg file in the new Package folder, remove all setting for [HKEY_LOCAL_MACHINE\Security\AppInstall\My OEM\ExecutableFiles]

if still get some error, check all the value in .reg file, there must have some error in the file.

didn't work. I've been sponken with wes and he check the registry file and there was an error some entry has a negative number. just had to convert it to hex :(

thanks for your help twu2 :(

Link to comment
Share on other sites

Guest dextro_
is there aany way to test the build rom file on pc im sick of lfashing my phone

that would be very useful...

twu there some way to use the Jinbox as deefault sms in your lite rom?

Link to comment
Share on other sites

Guest mostafa54

Recently , i flashed my omnia2 with je1 ( full flash) and dump the rom ( rom_dump.bin) then try to cook new lite rom with i8000 je1 version php . the procedure successfully down . after flash my phone by this new lite rom the phone start up to omnia2 boot screen then go to black screen and no thing !

i use the i8000 v2 php script and build new lite and after flash this rom all things is perfect . but i see the samsung widget plus in home setting that don't work. i want to remove this entry from home setting. please help . :(

Link to comment
Share on other sites

Guest dextro_

Twu it's possible to add aplication on buildOS like you do with the OEM ones... without being the folder My Oem, kind of put one folder, one aplication it's possible?

Link to comment
Share on other sites

Guest speedfrog

can i use twu2`s rom and install all my programs and tweaks in to device and dump the file, then do nothing just make it a nb0 file?

Link to comment
Share on other sites

Guest dextro_
can i use twu2`s rom and install all my programs and tweaks in to device and dump the file, then do nothing just make it a nb0 file?

that's a nice try... I don't know but maybe I'll try it. If you try give us feed back :(

Link to comment
Share on other sites

Guest speedfrog
that's a nice try... I don't know but maybe I'll try it. If you try give us feed back :(

i dont i will try it if nobody else could confirm that it works :(

Link to comment
Share on other sites

Guest dextro_
i dont i will try it if nobody else could confirm that it works :(

If no body try no one knows... But you can also build you own package... with oemizer :(

Link to comment
Share on other sites

Guest rom_omnia2

Hey, i got a problem here. I have .nb0 and romTool and all _Template files BUT not the XIP.BIN.

All that i want change the page pool value but the romTool alert about this xip.bin file out!!

1)Have another way to change the page pool value about a JE3 rom?

2)I'm trying this because when i try open a BIG BIG text file with notepad and come to end of the text found some errors, the text stay repeat or stay white scrren, whatever!! The Word Office works fine but with notepad and others small editors i got these error, mabe a better page pool solve it, or not?

Link to comment
Share on other sites

Guest dextro_
Hey, i got a problem here. I have .nb0 and romTool and all _Template files BUT not the XIP.BIN.

All that i want change the page pool value but the romTool alert about this xip.bin file out!!

1)Have another way to change the page pool value about a JE3 rom?

2)I'm trying this because when i try open a BIG BIG text file with notepad and come to end of the text found some errors, the text stay repeat or stay white scrren, whatever!! The Word Office works fine but with notepad and others small editors i got these error, mabe a better page pool solve it, or not?

If it solve the problem or not, I don't know. But to change the PP you must extract the kitchenv3.0 from wes topic and replace the romtool.exe from romtoolv3.01 (use the recent one) after that put the nb0 on the folder you will work, default is _Template. Run romtool select the file > chack mark on CREATE nb0 > check mark on Change PP value > put the value you want. and click run .. after that it will be on Finished Rom folder.

Link to comment
Share on other sites

Guest rom_omnia2

Hey Ths, but ....

After flash a je1 rom about 20pp i got 90mb free!!

Does anyone think it right?

Edited by rom_omnia2
Link to comment
Share on other sites

Guest dextro_
Hey Ths, but ....

After flash a je1 rom about 20pp i got 90mb free!!

Does anyone think it right?

yes I think is normal. try to change the pp to 10 :(

twu do you know what's the reason why appear poutlook error? on the boot of the phone.

Link to comment
Share on other sites

Guest rom_omnia2
twu do you know what's the reason why appear poutlook error? on the boot of the phone.

You can just try move or delete the poutlook file from windows/startup, this prob~ly solve the error message.

...but why i didn't know :(, so maybe twu could help...

Link to comment
Share on other sites

Guest dextro_
You can just try move or delete the poutlook file from windows/startup, this prob~ly solve the error message.

...but why i didn't know :(, so maybe twu could help...

I think the problem's that i don't have the poutlook file

Link to comment
Share on other sites

Guest dextro_

no one knows? the omnia won't let me open the phone neither phonebook. but I've selected the samsung phonebook and dialer on build Os

Link to comment
Share on other sites

Guest twu2
yes I think is normal. try to change the pp to 10 :(

twu do you know what's the reason why appear poutlook error? on the boot of the phone.

you don't copy or select My OEM package in BuildOS.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.