Jump to content

24/May r4 - HTC Legend rooting guide - Now with 1.31.x


Guest PaulOBrien
 Share

Recommended Posts

Just checked on my Legend and I can enable WiFi fine?

What is the issue?

P

Problem is that it can not be enabled. When you "push" on WLAN, the system says "WLAN could not be enabled" - Sorry, translation from german language settings :P

Link to comment
Share on other sites

i got FAILED remote: 42 costum ID check fail on step1 and 4 times error: Device not found on step2 any solution ???

Edited by rodriguezstyle
Link to comment
Share on other sites

i got FAILED remote: 42 costum ID check fail on step1 and 4 times error: Device not found on step2 any solution ???

Your goldcard isn't working.

P

Link to comment
Share on other sites

Your goldcard isn't working.

P

I'm stuck at step 1 during "writing 'zip' " since...about 15 mins ago" could the usb be so slow? :P

Link to comment
Share on other sites

Hmmm, strange, that should work fine then... i'd make a goldcard with a different microSD!

P

Ok so i did with a Kingston 2go goldcard and it did the same thing FYI. Thanks anyway.

Still "43 main version check fail".

Edited by Alexandre_Ds
Link to comment
Share on other sites

Problem is that it can not be enabled. When you "push" on WLAN, the system says "WLAN could not be enabled" - Sorry, translation from german language settings :P

Same problem here. And also there seems to be some issues with mobile data connection, it enables, but I cant look up any pages.

Link to comment
Share on other sites

No, it sounds like it's not transferred correctly - try again!

P

One last question: Unplugging during the "writing" phase in RUU mode (aka step 1) could be dangerous? (i refer to brick risks)

Edited by SimoxTa
Link to comment
Share on other sites

SimoxTa, unplugging while it's writing hboot could be VERY dangerous... unplugging while it's writing the file across to the device, less so.

P

Link to comment
Share on other sites

+1 with wifi issue

i had wifi problems with official ota update too cant find any networks before rooting, but now cant enable wifi

Link to comment
Share on other sites

I tested on Linux and step 1 does not get stuck like it was in Windows 7.

However I've got error 43 main version check failed.

What does it mean? Does it have something to do with my firmware version 1.32.

Also when I try to get in recovery mode I've got a red exclamtion mark, can somedy tell me what's wrong.

Thanks

Edited by bBarou
Link to comment
Share on other sites

r2 = release 2. r4 was a typo. :P

'Main Version Check Failed' - are you on a 1.32 version bBarou? It seems this only works for ROMs 1.31 or below!

P

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.