Jump to content

2.1 Vanilla based on r6


Guest Sh4d0w940

Recommended Posts

Guest Sh4d0w940
Looks very nice

I've noticed that it still has T-Mobile dialer in the menu, would it be possible to remove that in the next release?

Yes, I didn't notice until you said :)

ToDo for next release:

- Remove T-Mobile Dialer

- Remove T-Mobile Call log

- Replace T-Mobile Calendar with stock calendar

That shouldn't take too long ;)

Link to post
Share on other sites
Guest Csöpi

is it only for me but if someone calls me he cant hear anything. I hear him and myself as well. And voice search works as well so the mic is ok, but with the calling there is something wrong.

Link to post
Share on other sites
Guest robot1000
is it only for me but if someone calls me he cant hear anything. I hear him and myself as well. And voice search works as well so the mic is ok, but with the calling there is something wrong.

Yeh same for me, it seems like a major bug

The mic when calling doesn't seem to work :)

Edited by robot1000
Link to post
Share on other sites
Guest Rizzly
+1

Not all that much to see, looks like 1.5 but with added possibilities of live wallpapers, a few changed icons and a different lockscreen (looks like the t-mobile one but with different colors).

Link to post
Share on other sites
Guest Sh4d0w940
Yeh same for me, it seems like a major bug

The mic when calling doesn't seem to work :)

Major bug indeed, I think the problem is phone.apk wich i replaced along with the others.

I'm uploading an version with the original app now.

Link to post
Share on other sites
Not all that much to see, looks like 1.5 but with added possibilities of live wallpapers, a few changed icons and a different lockscreen (looks like the t-mobile one but with different colors).

Hej Rizzly! :)

Hur väl flyter live wallpapers på då?

Link to post
Share on other sites
Guest gusthy
Major bug indeed, I think the problem is phone.apk wich i replaced along with the others.

I'm uploading an version with the original app now.

Will you please announce when it is up?

Link to post
Share on other sites
Guest Daniel Williamson
Major bug indeed, I think the problem is phone.apk wich i replaced along with the others.

I'm uploading an version with the original app now.

Hi when looking in root explorer the .odex for the phone.apk is missing maybe this is why ?

Dan

Link to post
Share on other sites
Guest Sh4d0w940
Hi when looking in root explorer the .odex for the phone.apk is missing maybe this is why ?

Dan

No, I deleted that because I replaced the apk and then the odex file is no longer right.

On first boot the phone creates them in /data.

Link to post
Share on other sites
Guest neuty

Hi folks,

Can this Rom replace the one suggested in the "How to: Root phone and install Android v.2.1" thread, or is there another process to do?

My sons Pulse is unlocked and was about to install the rom from that thread and spotted this.

Any help as never done this on Android before.

neuty

Link to post
Share on other sites
Guest Sh4d0w940
Hi folks,

Can this Rom replace the one suggested in the "How to: Root phone and install Android v.2.1" thread, or is there another process to do?

My sons Pulse is unlocked and was about to install the rom from that thread and spotted this.

Any help as never done this on Android before.

neuty

Yes, the process is the same. Make sure you install the recovery image and do a nandroid backup.

Link to post
Share on other sites
Guest gusthy
Yes, the process is the same. Make sure you install the recovery image and do a nandroid backup.

Did you upload the one with the original phone.apk?

Link to post
Share on other sites
Guest neuty
Yes, the process is the same. Make sure you install the recovery image and do a nandroid backup.

Thanks,

I have all the supplied downloads from the thread.

Fingers crossed, or I will have a very angry 14 year old son. :)

neuty

Link to post
Share on other sites
Guest dadme

After flashing this, my phone go crazy. After using phone i got reboots at every 5 min. So i decided to remove, and restore an r6 nandroid backup. Can't even restore nandroid backup, after wipe and restore i get an error , saying use adb to restore. Any ideeas?

PS Now i flashed MCR1.7, and it seem working. So no nandroid from this rom for me.

Link to post
Share on other sites
Guest Barny_Ger

HI there ,

this is my first post ;)

This Rom seems to work very fine , but the CPU load ist on 100 % :)

I used "Android System Info"

So the phone ist yery slow

Any Idea

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.