Jump to content

Pulse 2.1: Oscillation ROM R7


Guest zerosignull
 Share

Recommended Posts

Is it just me having Camera not found issue ?

here is a logcat http://pastebin.com/download.php?i=cfARUzyp

I have the same issue, when i start the camera i get: "cannot connect to camera" if i push the "camera" button on the pulse, nothing happens, not work with any cam app either. i have the r6b with sp1 on u8220, strange thing: it worked yesterday Oo

now it isn't working again, i tried to restart, wipe cache, repair ext.. any suggestion? ps: how can i make a logcat, like TheNano did?

thanks all of you guys, great community by the way, learned a lot in a few days.

Link to comment
Share on other sites

R7:

Changelog

* Removed: MMITest_II

* Removed: duplicate market app

* Changed: Converted the big ringtones to ogg to save space

* Removed: Emotion Widget

* Removed: couple of HW framework jar files

* Moved: Astro to data partition

* Changed: Build.prop device info to U8220

* Fixed: Reboot issue when selecting "general info & option"

* Changed: Camera app for stock t-mobile app

* Changed: settings app for stock t-mobile

* Changed: resource in settings app to RBM resources

* Changed: Turned off the notification when turning wireless off

* Added: No WiFi app

* Changed: Named ROM to 'Oscillation' ROM

* Removed: Couple of HW wallpapers

* Update: aps2sd script (dont know how this will effect things)

i found this >> /data/a2sd/vending.apk, is it a duplicate market app? and i can see maps.apk in /system/app/ in Root explorer, but google maps doesn't show up in application list ? any idea on this? thanks.

JIT is _NOT_ enabled in this build.

The extra market app is purely to make the ROM 100% compatable with "Darktremor : A2SD version 2.7 Update 1". Its a know issue in 2.1 that the market can disapear when installing aps2sd so their is a command line to get aps2sd to reinstall it (visit Darktremor's xda webpage, google it, for more goodies).

People with the Camera issue:

* What phone are you running?

* Do you have the new or old style camera module?

* did it work ok on ROM R6B?

How do I turn logcat on? That would save me a lot of guesswork. I tried to odex the rom and I ended up just nuking it :( Anybody got any handy hints ???

Link to comment
Share on other sites

People with the Camera issue:

* What phone are you running?

* Do you have the new or old style camera module?

* did it work ok on ROM R6B?

How do I turn logcat on? That would save me a lot of guesswork. I tried to odex the rom and I ended up just nuking it :( Anybody got any handy hints ???

i have a t-mo pulse (huawei u8220), running R6B with SP1, it's a new style camera module i guess (not the same what i had on paul's mcr 1.7)

it worked on paul's 1.7 rom without any error, when i installed rbm r6b it didn't work, and the next day it's working (i did nothing special, just started working) and now it doesn't work again... strange..

Link to comment
Share on other sites

How do I turn logcat on? That would save me a lot of guesswork. I tried to odex the rom and I ended up just nuking it :( Anybody got any handy hints ???

Here you go: Enabling logcat Logging

Not done it myself, but looks simple enough!

I WILL get round to installing 7B today..... at some point..... :(

- Chris

Link to comment
Share on other sites

Is launcher pro downloadable in market to anyone? i can not even see it... interesting...

btw this rom is awesome!

Edited by mupra
Link to comment
Share on other sites

Is launcher pro downloadable in market to anyone? i can not even see it... interesting...

btw this rom is awesome!

A lot of apps are missing in the marketplace on this rom, due to the fingerprint not being recognised by Google yet. It needs changing to something else such as the Nexus.

Install Eris Droid Fix.

Link to comment
Share on other sites

People with the Camera issue:

* What phone are you running?

* Do you have the new or old style camera module?

* did it work ok on ROM R6B?

How do I turn logcat on? That would save me a lot of guesswork. I tried to odex the rom and I ended up just nuking it :( Anybody got any handy hints ???

i have a t-mo pulse (huawei u8220), running R6B with SP1, it's a new style camera module i guess (not the same what i had on paul's mcr 1.7)

it worked on paul's 1.7 rom without any error, when i installed rbm r6b it didn't work, and the next day it's working (i did nothing special, just started working) and now it doesn't work again... strange..

You must only odex on a freshly installed rom. Some applications won't like being odexd but most of the system apps will. It's just trial and error.

Link to comment
Share on other sites

A lot of apps are missing in the marketplace on this rom, due to the fingerprint not being recognised by Google yet. It needs changing to something else such as the Nexus.

Install Eris Droid Fix.

:( Is this an easy thing to do? Or does it have to be baked into the ROM at build time?

Link to comment
Share on other sites

:( Is this an easy thing to do? Or does it have to be baked into the ROM at build time?

Just look for this app in the market, install it and wait for about 24h

regards

Link to comment
Share on other sites

Can someone please explain what's happening exactly? Look:

69455996.png

When i browse /data it's empty, so I assume it's everything @ sdcard.

My ext2 partition is 500MB large. So why only 80.30MB is resolved to /data?

And what the heck is /system/sd 342MB large??

Thank's!

Link to comment
Share on other sites

A lot of apps are missing in the marketplace on this rom, due to the fingerprint not being recognised by Google yet. It needs changing to something else such as the Nexus.

Install Eris Droid Fix.

this fingerprint?

* Changed: Build.prop device info to U8220

I don't see what else got changed in build.prop from R6...and now Quick Settings is missing from my marketplace :(

Link to comment
Share on other sites

Can someone please explain what's happening exactly? Look:

69455996.png

When i browse /data it's empty, so I assume it's everything @ sdcard.

My ext2 partition is 500MB large. So why only 80.30MB is resolved to /data?

And what the heck is /system/sd 342MB large??

Thank's!

/system/sd is your ext2 partition

/data is still on the phone...just /data/app is symlinked to /system/sd/app

Link to comment
Share on other sites

/system/sd is your ext2 partition

/data is still on the phone...just /data/app is symlinked to /system/sd/app

Hmm I see.. But why browsing /data with astro returns empty? And when I've installed iGO i got low space msg?

Looks like this a2sd script does install apps on the sd but somehow makes system believe /data partition is getting filled up.

Link to comment
Share on other sites

Hello,

I'd like to restore the old home bottom menu style (I mean with the 4 icon: menu - phonebook - screen etc..) cuz I do not like this one. There is a way to do that?

Thanks

Link to comment
Share on other sites

Hmm I see.. But why browsing /data with astro returns empty? And when I've installed iGO i got low space msg?

Looks like this a2sd script does install apps on the sd but somehow makes system believe /data partition is getting filled up.

Can you try R1 of the ROM? Its a bit old but the drivers and what not are from the RBM rom and it will give me an indication of what the issue is?

Hello,

I'd like to restore the old home bottom menu style (I mean with the 4 icon: menu - phonebook - screen etc..) cuz I do not like this one. There is a way to do that?

Thanks

You mean the launcher from the t-mobile ROM? if you do that will prity much single handedly slow the ROM back down. I would suggest you try an alternative like Launcher Pro, ADW, etc, etc

Link to comment
Share on other sites

Hey zerosignull

Any chance of including the HTC_IME keyboard (lo-res) from http://forum.xda-developers.com/showthread.php?p=5475283?

Screenshot:

keyboard.png

Lots of features plus ticks the box for the 'speech-to-text' section of Smarterware 2.1 article

I believe the "2.1 Vanilla based on r6" ROM is using this keyboard too.

- Chris

Ive got this installed into my phone and I must say it's looks the part. however im finding it a little slower to type stuff in when I need to use numbers. On Touchpal you could turn on a feature that let you slide up to enter the number shown on the virtual keyboard and this is way much faster then press-hold-wait with the HTC IME....

Link to comment
Share on other sites

Using R7B and my internal memory still seems to be decreasing. And when composing a message I noticed that the contacts name is hard to read, really black.

Link to comment
Share on other sites

I have the same issue as as stated above, camera worked on my U8220 (hi3g) 5 min. ago now it's dead again , flashing other roms is not helping, thinking about hardware problom now

Link to comment
Share on other sites

I have the same issue as as stated above, camera worked on my U8220 (hi3g) 5 min. ago now it's dead again , flashing other roms is not helping, thinking about hardware problom now

since when is your camera bad? mine had no problems until rbm rom, so i guess it's a software bug, or i/we did smthing wrong...

Link to comment
Share on other sites

since when is your camera bad? mine had no problems until rbm rom, so i guess it's a software bug, or i/we did smthing wrong...

no problems with the camera here...running r7b...didn't apply the hu_customization though...

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.