Jump to content

Pulse 2.1: Oscillation ROM R7


Guest zerosignull

Recommended Posts

Guest biron_w

I installed 7b and I can't download anything from the market.It just says "download starting" but it does nothing :(

And I keep getting a Google Talk Authentication Failed message as well.

Link to post
Share on other sites
Guest zerosignull
Any solutions on ebuddy crash? My GF is starting to get pissed at me :(

I downloaded it from the market and it fires up OK for me. Have you tried just uninstalling and reinstalling it???

If anyone is having issues with the ROM can they please make sure they did a WIPE before installing it and pay head to the other instructions in the first post, especially the bit about not installing the extra bit from the Hungarian ROM.

Any one thats having camera issues can you try ROM R1 for a couple of days and see if the problem persists? If no one does then I cannot try to fix the issue.

Link to post
Share on other sites
Guest Sperber78

All works fine but today i got a FC in the Phone.apk and no 3G. I restart it with Quickboot. Now i have no root access on the phone.

Nothing that use Root Access works for example Quickboot, Titanium Backup and so on.

Does anyone has an idea how can i fixed it, please donĀ“t say flash your phone again

Link to post
Share on other sites
Guest The Dr Jones
Using R7B and my internal memory still seems to be decreasing....

It appears that this version A2SD makes it optional to move the Dalvik cache onto the SD card. The author of the script suggests you should at least have a class 4 SD card for it to work well on the SD (http://forum.xda-developers.com/showthread.php?t=670087).

With your phone connected, this is how to move Dalvik cache

adb remount

adb shell

a2sd cache

exit

This will move the cache and clear the SD

anybody else getting a 'problem loading widget' with the standard analog clock on r7b?

Yes I get that too...still plenty of good clocks on the market :(

Edited by The Dr Jones
Link to post
Share on other sites
Guest chall32
anybody else getting a 'problem loading widget' with the standard analog clock on r7b?

Needed a challenge to look at this logcat mollarky... :(

Here you go, this looks to be why standard analogue clock doesn't load:

1773	  AppWidgetHostView  W  updateAppWidget couldn't find any view, using error view

1773	  AppWidgetHostView  W  android.view.InflateException: Binary XML file line #25: Error inflating class com.huawei.android.appwidget.EmotionWhiteClock

<<SNIP>>

1773	  AppWidgetHostView  W  Caused by: java.lang.ClassNotFoundException: com.huawei.android.appwidget.EmotionWhiteClock in loader [email protected]
USING LOGCAT Found that logcat was not enabled by default in the 7B ROM. To enable logcat do the following:
adb shell

echo 1 > /sys/kernel/logger/log_main/enable

echo 2 > /sys/kernel/logger/log_main/priority

adb logcat
Cheers to deardan for his post here detailing how to enable logcat Also found Modifying the Android logcat stream for full-color debugging which makes the reading of logcat output much easier! So for me under Ubuntu:
./adb logcat | python /home/chris/android-sdk-linux_86/tools/coloredlogcat.py

- Chris

Example colour output:

post-618544-1275684984_thumb.png

Edited by chall32
Link to post
Share on other sites
Guest zerosignull
Needed a challenge to look at this logcat mollarky... :(

Here you go, this looks to be why standard analogue clock doesn't load:

1773	  AppWidgetHostView  W  updateAppWidget couldn't find any view, using error view

1773	  AppWidgetHostView  W  android.view.InflateException: Binary XML file line #25: Error inflating class com.huawei.android.appwidget.EmotionWhiteClock

<<SNIP>>

1773	  AppWidgetHostView  W  Caused by: java.lang.ClassNotFoundException: com.huawei.android.appwidget.EmotionWhiteClock in loader [email protected]65e0
USING LOGCAT Found that logcat was not enabled by default in the 7B ROM. To enable logcat do the following:
adb shell

echo 1 > /sys/kernel/logger/log_main/enable

echo 2 > /sys/kernel/logger/log_main/priority

adb logcat
Cheers to deardan for his post here detailing how to enable logcat Also found Modifying the Android logcat stream for full-color debugging which makes the reading of logcat output much easier! So for me under Ubuntu:
./adb logcat | python /home/chris/android-sdk-linux6/tools/coloredlogcat.py

- Chris

Example colour output:

probably didn't help that I removed the emotion widget apk :(

Link to post
Share on other sites
Guest chall32
probably didn't help that I removed the emotion widget apk :(

Coolio! I knew the output would mean something to someone! Cheers Zero :o

Edit: Hmmm... just installed EmotionClockWidget.apk from 6B rom... no dice... Rebooted, just to check.. still no go :(

Edited by chall32
Link to post
Share on other sites
Guest zerosignull
Coolio! I knew the output would mean something to someone! Cheers Zero :(

Edit: Hmmm... just installed EmotionClockWidget.apk from 6B rom... no dice... Rebooted, just to check.. still no go :(

their was also some frameworks that mentioned the words widget which i removed too. They are not a part of the "standard" 2.1 install

Link to post
Share on other sites
Guest bbevan

Not wanting to seem like a complete idiot, but I can't get this rom to boot on my phone u8220, i've been patient and waited 20 minutes before pulling the battery.. it justs shows the "ANDROID" text

Tmob stock 2.1 works fine, except for the annoyances

Any ideas?

Link to post
Share on other sites
Guest michlaustn

Hello,

I really like this rom, however I have one issue with it, it is not using the 2.1 icons. How can I make the rom use the icons from 2.1, or the icons found in the tmobile rom (i know the majority or 2.1 and a few tmobile custom icons).

Thanks in advance,

Michael.

Link to post
Share on other sites
Guest titchu
anybody else getting a 'problem loading widget' with the standard analog clock on r7b?

not only that but also my music widget.. anyone got the solution?

Edited by titchu
Link to post
Share on other sites
Guest titchu
their was also some frameworks that mentioned the words widget which i removed too. They are not a part of the "standard" 2.1 install

thx all and problem fixed my by pushing emotioncolokwidget.apk , widget_info.jar and widget_multimedia.jar back to the phone.

Link to post
Share on other sites
Guest zerosignull
not only that but also my music widget.. anyone got the solution?

Was proberbly the removal of those two framework apks. Solution has been posted:

thx all and problem fixed my by pushing emotioncolokwidget.apk , widget_info.jar and widget_multimedia.jar back to the phone.
Link to post
Share on other sites
Guest bbevan
Not wanting to seem like a complete idiot, but I can't get this rom to boot on my phone u8220, i've been patient and waited 20 minutes before pulling the battery.. it justs shows the "ANDROID" text

Tmob stock 2.1 works fine, except for the annoyances

Any ideas?

Sorted, completed wiped my sd card

Awesome rom well pleased, keep up the good work.

Thanks

Link to post
Share on other sites
Guest chall32
thx all and problem fixed my by pushing emotioncolokwidget.apk , widget_info.jar and widget_multimedia.jar back to the phone.

Yep verified the same here too. By adding these 3 files, both Analogue Clock and My Music widgets now load and run fine.

@Zerosignull: Easy fix for R8 :)

- Chris

Link to post
Share on other sites
Guest Dave Blencowe

Installed the ROM on my Pulse two nights ago and have not had any major problems so far.

Upon first install Wifi connected but wouldn't actually transmit data (Wouldn't load web pages, google accounts or the Market T&C's). A simple reboot fixed this.

The Hungarian ROM disables USB debugging mode again, I spent ages trying to figure out what was wrong and just wanted to let other people know, just in case.

Great thumbs up for the excellent ROM and I'm hoping it continues to run smoothly.

Dave,

Link to post
Share on other sites
Guest titchu
Great thumbs up for the excellent ROM and I'm hoping it continues to run smoothly.

Dave,

Yup, runs fast and smoothly. I would like to thx zerosignull for his great works again.

Link to post
Share on other sites
Guest thisweb

I installed the official 2.1 update with the extra HU app update but now my wifi doesn't work with this oscillation rom (I know I'm not supposed to do the extra update but I did it for pauls rom). Is there anyway to fix this. Or am I totally screwed now? :)

NB it just says unable to scan wifi when I check wifi and then switches wifi off

Edited by thisweb
Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.