Jump to content

Pulse 2.1: Oscillation ROM R7


Guest zerosignull
 Share

Recommended Posts

Hey,

it seams that A2SD does not work for me.

EXT2-Partition exists but the internal storage gets less and less with every new installed app :-(

What am I doing wrong?

btw:

After first reboot I get an acore-error

not to sure about ure acore error, do u wipe before installing?, but I think the internal sotrage space still goes down when installing apps even though its sticking them on the sd card. Quickiest way to sanity check is load up astro then borwse to system/sd/apps and all your downloaded apps will be in their.

cool, how did you integrate Darktremor 2.7 into the ROM? what code did you put in init.rc? I've been trying to do this with a pulse rom I'm trying to cook and failing miserably, any help would be appreciated

Oh that little trick took me most of the morning. the hardest bit was getting busybox to execute the scripts in the etc/init.rd/ folder during boot. To do this I modded the init.rc file in the kernel to tell busy box to run the scripts (almost the same way paul does it). After that all you need to do is copy the files from the aps2d zip into the same locations in your ROM.

Edited by zerosignull
Link to comment
Share on other sites

I got my first reboot!

Try to open "General info & option" in Setting menu. It is not possible to open it, instead your device will reboot.

Yes i wiped my device before and even after flashing it

Edited by 205er
Link to comment
Share on other sites

Hi

Can anybody post a how-to installation guide for noobs? :(

I would like to try for this ROM (thanks zerosignull).

finally, sorry for my english

Link to comment
Share on other sites

I got my first reboot!

Try open "General info & option" in setting menu. It is not possible to open it, instead your device will reboot.

Yes i wiped my device before and even after flashing it

I can confirm this on R6. can anyone running an earlier ROM try this and report their finding?

Hi

Can anybody post a how-to installation guide for noobs? smile.gif

I would like to try for this ROM (thanks zerosignull).

finally, sorry for my english

All on the front page :(

Edited by zerosignull
Link to comment
Share on other sites

zerosignull did you fixed the wifi in r6 ?

Using now r5 and i really need it . When i try to turn on it says " Unable to turn on "

Link to comment
Share on other sites

not to sure about ure acore error, do u wipe before installing?, but I think the internal sotrage space still goes down when installing apps even though its sticking them on the sd card. Quickiest way to sanity check is load up astro then borwse to system/sd/apps and all your downloaded apps will be in their.

Oh that little trick took me most of the morning. the hardest bit was getting busybox to execute the scripts in the etc/init.rd/ folder during boot. To do this I modded the init.rc file in the kernel to tell busy box to run the scripts (almost the same way paul does it). After that all you need to do is copy the files from the aps2d zip into the same locations in your ROM.

cheers, i'll have a play and see how it goes

With regards to internal storage space decreasing; as I understand it, internal storage will still go down as app data is still being stored as internal, its not moved to the sdcard.

Link to comment
Share on other sites

it even wored with r5, but u must not install this little update which came with the Hungarian rom

is there another way to configure the behavior of the red button? (some config-file-editing maybe?)

EDIT: This little tool "spare parts" helped me!

Edited by 205er
Link to comment
Share on other sites

AP2SD not working.....but fastest ROM definately :(

Cheers

Matrix

what do you see if you browse to system/sd/ with astro?

Link to comment
Share on other sites

zerosignull did you fixed the wifi in r6 ?

Using now r5 and i really need it . When i try to turn on it says " Unable to turn on "

sorry for laz. have u tried:

****Some people are having issues with wireless. This looks like an issue from installing the extra update.app that came with the Hungarian ROM. From reading the posts I think a workaround is to reflash your PULSE with just the Hungarian ROM and then flash this ROM. ****

???

Link to comment
Share on other sites

I got my first reboot!

Try to open "General info & option" in Setting menu. It is not possible to open it, instead your device will reboot.

Yes i wiped my device before and even after flashing it

Agreed. Same happens here. :(

Also getting a FC on com.android.inputmethod.latin at every boot time. :(

AP2SD not working.....but fastest ROM definately :o

Working here. :D

Setup swap, ext2 & fat partitions using the Amon 1.5.2 recovery image (partition sdcard) and accepted default sizes (swap = 32Mb, ext2 = 512Mb, rest [1.5Mb] = fat)

I installed BBC News from market. As I'm running Ubuntu on my laptop, when I mount the SDcard via USB I can also see the ext2 partition. After installing, I can see app\net.jimblackler.newswidget.apk on the ext2 partition, so all looks good with AP2SD to me!

Also agree re fastest ROM! Keep up the good work guys :o

- Chris

Link to comment
Share on other sites

My restart happens whenever I select "general info & option" from the settings menu.

Same here, but that's the only issue. A2SD it's working, even if the space it's going down they are in the SD. Just went to /system/sd/app and they are all in there.

Go zerosignull.!! Good work!!

Edited by makmondeja
Link to comment
Share on other sites

Agreed. Same happens here. :(

Also getting a FC on com.android.inputmethod.latin at every boot time. :(

Working here. :o

Setup swap, ext2 & fat partitions using the Amon 1.5.2 recovery image (partition sdcard) and accepted default sizes (swap = 32Mb, ext2 = 512Mb, rest [1.5Mb] = fat)

I installed BBC News from market. As I'm running Ubuntu on my laptop, when I mount the SDcard via USB I can also see the ext2 partition. After installing, I can see app\net.jimblackler.newswidget.apk on the ext2 partition, so all looks good with AP2SD to me!

Also agree re fastest ROM! Keep up the good work guys :o

- Chris

DON'T create a swap partition!!! Apps2sd doesn't work if you create a swap partition, it's like that ever since the 1.5 rom's. Cheers!

Link to comment
Share on other sites

DON'T create a swap partition!!! Apps2sd doesn't work if you create a swap partition, it's like that ever since the 1.5 rom's. Cheers!

lol confused now.... I see the apps on the SD fine... :(

Link to comment
Share on other sites

i cannot restore my contacts from my sim card, it sees that there are contacts on the sim but it doesnt want to copy them

edit: somehow ( i killed the phone app i think) and bam, my contacts are there ?

edit2: although the apps i install reside on the sd card my system storage is going down slightly with every new app?

this doesnt happen with the mcr rom, with it i had some 73-4Mb free on fresh boot and stayed thatway

anyone?

Edited by flip360
Link to comment
Share on other sites

i cannot restore my contacts from my sim card, it sees that there are contacts on the sim but it doesnt want to copy them

edit: somehow ( i killed the phone app i think) and bam, my contacts are there ?

edit2: although the apps i install reside on the sd card my system storage is going down slightly with every new app?

this doesnt happen with the mcr rom, with it i had some 73-4Mb free on fresh boot and stayed thatway

anyone?

Cause on the MCR you had APPS2SD+, read Paul's description about the difference between the two, than you'll see why this happens :( Cheers!

Link to comment
Share on other sites

sorry for laz. have u tried:

****Some people are having issues with wireless. This looks like an issue from installing the extra update.app that came with the Hungarian ROM. From reading the posts I think a workaround is to reflash your PULSE with just the Hungarian ROM and then flash this ROM. ****

???

No i dont , ill try it

Link to comment
Share on other sites

I'm having trouble using the Market.

I bought Tapatalk Pro on Saturday using MCR1.7.

Whilst installing the Hungarian Update yesterday I decided to flatten my phone/sdcard as this rom didn't support app2sd.

After doing all that I went to re-download the app but I can no longer see it in the Market.

I've now put r6 of this Vanilla ROM on here now, partitioned the sdcard as app2sd is now working.

re-installed a bunch of apps I'm happy with but Tapatalk Pro is just not there to download.

Is this because of a locale issue, an OS version issue, the app being pulled or me being stupid?

BTW. I had the app in a backup and restored it from there for now.

Link to comment
Share on other sites

I'm having trouble using the Market.

I bought Tapatalk Pro on Saturday using MCR1.7.

Whilst installing the Hungarian Update yesterday I decided to flatten my phone/sdcard as this rom didn't support app2sd.

After doing all that I went to re-download the app but I can no longer see it in the Market.

I've now put r6 of this Vanilla ROM on here now, partitioned the sdcard as app2sd is now working.

re-installed a bunch of apps I'm happy with but Tapatalk Pro is just not there to download.

Is this because of a locale issue, an OS version issue, the app being pulled or me being stupid?

BTW. I had the app in a backup and restored it from there for now.

have you tried searching the market for the app? I bought beautiful widgets way back when and its always come up for download in the market app for me

Link to comment
Share on other sites

What about JIT, is it a option any time soon? An is the reboot bug when going to General Info and Options the only problem? Also what about flashing ADW from recovery, anyone tried that yet? Cheers!

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.