Jump to content

29/May r7 WIP pre-release - MoDaCo Custom ROM for T-Mobile Pulse with online kitchen - Android 2.1


Guest PaulOBrien
 Share

Recommended Posts

Would flashing this, ADW launcher, and a framework of Rem1x and Dan's make this ROM vanilla like?

Like all pink gone? Although in Sh4d0ws ROM the power control widget was still pink :RAGEFACE:

*Wishes there was a rage face dude*

I think so, although don't take my word for it :(, working great so far, had a few force closes (Voice search :()

Link to comment
Share on other sites

Something strange in here :(...even I wiped the phone when, I installed the A2SD+ the programs I installed before are still there (Facebook, Nimbuzz, LauncherPro and I have 2 Gallery's now)

Is this usual or there is a catch?

Link to comment
Share on other sites

Something strange in here :(...even I wiped the phone when, I installed the A2SD+ the programs I installed before are still there (Facebook, Nimbuzz, LauncherPro and I have 2 Gallery's now)

Is this usual or there is a catch?

Did u wipe the EXT partition?

Link to comment
Share on other sites

Something strange in here :(...even I wiped the phone when, I installed the A2SD+ the programs I installed before are still there (Facebook, Nimbuzz, LauncherPro and I have 2 Gallery's now)

Is this usual or there is a catch?

Did you wipe the external partition? That could be the case, those apps remained untouched.

Link to comment
Share on other sites

because i dont know how to enter recovery , i instaled superboot and now i cant power on the phone . It says android , and here come an endless black screen.

What now?

Link to comment
Share on other sites

Something strange in here :(...even I wiped the phone when, I installed the A2SD+ the programs I installed before are still there (Facebook, Nimbuzz, LauncherPro and I have 2 Gallery's now)

Is this usual or there is a catch?

Did you wipe ext partition?

Or maybe Android found the files cos they aren't deleted until the space is needed... :(

Link to comment
Share on other sites

Noticed an acore process error straight away on boot up. Gallery 3D also tends to go nuts every now and then for example:

post-701727-1275161734_thumb.jpg

Link to comment
Share on other sites

Someone help me please , i screwed my phone , please someone give me the original boot.iso from the hungarian 2.1 , or tell me what to do , ive tried to install superboot but i didnt realize that is only for 1.5 , now im stuck with boot.iso from 1.5 .

Help for god sake ! !

Link to comment
Share on other sites

"Application Setup Wizard (in process com.android.setupwizard) is not responding."

I keep getting this error during the setup. Using the a2sd+ rom.

Flashing went fine, no errors.

But during setup I also get a FC, but I could proceed though.

Now everytime I start the phone, I get the known Voice Search FC :(

Someone else too ?

Link to comment
Share on other sites

I haven't used the kitchen before, but just noticed that when using it for some reason the file won't download properly in IE8 on my machine. Swapping to Chrome downloads the file properly.

I guess it may be something to do with MIME types set by the PHP (or possibly lack of ?) confusing IE. It's a while since I worked with that stuff, and I don't want to hammer your server testing various options, but I just thought I'd mention it.

Edited by Stevos
Link to comment
Share on other sites

Didn't have any Voice Search errors (works really well actually, even with my accent) and no Setup FCs. Trying it again now with a kitchen ROM.

Link to comment
Share on other sites

Noticed an acore process error straight away on boot up. Gallery 3D also tends to go nuts every now and then for example:

post-701727-1275161734_thumb.jpg

That happens to me everytime I put the pulse in landscape mode. :(

Link to comment
Share on other sites

Got into problems a bit ...

Starting point: DecUpdate + SuperBoot/AmonRa + 1.7MCR with A2SD (Vanilla)

0) checked 'adb shell df' and got this

Filesystem 1K-blocks Used Available Use% Mounted on

tmpfs 49060 0 49060 0% /dev

tmpfs 4096 0 4096 0% /sqlite_stmt_journals

/dev/block/mtdblock1 87040 86096 944 99% /system

/dev/block/mtdblock2 107776 26388 81388 24% /data

/dev/block/mtdblock3 20480 12100 8380 59% /cache

/dev/block/mmcblk0p2 590894 71988 488383 13% /system/sd

/dev/block/mmcblk0p2 590894 71988 488383 13% /data/dalvik-cache

1) installed offical 2.1 Hungary + CUSTOMISED_HU following it step-by-step

2) resetted the phone into recovery mode RED+MENU+POWER and I got into ASR menu (didn't need to reinstall SuperBoot/AmonRA !?)

3) wiped data + wiped dalvik-cache + wiped SD:ext partition

4) downloaded [r15 without additions with A2SD+], copied the zip on SD and tried to flash it

Got a "symlink /system/xbin" error - then I found that someone already had that problem ...

checked with 'adb shell df -h' and got only this

Filesystem Size Used Available Use% Mounted on

tmpfs 47.9M 0 47.9M 0% /dev

/dev/block/mtdblock3 20.0M 1.2M 18.8M 6% /cache

5) downloaded [r15 without additions] and flashed the phone again ... successfully flashed

6) rebooted and it seems that everything works so far ... took only a quick look really

But :( The problem is that I would like A2SD+ :( Can someone help a bit here ...

Link to comment
Share on other sites

Didn't have any Voice Search errors (works really well actually, even with my accent) and no Setup FCs. Trying it again now with a kitchen ROM.

Did u install with or without A2SD?

Link to comment
Share on other sites

That happens to me everytime I put the pulse in landscape mode. :(

It has a bug, but i think this is the old version....

Link to comment
Share on other sites

I've installed this with A2SD+ but for some reason apps are still saving to my phone memory :( I've formatted my memory card,no swap,ext 512mb and the rest to FAT32.

I had A2SD working with MCR 1.7.

Link to comment
Share on other sites

Didn't have any Voice Search errors (works really well actually, even with my accent) and no Setup FCs. Trying it again now with a kitchen ROM.

I am at m,y wits end trying to get recover image installed. I am using linux/ubuntu. How do I mount Pulse once into bootloader blue screen.

I get into bootloader mode and follow instructions shown as follows:

[email protected]:~$ cd pulserecovery

[email protected]:~/pulserecovery$ chmod +x install-recovery-linux.sh

[email protected]:~/pulserecovery$ ./install-recovery-linux.sh

< waiting for device >

I get waiting for device forever. I can see in nautilus phone is not recognised mounted. Anyone else using linux have this issue? I tried plugging USB in after and before booting bootloader/fastboot (blue screen thingy) but makes no dif.

Please help.

der

Else ill have to install windows to install this rom !!! aggghhhhh!!!

ps I've had no problem with ubuntu recognising device once in android or recovery image in past. Just not able to mount it in blue screen bootloader mode

Edited by thisweb
Link to comment
Share on other sites

Problem: the setup wizard force closes every time, I can't get past it. So the ROM is unusable at this point. It is a custom baked one.

Link to comment
Share on other sites

Ahhh!!!! Jeez! what? how?

I've just tested out the 3d gallery thing in the 2.1 MCR, and it has done something extremely voodoo.

Somehow it has picked out all my facebook galleries, despite me not telling it anything about my facebook account.

I last had a facebook app on the 1.7 MCR, then flashed the hungarian ROM, added my google credentials to check out the market, then flashed the 2.1 MCR.

I have no idea how the facebook login data survived all that flashing - I guess the 2.1 update is setup to keep facebook login data?

Scared the **** out of me anyway!

Edited by Stevos
Link to comment
Share on other sites

To all peeps that this has worked for, does it randomly reboot?

I'm just trying to determine if Sh4d0w's ROM is the better choice for me, as there's no going back...

Speed - Reboots - Vanilla-ness

If all these are better or equal to Sh4d0w's, UPGRADE!!! And by vanilla-ness I mean theming to remove pink-ness.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.