Jump to content

29/May r7 WIP pre-release - MoDaCo Custom ROM for T-Mobile Pulse with online kitchen - Android 2.1


Guest PaulOBrien
 Share

Recommended Posts

You got A2SD version premade...it is the first link.

Oh. Didn't know that! I just thought we could only get one with A2SD+ as the first one doesn't say it has A2SD :(

Link to comment
Share on other sites

Noob question:

How to install the updated 3D Gallery?

Install RootExplorer, Delete old one,Push the new one in to system/app folder....run it from there.

Edited by goce.nakov
Link to comment
Share on other sites

Install RootExplorer, Delete old one,Push the new one in to system/app folder....run it from there.

Woohoo :( That worked. Thx. I did that before but didn't run the installer.

Link to comment
Share on other sites

Just installed the xp drivers. But when I do the "install recovery windows.bat" thing, my pc says "waiting for device" , my phone is showing the blue screen.

What am I doing wrong here????

By the way: the blue screen doesn't only show machine ID etc, but also 5 extra lines:

ptn 0 name='boot'start=304 len=20

ptn 1 name='system'start=324 len 880

ptn 2 name=├║serdata'start=1204 len 642

ptn 3 name='cache' start=1846 len=160

ptn 4 name='recovery'start=2006 len=38

ptn 5 name='misc'start=2044 len=4

Edited by Stitch15
Link to comment
Share on other sites

Just installed the xp drivers. But when I do the "install recovery windows.bat" thing, my pc says "waiting for device" , my phone is showing the blue screen.

What am I doing wrong here????

You need the drivers for android 2.1

Link to comment
Share on other sites

Just installed the ROM in the first link - it's running really nicely - much faster than the Hungarian, which started out well then slowed massively, showing 100% CPU use most of the time. Hope that doesn't happen here too.

Can anyone confirm though that the first ROM link (non-kitchen) really does have AP2SD? It looks like apps are being installed in the device memory here.

Link to comment
Share on other sites

You need the drivers for android 2.1

They are in the link you gave me I assume?

Never mind, got it working again. Thanks anyway!

Edited by Stitch15
Link to comment
Share on other sites

Just installed the ROM in the first link - it's running really nicely - much faster than the Hungarian, which started out well then slowed massively, showing 100% CPU use most of the time. Hope that doesn't happen here too.

Can anyone confirm though that the first ROM link (non-kitchen) really does have AP2SD? It looks like apps are being installed in the device memory here.

I'm getting that on both ROM's (A2SD and A2SD+)....when I'm checking Phone&SD storage...the phone storage every time I'm installing app is getting lower and lower :(

Link to comment
Share on other sites

I'm getting that on both ROM's (A2SD and A2SD+)....when I'm checking Phone&SD storage...the phone storage every time I'm installing app is getting lower and lower :(

It will do even with A2SD as the application installs data in /data/data, which is still phone memory. If you use Root explorer and go to the directory /data/app/ and look at the memory-available figure at the top, it should represent your ext partition size if A2SD is working

Link to comment
Share on other sites

It will do even with A2SD as the application installs data in /data/data, which is still phone memory. If you use Root explorer and go to the directory /data/app/ and look at the memory-available figure at the top, it should represent your ext partition size if A2SD is working

51.79Mb used....405.57 free ...I guess you are right.

Link to comment
Share on other sites

A2SD is working properly here, i left the swap at 0, partitioned 256Mb ext and the rest is fat. i have around 180Mb free in data/data :(

OT: can i replace the T-Mo launcher with launcherpro? (not from the market)

Edited by flip360
Link to comment
Share on other sites

just to clarify:

does the r15 without additions rom include a2sd ?

yes...but Dalvik is lefted on phone memory...with A2SD+ Dalvik is moved to SD card

Link to comment
Share on other sites

A2SD is working properly here, i left the swap at 0, partitioned 256Mb ext and the rest is fat. i have around 180Mb free in data/data :(

OT: can i replace the T-Mo launcher with launcherpro? (not from the market)

I haven't tried with launcherpro but ADW works fine doing that, just remember to do a nand backup first and delete the launcher odex file as well

Link to comment
Share on other sites

...and delete the launcher odex file as well

little hint how to do that? pls!

Is it also possible to replace th contact and caller app with vanilla style?

I tried using es file explorer but it did not let me delete the original t-mobile files :-(

Link to comment
Share on other sites

I haven't tried with launcherpro but ADW works fine doing that, just remember to do a nand backup first and delete the launcher odex file as well

i think that launcherpro is quite faster than ADW, but maybe i am wrong :( where can i find launcherpro (not installer) ?

Edited by flip360
Link to comment
Share on other sites

little hint how to do that? pls!

Is it also possible to replace th contact and caller app with vanilla style?

I tried using es file explorer but it did not let me delete the original t-mobile files :-(

If you have MDC ROM installed....install RootExplorer....you can delete anything thru him

Link to comment
Share on other sites

little hint how to do that? pls!

Is it also possible to replace th contact and caller app with vanilla style?

I tried using es file explorer but it did not let me delete the original t-mobile files :-(

As goce.nakov said Root Explorer is easiest to use, but you can do it with ES I believe. You need to go into ES settings and I think at the bottom there is something about mounting system files/folders, just experiment until it work lol

Link to comment
Share on other sites

As goce.nakov said Root Explorer is easiest to use, but you can do it with ES I believe. You need to go into ES settings and I think at the bottom there is something about mounting system files/folders, just experiment until it work lol

It is the same with RootExplorer...there is a litlle button on the top of it...you need to push that button so from "mount R/W" goes to "mount R/O"...that's all

Link to comment
Share on other sites

Just installed the xp drivers. But when I do the "install recovery windows.bat" thing, my pc says "waiting for device" , my phone is showing the blue screen.

What am I doing wrong here????

By the way: the blue screen doesn't only show machine ID etc, but also 5 extra lines:

ptn 0 name='boot'start=304 len=20

ptn 1 name='system'start=324 len 880

ptn 2 name=├║serdata'start=1204 len 642

ptn 3 name='cache' start=1846 len=160

ptn 4 name='recovery'start=2006 len=38

ptn 5 name='misc'start=2044 len=4

I had the same, but this thread sorted me out! :(

http://android.modaco.com/content/t-mobile...ount-cache-etc/

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.