Jump to content

29/May r7 WIP pre-release - MoDaCo Custom ROM for T-Mobile Pulse with online kitchen - Android 2.1


Guest PaulOBrien

Recommended Posts

Guest Pipe Merchant

So far this rom has been pretty good, only a couple of reboots and my uptime currently stands at around 15 hours. However, I just got a problem with the market again where my downloads get stuck at "starting download". I managed to fix this on 1.5 by clearing the download manager cache and rebooting, but it doesn't seem to be working here, so I may have to switch back to the default 2.1 :(

Link to post
Share on other sites
Guest Cheadle
Any chance you could share some logs to help Paul fix any errors you may be having? Make sure you install the Hungarian update, followed by CUSTOM_HU then install amon-RA recovery.

Quick question - if I have amon-RA recovery on the 1.5 version of the pulse, do I need to install it again after putting 2.1 on?

Link to post
Share on other sites
Guest Pipe Merchant
Quick question - if I have amon-RA recovery on the 1.5 version of the pulse, do I need to install it again after putting 2.1 on?

yep, 2.1 overwrites everything afaik. I had to put it back on.

Link to post
Share on other sites
Guest bounty123
So far this rom has been pretty good, only a couple of reboots and my uptime currently stands at around 15 hours. However, I just got a problem with the market again where my downloads get stuck at "starting download". I managed to fix this on 1.5 by clearing the download manager cache and rebooting, but it doesn't seem to be working here, so I may have to switch back to the default 2.1 :(

Try launching google talk manually, before the install. This always solved install issues for me, also on 1.5 rom.

Link to post
Share on other sites
Guest topspinserve

I am finding with this current ROM that GMail/ Googlemail is syncing haphazardly it at all. I can manually force a sync for email to appear, but I want "push email"! The sync with the 1.7 MCR was instantaneous. Has anyone else found this problem?

I have cleared Gmail storage data store and rebooted. It syncs instantly for a little while then stops again. Why? Anyone else found this?

Link to post
Share on other sites
Guest dodge-167

Ive been playing music for 2 hours, and something strange is happening, when i put earphones the music is playing only for 3 sec and then its shut dovn (music player)

Link to post
Share on other sites
Guest ogiogi

I have a WIFI related problem with 2.1 Hungarian and Paul's custom ROM. I can't connect @work to WPA-PSK secured wireless network. I can connect at home to WPA2 secured wireless network. Both of the routers are linksys. The one @work doesn't support WPA2.

Any thoughts.

Link to post
Share on other sites
Guest Simon O
Ive been playing music for 2 hours, and something strange is happening, when i put earphones the music is playing only for 3 sec and then its shut dovn (music player)

Same for me. Annoying as I'm on a train and unable to listen to music.

Anybody know a fix?

Link to post
Share on other sites
Guest goce.nakov
Same for me. Annoying as I'm on a train and unable to listen to music.

Anybody know a fix?

That was a known issue even in r6 and r5, try to push the play button several times and it should continue with playing (at least that way was working for me)

Link to post
Share on other sites
Guest Simon O
That was a known issue even in r6 and r5, try to push the play button several times and it should continue with playing (at least that way was working for me)

The problem is not just the music player stopping after 3 seconds of play. I closed the music player, then tried to send an SMS. When I started typing the music player loaded up and started to play. I closed it again, and waited.. it didn't come back again. Started to send an SMS again and the music player loaded and began playing!

It's really really annoying!

Link to post
Share on other sites
Guest goce.nakov
The problem is not just the music player stopping after 3 seconds of play. I closed the music player, then tried to send an SMS. When I started typing the music player loaded up and started to play. I closed it again, and waited.. it didn't come back again. Started to send an SMS again and the music player loaded and began playing!

It's really really annoying!

Well now you have option to dance and write sms :(......

kidding

Never happened to me like that, I had issues with Music player stopping playing but never like that

Link to post
Share on other sites
Guest Simon O
Well now you have option to dance and write sms :(......

kidding

Never happened to me like that, I had issues with Music player stopping playing but never like that

Seems this is a known issue. I'm going to try the fix at http://wiki.modaco.com/index.php/Huawei_U8220#Known_Issues

I'm going to test if it works and check the logs to see exactly what Autostarts is doing to disable this.

Output from logs showing Autostarts making the change:

05-31 20:56:14.510: INFO/Autostarts(1731): Asking package manger to change component state to disabled
05-31 20:56:14.540: DEBUG/Autostarts(1731): Running 'pm disable com.android.music/com.android.music.MediaButtonIntentReceiver' as root
05-31 20:56:14.580: DEBUG/Autostarts(1731): su found at: /system/xbin/su
05-31 20:56:20.830: DEBUG/ActivityManager(1161): Uninstalling process com.android.music
05-31 20:56:21.231: DEBUG/Autostarts(1731): Process returned with 0
05-31 20:56:21.620: DEBUG/Autostarts(1731): Process stdout was: rc: 0
05-31 20:56:21.620: DEBUG/Autostarts(1731):; stderr: Component {com.android.music/com.android.music.MediaButtonIntentReceiver} new state: disabled[/code]

I can confirm that the Autostarts fix worked.

Edited by flibblesan
Link to post
Share on other sites
Guest lemmyc
I can't find and install google earth, google goggles and other google apps on the market.

I'm having problems with the market too. I can't access those apps either. Or Evernote, or Swype... I've tried MarketEnabler but that didn't help.

Would be interested to hear if anyone with this rom can access those apps.

Link to post
Share on other sites
Guest Evil Disco Guy
I can't find and install google earth, google goggles and other google apps on the market.

I can't send file on Bluetooth.

They don't appear for me either on the official T-Mobile 2.1 update.

Link to post
Share on other sites
Guest _melchett

Wow alots happened on here since i was last online. Do you think that the official TMobile UK release will create a different partition size than the Hungarian one. Not being offensive to Hungary, but if i do have a problem with the Pulse i would prefer the warranty to cover any issue. I'm sure as Tmobile just check the firmware for issues it is likely to be the same but if someone with more sense (and less alcohol in them) would like to comment i would apprechiate any advice. I really do want to upgrade, especially comments on improved battery life!

Link to post
Share on other sites
Guest Simon O
Wow alots happened on here since i was last online. Do you think that the official TMobile UK release will create a different partition size than the Hungarian one. Not being offensive to Hungary, but if i do have a problem with the Pulse i would prefer the warranty to cover any issue. I'm sure as Tmobile just check the firmware for issues it is likely to be the same but if someone with more sense (and less alcohol in them) would like to comment i would apprechiate any advice. I really do want to upgrade, especially comments on improved battery life!

Huawei made the roms and had to change the partition layout to fit 2.1 into the Pulse. A UK rom will look identical to the Hugarian rom. Just different language packs and web browser homepage.

I'm not holding my breath for T-Mobile UK to release an update though. They just want to sell the Pulse Mini to people wanting 2.1

Link to post
Share on other sites
Guest Pipe Merchant
I can confirm that the Autostarts fix worked.

How were you able to install Autostarts? I've been unable to see any of the copy protected apps in the marketplace!

Link to post
Share on other sites
Guest blackmath

If I have a Pulse which has AmonRA recovery installed and superboot installed, I presume I can still do the Hungary update as per their instructions without ruining the phone? So if that is the case, will I have to reinstall AmonRA? If that is okay, how do I enter recovery without the quickboot app which I won't be able to use since superboot doesn't work.

Thanks in advance.

Edited by blackmath
Link to post
Share on other sites
Guest giryan
If I have a Pulse which has AmonRA recovery installed and superboot installed, I presume I can still do the Hungary update as per their instructions without ruining the phone? So if that is the case, will I have to reinstall AmonRA? If that is okay, how do I enter recovery without the quickboot app which I won't be able to use since superboot doesn't work.

Thanks in advance.

Power on with Menu + Red held, it says in the instructions for the Recovery :(

Link to post
Share on other sites
Guest ben_edwards
I am finding with this current ROM that GMail/ Googlemail is syncing haphazardly it at all. I can manually force a sync for email to appear, but I want "push email"! The sync with the 1.7 MCR was instantaneous. Has anyone else found this problem?

I have cleared Gmail storage data store and rebooted. It syncs instantly for a little while then stops again. Why? Anyone else found this?

I also notice the same after applying only the Hungarian 2.1 update.

Link to post
Share on other sites
Guest JingleManSweep
I'm having problems with the market too. I can't access those apps either. Or Evernote, or Swype... I've tried MarketEnabler but that didn't help.

Would be interested to hear if anyone with this rom can access those apps.

Agreed, I cannot find any of these apps too, as well as "Autostarts". Something definitely is wrong with the Market on this ROM.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.