Jump to content

30/Jun r5 - MoDaCo Custom ROM for GSM Hero now with Online Kitchen - Android 2.1


Guest PaulOBrien
 Share

Recommended Posts

Well, I have re-created a new (minimised) Custom ROM from the kitchen, re-wiped and re-partitioned my SD-card, installed the new r4 ROM, restored (carefully) my apps and (selected) system data. I now have a keyboard again. ;)

I like this ROM. I don't feel the need to install/use an overclocker; it is quite fast enough. I have just come from trying VillainROM 10.2 and I can't believe how sluggish my Hero was with that ROM on it.

I look forward to the kitchen with the European 2.1 ROM on it. Keep up the good work Paul.

Link to comment
Share on other sites

Well, I have re-created a new (minimised) Custom ROM from the kitchen, re-wiped and re-partitioned my SD-card, installed the new r4 ROM, restored (carefully) my apps and (selected) system data. I now have a keyboard again. ;)

I like this ROM. I don't feel the need to install/use an overclocker; it is quite fast enough. I have just come from trying VillainROM 10.2 and I can't believe how sluggish my Hero was with that ROM on it.

I look forward to the kitchen with the European 2.1 ROM on it. Keep up the good work Paul.

here the same..

Great work Paul!, you're rom is winning from OC rom's :((maybe not in benchmarks etc, but in user experience for sure!)

Link to comment
Share on other sites

Not sure if this is a 2.1 issue or a something else. I'm running the version without app2sd

I tried to acess the scrabble app on Facebook with the browser and it attempted to load (which is more than it did on 1.5) but it then eithe stops the browser and sense ui restarts or it comes back with the error not enough memory ?

Has anybody else got this working seems to do the same with all the flash games via facebook for me.

Thanks in advance

Colin

Link to comment
Share on other sites

This issue has been there with all Sense ROMs, whether Cupcake or Eclair.

I havent seen this happening in any of the Vanilla ROMs.

in all the VILLIANROM's i have been running it didn't do it?

Edited by Smallguy17
Link to comment
Share on other sites

Is there a way to mount the SD card yet? I just get a FC if i try and Connect to PC.... and no option to mount the SD card when I plug it in?

I've seen this issue in connection with Villain ROM, and baked new ROM with HTC Sync.

Every time when I tried to enter "Connect to PC" in settings, settings application crashed. And I've never seen "Use the device as mass storage device" since baking my own ROM.

In short, you should include "HTC Sync" in your baked ROM.

Link to comment
Share on other sites

I've seen this issue in connection with Villain ROM, and baked new ROM with HTC Sync.

Every time when I tried to enter "Connect to PC" in settings, settings application crashed. And I've never seen "Use the device as mass storage device" since baking my own ROM.

In short, you should include "HTC Sync" in your baked ROM.

Ahh thats it, i dont use HTC sync to sync but forgot its got the driver in it as well. Fresh bake coming up.

Link to comment
Share on other sites

Hi all

I had MCR 3.2 liked a lot, just recently I flashed villain 5.5 and have camera issue, it has a Greenish tint all the time no matter what you do eve changing white balance to incandecent the things doesnt change much.

As villain's 5.5 is also based on 2.1 and this MCR is also based on 2.1, has anyone noticed the quality and functionality of camera, compared to MCR 3.2 functionality???

thanks

Link to comment
Share on other sites

Hi all

I had MCR 3.2 liked a lot, just recently I flashed villain 5.5 and have camera issue, it has a Greenish tint all the time no matter what you do eve changing white balance to incandecent the things doesnt change much.

As villain's 5.5 is also based on 2.1 and this MCR is also based on 2.1, has anyone noticed the quality and functionality of camera, compared to MCR 3.2 functionality???

thanks

That was a problem with the previous releases in Villain ROM, the latest ones are based on the official ROM by HTC, so they are all stable and no camera issues at all.

Link to comment
Share on other sites

So I assume Paul's r4 build 3 WIP pre-release does not have that greenish tint problem??

No it hasn´t. I haven´t had any problems with this rom!

Link to comment
Share on other sites

I have been having an issue since switching to this release. For some reason every so often, my hero will get stuck in a locked state and i can't seem to unlock it when doing the usual menu X 2 button press. I know it is somewhat responsive though as the trackball is sometimes flashing. is there any way of diagnosing what could be causing this? the only way i can get the phone back is to pull the battery ;)

Link to comment
Share on other sites

I have been having an issue since switching to this release. For some reason every so often, my hero will get stuck in a locked state and i can't seem to unlock it when doing the usual menu X 2 button press. I know it is somewhat responsive though as the trackball is sometimes flashing. is there any way of diagnosing what could be causing this? the only way i can get the phone back is to pull the battery ;)

I've not had any issues at all since installing it. I'd recommend wiping *everything* and reinstalling. You miiiight be able to use some sort of task manager to keep an eye on what services are running etc. but I don't think it'd be easy to find out what's causing it. Some more experienced folks might have some ideas though.

Link to comment
Share on other sites

I've not had any issues at all since installing it. I'd recommend wiping *everything* and reinstalling. You miiiight be able to use some sort of task manager to keep an eye on what services are running etc. but I don't think it'd be easy to find out what's causing it. Some more experienced folks might have some ideas though.

Yup i did a full wipe etc before i started, including my sd card and dalvik. Have just done it all again and going to see how things go

Link to comment
Share on other sites

I have been having an issue since switching to this release. For some reason every so often, my hero will get stuck in a locked state and i can't seem to unlock it when doing the usual menu X 2 button press. I know it is somewhat responsive though as the trackball is sometimes flashing. is there any way of diagnosing what could be causing this? the only way i can get the phone back is to pull the battery ;)

Connect the phone with the usb cable and use the adb included in the SDK to get a shell. There you can check what processes are running, kill them, etc. You can also properly reboot or power off your device from the shell when needed. If you are familiar with the basic unix commands, it shouldn't be a problem.

Link to comment
Share on other sites

Connect the phone with the usb cable and use the adb included in the SDK to get a shell. There you can check what processes are running, kill them, etc. You can also properly reboot or power off your device from the shell when needed. If you are familiar with the basic unix commands, it shouldn't be a problem.

try adb logcat, there you get a full log of what is going on on your phone(so probably a error, with a line what causing it...)

(i see you have reflashed it, so for the next time, install Android SDK, go with cmd to the tools folder in it(if you're in windows, if you're in linux, go with terminal to your tools folder, and write for every command "./"(without "))


adb remount(to setup the acces to your phone)
adb logcat
[/codebox]

and see if you can see any errors or something ;)..

Incomer.

Link to comment
Share on other sites

Cheers guys! I will see how things go this time and if there are still issues I will try out the suggestions you have just given ;)

Thanks again!

Link to comment
Share on other sites

if we install the WIP 4.0, would we need to wipe again when the final build comes out? Or can we just install it over it?

Link to comment
Share on other sites

Cheers guys! I will see how things go this time and if there are still issues I will try out the suggestions you have just given ;)

Thanks again!

Argh it happened again last night before i went to bed. adb kept telling me i cannot remount though when i connected to my pc :(

also was not getting any messages saying a usb device was connected. going to change the default setting from charge to disk drive and see if that helps when it happens next time

Edited by satnam99
Link to comment
Share on other sites

Sorry for me English.

I have problems with the GPS.

Most applications using the GPS was unable to locate me (Google Navigation, Navigon, Google Map,...)

Link to comment
Share on other sites

I'm having some issues with the accompanied modprobe from busybox:

# modprobe tun

modprobe: chdir(2.6.29-5f74b252):

Verifying chdir:

# chdir

chdir: HOME not set

So,

# HOME=/data/local

...makes no difference.

Ideas?

Link to comment
Share on other sites

Sorry for me English.

I have problems with the GPS.

Most applications using the GPS was unable to locate me (Google Navigation, Navigon, Google Map,...)

After I first installed this ROM, it took around 10 minutes outside for the GPS to get a lock. It's been fine ever since.

Link to comment
Share on other sites

This is the most stable 2.1 ROM I've used. But I would like to report a bug.

The back light of hardware buttons is ALWAYS lit. This puts a lot of unnecessary stain on the battery. Can anybody confirm this issue...

Also the browser sucks... Pages do not load in the background properly. On switching windows the pages reload even though there is enough RAM available. Again can someone confirm this.

This is great work...Thanks!

Link to comment
Share on other sites

Sorry for me English.

I have problems with the GPS.

Most applications using the GPS was unable to locate me (Google Navigation, Navigon, Google Map,...)

First time I used it I had to reboot with the GPS switched on, then it went fine and quick every time.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.