Jump to content

30/Jun r5 - MoDaCo Custom ROM for GSM Hero now with Online Kitchen - Android 2.1


Guest PaulOBrien

Recommended Posts

Guest TheAdmiralCS
had the same problem. was using app2sd version.

working now, did a wipe first then used the non-app2sd version

I was using the other version of V3 with A2SD this morning with no probs...wonder whats wrong with this version then if it keeps going in boot loop. Going to give it till 15.10 before I put my Nandroid backup on.

Edited by TheAdmiralCS
Link to post
Share on other sites
  • Replies 1k
  • Created
  • Last Reply

Popular Posts

There may be a short wait while the load balancing software determines the best kitchen to serve your ROM. The kitchen should appear below within 20 seconds.

Posted Images

Guest milko9000
Soooooo to use a2sd first partition must be FAT? When useing RA Recovery 1.6? You don't seem to have the option to set first partition as FAT?! I've done this, first set 0 on Swap (No Swap) and then 512Mb to Ext2 and rest as FAT. Will this work 4 me?

EDIT : Boot-loop :)

That's the right way to set it up. I'm using RA 1.6.2 if that's any guide, but those settings are correct.

Link to post
Share on other sites
Guest dc71
After download and install I had the repeating FC on com.htc.launcher, but phone behind seemed to be working.

Did a wipe/factory reset and then it loaded up ok, just having to reinstall my apps as I didn't bother with Titanium or anything (doh!).

Market seems slow, but I had that with 3.1/3.2 after initial flash, so not worrying yet.

Thanks Paul.

Having run now for 5 hours, all going well...... very slick and smooth.

Link to post
Share on other sites
Guest bunt83
Hi Paul,

2 issues I've noticed in the v3 WIP release

1 - Sim contacts show in the dialer as well as google contacts, whereas I've unchecked the 'view sim contacts' within the people app

2 - The camera app only works in landscape view i.e. the menu doesn't aut-rotate when I'm taking a picture in portrait mode...

Is it possible to include the 3D gallery instead of the stock application? It looks SO much better :)

Great ROM otherwise!

Anyone else seeing this???

Link to post
Share on other sites
Guest Togsy

i downloaded a baked rom without a2sd and I get a boot loop at "quietly brilliant".

I have tried wiping Dalvik;Cache but to no avail

what do i do, i have currently reverted back to my nandroid backup

Link to post
Share on other sites
Guest cagb
Anyone else seeing this???

with v3, backed ROM A2SD+

1, NO, sim contacs are sim contacs (no google), to me work OK

2, Yes, camera and camcorder only work in landscape.

Link to post
Share on other sites
Guest chanzui

Hi,

so now, the new Modaco is based on the Taiwan ROM. Later this Month, the European 2.1 version will be published by HTC. Will Modaco ROM use the European ROM later for building its custom ROM?

Question is because i want to know if i can get a 100% german android (with google maps turn-by-turn navigation, ...).

Greets

chanzui

Edited by chanzui
Link to post
Share on other sites
Guest craig0r

FYI, I dunno if this post will help, but the kitchen just went down like 5/10 minutes ago, just as I had started downloading my baked ROM. :)

EDIT: Kitchen's back online, but it's going to take 4 days to download my baked ROM. Unfortunately I'm done work at 3:00pm, not Sunday. double :)

Edited by craig0r
Link to post
Share on other sites
Guest JLucas
FYI, I dunno if this post will help, but the kitchen just went down like 5/10 minutes ago, just as I had started downloading my baked ROM. :)

EDIT: Kitchen's back online, but it's going to take 4 days to download my baked ROM. Unfortunately I'm done work at 3:00pm, not Sunday. double :)

Still down for me :)

EDIT: Wiiiiii it's back again :)

Edited by JLucas
Link to post
Share on other sites
Guest gk141054

Just installed the non-A2SD rom today and its great.... only problem I found so far is no GPS....

When I fire up Navigation it just keeps "Searching for GPS..."

Anyone know how I can fix this or get it working? Cheers

EDIT - also to say, I wiped the phone completely before installing the rom.

Edited by gk141054
Link to post
Share on other sites
Guest HellSt0rm

Has anyone else had problem setting a new background on this ROM?

I just flashed my friends hero and he can't seem to change the background on the home screen.

Lockscreen changes as usaual, but the home screen won't. Only way we have managed to change background was by changing scene.

But setting a background manually doesn't work, regardless of choice (htc wallpaper or photo from phone).

My ROM is from the first release on this forum (not from paul) and I can't reproduce this problem...

Please help..

Link to post
Share on other sites
Guest englishpunk

3.2 to 4.0 build 3 - baked with A2SD

Flash without wipe booted all the way into the phone, unlocked sim, connected to network ok ( receiving calls ), could see apps loaded, but Sense on FC loop.

Rebooted, same issue, so wipe and rebooted, boot loop.

Rebooted, wipe and reflash, boot loop.

Back to 3.2 via Nandroid restore, for now.

Link to post
Share on other sites
Guest toxic-hero

rooted official 2.1 to r4 build 3 - no A2SD:

wiped and flashed. mobile data not working. after restoring APNs with "APN backup & restore" app everything ok.

Link to post
Share on other sites
Guest kd0t
Has anyone else had problem setting a new background on this ROM?

I just flashed my friends hero and he can't seem to change the background on the home screen.

Lockscreen changes as usaual, but the home screen won't. Only way we have managed to change background was by changing scene.

But setting a background manually doesn't work, regardless of choice (htc wallpaper or photo from phone).

My ROM is from the first release on this forum (not from paul) and I can't reproduce this problem...

Please help..

mine works fine, just tested.

Went from B2 to B3 no idea if that makes a diff but seems localised to you as no one else has mentioned?

Also tested GPS on mine and it also works fine, took a while to get a fix in GPS Status but says it has locked onto 3/4 sats.

Link to post
Share on other sites
Guest anderneo

Flashed the rom: works like a charm. Had some trouble restoring text messages and contacts, but that worked perfectly after installing and using 'Sms Restore and Backup' and 'JsonBackup'.

Simple, but effective programs.

By the way: had to wipe via nandroid and also removed the ext3 partition (rm 2 in my case) and recreate it using mkpartfs primary ext2 7425 7937.

I used this howto: http://androidandme.com/2009/08/news/how-t...ndroid-apps2sd/

I didn't loose any data, except the installed apps ofcourse. But I kept the other 2 partitions.

Perfect ROM, no funny things so far!

Link to post
Share on other sites
Guest onetruecathal

Tried to install my A2SD baked goods and got a boot-loop.

Just installed a non-A2SD baked ROM and it's working fine, though I've just found that in the "Add Word" dialog for the dictionary, the options are "Select files" and "found" rather than OK/Cancel.

Without A2SD will this ROM still make use of a swap partition if I make one? Is there something special I need to do to use Swap partitions?

Link to post
Share on other sites
Guest Benkeeper
Just reflashed the rom and still no GPS... very annoying.

Did you try to reboot the phone with activated GPS ?

I encounter the same issue first time I boot the phone with the new ROM, my GPS was unable to synchronize. I powered off/on the phone with activated GPS and now it works like a charm :)

(and Google Nav seems very cool :) )

Link to post
Share on other sites
Guest Benkeeper
When you say "activated GPS" do you just mean switch GPS on and then turn the phone off and back on again?

Cheers mate.

Yes, exactly.

I don't remember where I read this trick, but it seemed to work for my phone.

Link to post
Share on other sites
Guest HellSt0rm
mine works fine, just tested.

Went from B2 to B3 no idea if that makes a diff but seems localised to you as no one else has mentioned?

Also tested GPS on mine and it also works fine, took a while to get a fix in GPS Status but says it has locked onto 3/4 sats.

It might be a localised case with his phone.

It is not the first case of weird behaviour for his telephone.

Might not be the ROM, but maybe the telephone itself that is the trouble.

I have flashed both our phones.

Always same ROM, radio, recovery image and procedure for flashing.

The only difference is when we bought our phones.

I bought mine late last year, and he early this year.

Link to post
Share on other sites
Guest rattaa

thanks paul! works perfect!

downloaded b2 + download radio + nandroid + wipe + flash ROM + flash radio + reboot + rereboot immediately = perfect ROM!

gps works, wifi works, mobile network works, sync works, market works, no boot-loop..

very fast, snappy and smooth..

thanks alot, paul! you're doing a fantastic job! keep it up!

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.