Jump to content

[EN][ROM][24/09/2010] Sense 2.5.2018


Guest shadowangel
 Share

Recommended Posts

Guest thesgamer

shadow, the picture quality is poor ........ you can do about it? shame because the camera that is not working properly and the inability to respond to emails are the only flaws of this excellent rom

Edited by thesgamer
Link to comment
Share on other sites

Hi,

Thanks for this rom!

I have been using your rom for the last 3 Days.

It´s a very nice Rom. Seems fast(not as fast as on MobileShell) and stable.

I have 3 Problems:

- Camera (Menue without text, focus(as written before)

- No alarms! Really bad, when this happens to be your alarm clock at morning

- To high Ram usage.

another little issue: the background image looks like the omnia only has a 256colur screen :-(

I´ll try the next Roms you release :huh:

Keep up the good work!

Regards

Link to comment
Share on other sites

Guest n4m3less

the problem of no text in camera menu you can solve by copying the mui file in the Windows folder.

ram is stable on 50mb

Edited by n4m3less
Link to comment
Share on other sites

Guest thesgamer
the problem of no text in camera menu you can solve by copying the mui file in the Windows folder.

ram is stable on 50mb

what's the name of mui?

Link to comment
Share on other sites

Guest thesgamer

but it happens to you that sometimes when you turn on the phone is only written omnia2 and then complete darkness? it happened to me for the second time and the phone works again only reflash .... ......shadow if you're, knock once

Link to comment
Share on other sites

Guest eurino

I have also problem with all HTC fw... So far this one ( the latest ) was the best but after a while , the phone just start to going very very slow ... everything ist like no graphic adpater or something like that ? Happend this to someone else ? I cant usi it normaly ....

EDIT - I found out that procces called services.exe is using around 90 percent of CPU ... whats that ?

Edited by eurino
Link to comment
Share on other sites

Guest shadowangel
shadow, the picture quality is poor ........ you can do about it? shame because the camera that is not working properly and the inability to respond to emails are the only flaws of this excellent rom

tnx....that mui solves the problem

for the photo quality try that fix, I have the impression that the quality is better

EZInput_CameraBtnFix.cab

Hi,

Thanks for this rom!

I have been using your rom for the last 3 Days.

It´s a very nice Rom. Seems fast(not as fast as on MobileShell) and stable.

I have 3 Problems:

- Camera (Menue without text, focus(as written before)

- No alarms! Really bad, when this happens to be your alarm clock at morning

- To high Ram usage.

another little issue: the background image looks like the omnia only has a 256colur screen :-(

I´ll try the next Roms you release :(

Keep up the good work!

Regards

The image quality is something I haven't found a fix and really tried... if someone knows, We'd be really grateful ;)

Just cooked a newer version and removed a bugged package... Alarm ringed fine and was able to write an e-mail... I'll try to upload it tonight.

About the RAM usage, it seems that Sense doesn't like WM 6.5.x (or at least mine's :huh:) No fix for that either...

About the Camera, it seems I forgot to put the Camera.exe.0409.mui... I'll take a look at my kitchen tonight and upload a fixed one.

Sorry if I seem kinda absent... I've been really busy! :D

I have also problem with all HTC fw... So far this one ( the latest ) was the best but after a while , the phone just start to going very very slow ... everything ist like no graphic adpater or something like that ? Happend this to someone else ? I cant usi it normaly ....

EDIT - I found out that procces called services.exe is using around 90 percent of CPU ... whats that ?

That's a loop... some program locked, coudn't solve itself and took the system with it... It's been quite a while since it happened to me and it wasn't with my sense ROMs... Check what happened and if you updated your eboot. Edited by shadowangel
Link to comment
Share on other sites

Guest thesgamer
The image quality is something I haven't found a fix and really tried... if someone knows, We'd be really grateful ;)

Just cooked a newer version and removed a bugged package... Alarm ringed fine and was able to write an e-mail... I'll try to upload it tonight.

About the RAM usage, it seems that Sense doesn't like WM 6.5.x (or at least mine's :huh:) No fix for that either...

About the Camera, it seems I forgot to put the Camera.exe.0409.mui... I'll take a look at my kitchen tonight and upload a fixed one.

I would be grateful if you could upload the Rom in the evening ... so I avoid flash twice

the camera fix that I posted seems to lock the phone switch....

Edited by thesgamer
Link to comment
Share on other sites

Guest shadowangel
htc dialer ???????????????
I won't include it on my builds anymore... sorry...

I would be grateful if you could upload the Rom in the evening ... so I avoid flash twice

the camera fix that I posted seems to lock the phone switch....

There you go... Just so you know: I didn't flash this... try at your own risk :huh:

Feed us back as soon as you get it up and running please! (and test the bugs as well if you can)

Tested and OK

EN_JG5_23134_2018_RC

Changelog:

* WM Build 23134

* Included back camera.exe.0409.mui

* Removed e-mail package that was bugged

* Included Office

To use multilanguage:

1 - Extract all files from here

2 - Copy everything to \windows

3 - Do all steps from first page's quote

4 - Soft reset

Facebook and CallLog tabs

Edited by shadowangel
Link to comment
Share on other sites

Guest mokkimhong
I won't include it on my builds anymore... sorry...

There you go... Just so you know: I didn't flash this... try at your own risk ;)

Feed us back as soon as you get it up and running please! (and test the bugs as well if you can)

EN_JG5_23134_2018_RC

If all goes well, I update this post :huh:

Changelog:

WM Build 23134

included back camera.exe.0409.mui

removed e-mail package that was bugged

hi Shadow,

remove email package that was bugged, are we still able to send/receive email with this bug fixed version?

Link to comment
Share on other sites

Guest thesgamer
I won't include it on my builds anymore... sorry...

There you go... Just so you know: I didn't flash this... try at your own risk ;)

Feed us back as soon as you get it up and running please! (and test the bugs as well if you can)

EN_JG5_23134_2018_RC

If all goes well, I update this post :huh:

Changelog:

WM Build 23134

included back camera.exe.0409.mui

removed e-mail package that was bugged

just flashed,,, now the rom is stable and at the moment without bugs.....tnx shadow.....

only quality photos is poor :(,,,,,,, if everyone has solution....is welcome

Link to comment
Share on other sites

Guest shadowangel
hi Shadow,

remove email package that was bugged, are we still able to send/receive email with this bug fixed version?

You will be taken to windows messaging for e-mail :huh:

just flashed,,, now the rom is stable and at the moment without bugs.....tnx shadow.....

only quality photos is poor ;),,,,,,, if everyone has solution....is welcome

I'll keep searching... (put a wallpaper there... it will be a little better at least =/)
Link to comment
Share on other sites

Guest eiat331

Dear Shadowangel,

I can't really use Thai language on my omnia with 23133 and 23134 rom, I didn't change my CSC part, only square box that I had, I have to again went back to your 21914 T-T

Link to comment
Share on other sites

Guest eiat331

the solution in page 1 is not work for me to make Sense show Thai,

I did change reg to 1054 (041E) for Thai then also loaded rename xxx fix file to 041E into window folder but no luck happen to me

Link to comment
Share on other sites

Guest shadowangel
Dear Shadowangel,

I can't really use Thai language on my omnia with 23133 and 23134 rom, I didn't change my CSC part, only square box that I had, I have to again went back to your 21914 T-T

the solution in page 1 is not work for me to make Sense show Thai,

I did change reg to 1054 (041E) for Thai then also loaded rename xxx fix file to 041E into window folder but no luck happen to me

This one is not multlanguage... I've removed all languages except english...

Extract all files from here: language_packs.rar

copy everything to \windows

do all steps from first page's quote

soft reset

Edited by shadowangel
Link to comment
Share on other sites

Guest eiat331

thanks a lot Shadow for ROM file and instruction, but it still not work for me,

1st I extract manila language file and copy all to window folder

2nd I change reg to 1054

3rd I copy all renamed fix file to window folder

last do soft reset

still not work everything still in square at sense

Link to comment
Share on other sites

Guest honming
I won't include it on my builds anymore... sorry...

There you go... Just so you know: I didn't flash this... try at your own risk :huh:

Feed us back as soon as you get it up and running please! (and test the bugs as well if you can)

Tested and OK

EN_JG5_23134_2018_RC

Changelog:

* WM Build 23134

* Included back camera.exe.0409.mui

* Removed e-mail package that was bugged

* Included Office

To use multilanguage:

1 - Extract all files from here

2 - Copy everything to \windows

3 - Do all steps from first page's quote

4 - Soft reset

Facebook and CallLog tabs

thx, i am going to download this rom ;)

Link to comment
Share on other sites

Guest shadowangel
thanks a lot Shadow for ROM file and instruction, but it still not work for me,

1st I extract manila language file and copy all to window folder

2nd I change reg to 1054

3rd I copy all renamed fix file to window folder

last do soft reset

still not work everything still in square at sense

Beware to not put 1054 as hex... or you put 1054 as decimal or 041E as hexadecimal...

The renamed files must be 041E and not 1054.

Edited by shadowangel
Link to comment
Share on other sites

Guest eiat331
Beware to not put 1054 as hex... or you put 1054 as decimal or 041E as hexadecimal...

The renamed files must be 041E and not 1054.

I followed yours guidance, not yet success :huh:

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.