Jump to content

imap settings for 'Galaxy S' on Blueyonder


Guest floppy26
 Share

Recommended Posts

Guest floppy26

Hi All.

After lots of trial and error i finally managed to get my Galaxy S running on imap sttings using my blueyonder account. I searched and found a couple of posts with settings but they didnt work for me so thought i'd post my working settings on here in hope they are useful to some...

Galaxy S imap email settings for Blueyonder Account

Create New account using your email address and password, then click 'Manual' set-up.

Email address (example): [email protected]

Password (example): abcdefg

Account Name: <choose a title for your email account> (for reference only)

Your Name: < what appears on the recipients Inbox as ‘from’>

Incoming settings

User name: Joe Bloggs

Password: abcdefg

IMAP server: imap4.blueyonder.co.uk

Port: 143

Security type: SSL (accept all certificates)

IMAP path Prefix: <optional>

Outgoing settings

SMTP server: smtp.blueyonder.co.uk

Port: 465

Security type: SSL

Require sign in <tick>

Username: [email protected]

Password: abcdefg

JOB DONE. These settings work a treat on the Galaxy S

Hope it helps

:(

Edited by floppy26
Link to comment
Share on other sites

  • 4 weeks later...
Guest will7201
Hi All.

After lots of trial and error i finally managed to get my Galaxy S running on imap sttings using my blueyonder account. I searched and found a couple of posts with settings but they didnt work for me so thought i'd post my working settings on here in hope they are useful to some...

Galaxy S imap email settings for Blueyonder Account

Create New account using your email address and password, then click 'Manual' set-up.

Email address (example): [email protected]

Password (example): abcdefg

Account Name: <choose a title for your email account> (for reference only)

Your Name: < what appears on the recipients Inbox as ‘from’>

Incoming settings

User name: Joe Bloggs

Password: abcdefg

IMAP server: imap4.blueyonder.co.uk

Port: 143

Security type: SSL (accept all certificates)

IMAP path Prefix: <optional>

Outgoing settings

SMTP server: smtp.blueyonder.co.uk

Port: 465

Security type: SSL

Require sign in <tick>

Username: [email protected]

Password: abcdefg

JOB DONE. These settings work a treat on the Galaxy S

Hope it helps

:D

Thanks so much! I didn't have a clue what I was doing with my new T-Mobile Pulse, but following this was easy.

Thanks again, Will.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.