Jump to content

Lag after copying videos to phone


Guest skelta
 Share

Recommended Posts

Guest skelta

Hi

My phone has been working fine (give or take the odd bit of lag). However after I copied about 5x 500mb - 1gb video files to the phone (tried the internal and external sd) my phone is very laggy.

The gallery seems to bring the thumbs up slower too. Have tried un/remounting the cards but made no difference.

I have tried a couple of media hiding programs like pandora etc around the same time trouble started but have removed these.

Any ideas?

thanks

p.s Just notice process /system/bin/mediaserver is running at 95%. Cant kill it either. Is this normal?

****update***

exact details:

[error] Metadatadriver(2190)

iscommandsuccessful:command id (1 and expected 1) and status (-14 and expected1) data corruption(false) at state(5)

or

[error] Metadatadriver(2190) captureFrame :inputwidth = 0,inputheight=0 bAspectratio=0,bresize=0

um, now im lost?

Considering formating internal sd card.

1. would this help?

2. will i loose all my apps?

thanks again

Edited by skelta
Link to comment
Share on other sites

Guest DistortedLoop
Hi

My phone has been working fine (give or take the odd bit of lag). However after I copied about 5x 500mb - 1gb video files to the phone (tried the internal and external sd) my phone is very laggy.

The gallery seems to bring the thumbs up slower too. Have tried un/remounting the cards but made no difference.

I have tried a couple of media hiding programs like pandora etc around the same time trouble started but have removed these.

Any ideas?

thanks

p.s Just notice process /system/bin/mediaserver is running at 95%. Cant kill it either. Is this normal?

****update***

exact details:

[error] Metadatadriver(2190)

iscommandsuccessful:command id (1 and expected 1) and status (-14 and expected1) data corruption(false) at state(5)

or

[error] Metadatadriver(2190) captureFrame :inputwidth = 0,inputheight=0 bAspectratio=0,bresize=0

um, now im lost?

Considering formating internal sd card.

1. would this help?

2. will i loose all my apps?

thanks again

I wouldn't be too quick to format. Could the problem be the media server is trying to cache the large files? How long are you giving it to complete? Maybe it will settle down.

Before formatting, try just deleting the big files you put on, then put them on one at a time and see what happens.

Formatting won't kill all of your apps, but it may kill the data files they use, since a lot of apps make their own folder on the sdcard to work out of.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.