Jump to content

Root doesn't work?


Guest DarkField
 Share

Recommended Posts

Hey guys!

I tried to root my optimus..

I type :SWIFT::GT540: and agree it.

Then the phone says "OK".

I rebooted it. But i don't have root permission.

WHY?!

.. Thank u!

Link to comment
Share on other sites

You don't have root permission when connect with adb or just apps who reqire root don't start?

Is the problem is with applications you need to install this: link

Follow the steps on page 11.

Link to comment
Share on other sites

My mistake.

First you must enable deveopment mode on your phone.

Setting>Application>Development mode (i think).

And then run adb shell

Link to comment
Share on other sites

BOAA..

I might go crazy...

USB Debug is on.

C:\Programme\Android\appinventor-extras>adb shell

* daemon not running. starting it now *

* daemon started successfully *

error: device not found

-.-

The Devicemanager of Windows show me Modems > LGE Android USB Modem #3

But it will disappear automatically if Windows try to connect.

LGMobile Support-Tool can connect to the phone. I can click the button "Start SW-Update" for 1 second.

Why will it disappear everytime?!

Link to comment
Share on other sites

Next time..

I have 20 seconds then it disappears.

I tried to type the commands in this 20 seconds in

It works.

I think i'll write a full tutorial of "How to root" :(

Thanks at all!

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.